Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Security > Error 502: Concurrent Connections Limit in Avast!

Reply
Thread Tools

Error 502: Concurrent Connections Limit in Avast!

 
 
BlueBrooke
Guest
Posts: n/a
 
      07-05-2007
Can someone here help me with this? Sometimes when I check newsgroup
messages in Agent, I get this 502 error (concurrent connections limit
exceeded). When this happens, I have to stop on-access protection in
Avast in order to get the newsgroup messages. After the messages are
retrieved, I can re-start protection in Avast and everything works
normally -- until it happens again.

I'm guessing that I can't have Thunderbird and Agent checking messages
at the same time? I check Agent messages manually, but Thunderbird
checks automatically -- and most of the time there's no indication
that it's doing anything (no status indication at the bottom of the
window).

Is there some setting in Avast! where I can increase the concurrent
connections limit it seems to be complaining about? I went to the
Avast! site and tried to find something on their message boards, but
English is the only language I know, so I couldn't use it.

Thanks for any help.
 
Reply With Quote
 
 
 
 
Ant
Guest
Posts: n/a
 
      07-05-2007
<BlueBrooke> wrote:

> Can someone here help me with this? Sometimes when I check newsgroup
> messages in Agent, I get this 502 error (concurrent connections limit
> exceeded).


Then Supernews must have a connection limit.

> When this happens, I have to stop on-access protection in
> Avast in order to get the newsgroup messages.


So what? Surely Forte Agent can be configured to render only plain
text.

> Is there some setting in Avast! where I can increase the concurrent
> connections limit it seems to be complaining about?


You need to stop Avast making connections to the news server by the
sound of it, unless you can persuade Supernews to allow you more
connections.


 
Reply With Quote
 
 
 
 
BlueBrooke
Guest
Posts: n/a
 
      07-06-2007
On Thu, 5 Jul 2007 23:18:07 +0100, "Ant" <(E-Mail Removed)> wrote:

><BlueBrooke> wrote:
>
>> Can someone here help me with this? Sometimes when I check newsgroup
>> messages in Agent, I get this 502 error (concurrent connections limit
>> exceeded).

>
>Then Supernews must have a connection limit.
>
>> When this happens, I have to stop on-access protection in
>> Avast in order to get the newsgroup messages.

>
>So what? Surely Forte Agent can be configured to render only plain
>text.


As far as I know, it isn't possible to have it render in anything but
plain text.

On-access protection doesn't relate only to the news server or Agent.
When I have to shut it down, it is turned off for everything (email,
etc.). That's "so what" -- I think.

If it's no big deal, I could just uninstall it and not use it at all?
>> Is there some setting in Avast! where I can increase the concurrent
>> connections limit it seems to be complaining about?

>
>You need to stop Avast making connections to the news server by the
>sound of it, unless you can persuade Supernews to allow you more
>connections.


Great! I couldn't figure out why it was doing anything with the news
server anyway. I kept getting all kinds of "white space" and other
warnings -- it is a real PITA --

So how do I get avast! to quit making connections to the news server?
Thanks --
 
Reply With Quote
 
Ant
Guest
Posts: n/a
 
      07-06-2007
<BlueBrooke> wrote:

> On Thu, 5 Jul 2007 23:18:07 +0100, "Ant" <(E-Mail Removed)> wrote:


> On-access protection doesn't relate only to the news server or Agent.
> When I have to shut it down, it is turned off for everything (email,
> etc.). That's "so what" -- I think.


That's a bummer. The only on access protection I would want is when
loading files (to run) from disk. I don't believe scanning NNTP or
SMTP streams is a useful thing for an end-user AV product to be doing.

>>You need to stop Avast making connections to the news server by the
>>sound of it, unless you can persuade Supernews to allow you more
>>connections.

>
> Great! I couldn't figure out why it was doing anything with the news
> server anyway. I kept getting all kinds of "white space" and other
> warnings -- it is a real PITA --
>
> So how do I get avast! to quit making connections to the news server?


I'm not sure I can help since I don't use Avast or Agent. However,
both programs should not be simultaneously accessing the news server.
If Avast is making NNTP connections then it ought to be possible to
make it act as a proxy for Agent; in which case you would configure
Agent to connect to whatever interface it provides instead of the
news server. Perhaps you need to RTFM, or perhaps someone else knows
more.


 
Reply With Quote
 
BlueBrooke
Guest
Posts: n/a
 
      07-06-2007
On Fri, 6 Jul 2007 23:04:43 +0100, "Ant" <(E-Mail Removed)> wrote:

><BlueBrooke> wrote:
>
>> On Thu, 5 Jul 2007 23:18:07 +0100, "Ant" <(E-Mail Removed)> wrote:

>
>> On-access protection doesn't relate only to the news server or Agent.
>> When I have to shut it down, it is turned off for everything (email,
>> etc.). That's "so what" -- I think.

>
>That's a bummer. The only on access protection I would want is when
>loading files (to run) from disk. I don't believe scanning NNTP or
>SMTP streams is a useful thing for an end-user AV product to be doing.
>
>>>You need to stop Avast making connections to the news server by the
>>>sound of it, unless you can persuade Supernews to allow you more
>>>connections.

>>
>> Great! I couldn't figure out why it was doing anything with the news
>> server anyway. I kept getting all kinds of "white space" and other
>> warnings -- it is a real PITA --
>>
>> So how do I get avast! to quit making connections to the news server?

>
>I'm not sure I can help since I don't use Avast or Agent. However,
>both programs should not be simultaneously accessing the news server.
>If Avast is making NNTP connections then it ought to be possible to
>make it act as a proxy for Agent; in which case you would configure
>Agent to connect to whatever interface it provides instead of the
>news server. Perhaps you need to RTFM, or perhaps someone else knows
>more.


Thanks for at least trying. Hopefully, one of these days I'll either
get it figured out or it will stop doing that! LOL!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to limit concurrent login to a J2EE web application ningjun.wang@lexisnexis.com Java 2 10-27-2006 01:25 PM
How Do I Limit Concurrent Requests To A WebService? TroutyJoe ASP .Net 1 08-09-2006 11:01 AM
Limit # of concurrent logins. Paul ASP .Net 4 05-05-2006 07:14 PM
problems locating the concurrent EDU.oswego.cs.dl.util.concurrent package Pep Java 6 08-16-2005 07:26 AM
VPN 3005 - Concurrent sessions limit C C Cisco 0 08-24-2004 02:24 PM



Advertisments