Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Facing problem while opening an external site in a pop up window..

Reply
Thread Tools

Facing problem while opening an external site in a pop up window..

 
 
Shailendra
Guest
Posts: n/a
 
      06-21-2007
I have a page in which i have some links. On click of the link a popup
opens.
The code i have used is
<a href="https://partner.microsoft.com/global/productssolutions/
dynamics/40012663" target="_blank">https://partner.microsoft.com/
global/productssolutions/dynamics/ 40012663</a>

But the pop up opens and i see the "page cannot be displayed" error.

But when i open the same url in a new window, the url opens properly.

Can someone tell me what the problem is.

 
Reply With Quote
 
 
 
 
Travis Newbury
Guest
Posts: n/a
 
      06-21-2007
On Jun 21, 7:43 am, Shailendra <(E-Mail Removed)> wrote:
> I have a page in which i have some links. On click of the link a popup
> opens.
> The code i have used is
> <a href="https://partner.microsoft.com/global/productssolutions/
> dynamics/40012663" target="_blank">https://partner.microsoft.com/
> global/productssolutions/dynamics/ 40012663</a>
> But the pop up opens and i see the "page cannot be displayed" error.
> But when i open the same url in a new window, the url opens properly.


> Can someone tell me what the problem is.


Simple, you are using a pop up window.



 
Reply With Quote
 
 
 
 
Shailendra
Guest
Posts: n/a
 
      06-21-2007
On Jun 21, 4:48 pm, Travis Newbury <(E-Mail Removed)> wrote:
> On Jun 21, 7:43 am, Shailendra <(E-Mail Removed)> wrote:
>
> > I have a page in which i have some links. On click of the link a popup
> > opens.
> > The code i have used is
> > <a href="https://partner.microsoft.com/global/productssolutions/
> > dynamics/40012663" target="_blank">https://partner.microsoft.com/
> > global/productssolutions/dynamics/ 40012663</a>
> > But the pop up opens and i see the "page cannot be displayed" error.
> > But when i open the same url in a new window, the url opens properly.
> > Can someone tell me what the problem is.

>
> Simple, you are using a pop up window.



Yes... i am using a popup window.. but can you pls tell me what the
problem is in opening the url in a popup window.
If i open the same url ina new window, it is opening properly. But
when the same url is opened through popup, it is giving error.

 
Reply With Quote
 
dorayme
Guest
Posts: n/a
 
      06-21-2007
In article
<(E-Mail Removed). com>,
Shailendra <(E-Mail Removed)> wrote:

> I have a page in which i have some links. On click of the link a popup
> opens.
> The code i have used is
> <a href="https://partner.microsoft.com/global/productssolutions/
> dynamics/40012663" target="_blank">https://partner.microsoft.com/
> global/productssolutions/dynamics/ 40012663</a>
>
> But the pop up opens and i see the "page cannot be displayed" error.
>
> But when i open the same url in a new window, the url opens properly.
>
> Can someone tell me what the problem is.


Talking about urls, how about supplying the context of this?

--
dorayme
 
Reply With Quote
 
Shailendra
Guest
Posts: n/a
 
      06-25-2007
On Jun 22, 3:24 am, dorayme <(E-Mail Removed)> wrote:
> In article
> <(E-Mail Removed). com>,
>
> Shailendra <(E-Mail Removed)> wrote:
> > I have a page in which i have some links. On click of the link a popup
> > opens.
> > The code i have used is
> > <a href="https://partner.microsoft.com/global/productssolutions/
> > dynamics/40012663" target="_blank">https://partner.microsoft.com/
> > global/productssolutions/dynamics/ 40012663</a>

>
> > But the pop up opens and i see the "page cannot be displayed" error.

>
> > But when i open the same url in a new window, the url opens properly.

>
> > Can someone tell me what the problem is.

>
> Talking about urls, how about supplying the context of this?
>
> --
> dorayme



Thanks for the help guys.... now i know what the problem is...
It is problem with IE7...
i tries the same thing in Mozilla.... it works fine....

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem facing while using ostream_iterator alzforu@yahoo.com C++ 2 11-13-2006 11:48 AM
Facing problem while using "|" (pipe) in Runtime.exec jaideep.barde@gmail.com Java 4 08-08-2006 08:31 AM
Facing problem while Accessing the chile grids in nested GridView Mudassar ASP .Net 0 07-10-2006 07:40 AM
Facing problem while Accessing the chile grids in nested GridView Mudassar ASP .Net 0 07-10-2006 07:31 AM
Facing problem while using Wizards with Project Templates !!!!! Anubhav Jain ASP .Net 0 03-20-2006 09:16 AM



Advertisments