Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > WRONG ICON

Reply
Thread Tools

WRONG ICON

 
 
Nightsky
Guest
Posts: n/a
 
      06-21-2007
My wav files are set to open with Goldwave, and they do so, yet the icon
displayed is for RealPlayer.
What could be wrong here? The file types window has no option to change
the icon.

Any help welcomed

Nightsky

using XPpro

 
Reply With Quote
 
 
 
 
pcbutts1
Guest
Posts: n/a
 
      06-21-2007
In Windows XP there is a iconcache.db file. To rebuild that file just start
your computer in safe mode then restart it in Normal mode or Right-click the
desktop > Properties > Appearance tab > Effects. Check the use large icons
box and click OK then Apply. Then go back and change the setting back by
unchecking that box.



--

Newsgroup Trolls. Read about mine here http://www.pcbutts1.com/downloads
The list grows. Leythos the stalker http://www.leythosthestalker.com, David
H. Lipman, Max M Wachtell III aka What's in a Name?, Fitz,
Rhonda Lea Kirk, Meat Plow, F Kwatu F, George Orwell



"Nightsky" <(E-Mail Removed)> wrote in message
news:6lkei.5608$(E-Mail Removed) ...
> My wav files are set to open with Goldwave, and they do so, yet the icon
> displayed is for RealPlayer.
> What could be wrong here? The file types window has no option to change
> the icon.
>
> Any help welcomed
>
> Nightsky
>
> using XPpro



 
Reply With Quote
 
 
 
 
dadiOH
Guest
Posts: n/a
 
      06-21-2007
Nightsky wrote:
> My wav files are set to open with Goldwave, and they do so, yet the
> icon displayed is for RealPlayer.
> What could be wrong here?


> The file types window has no option to
> change the icon.


Even if you select the file type and click the "Edit" button?


--

dadiOH
____________________________

dadiOH's dandies v3.06...
....a help file of info about MP3s, recording from
LP/cassette and tips & tricks on this and that.
Get it at http://mysite.verizon.net/xico



 
Reply With Quote
 
Loud Heart
Guest
Posts: n/a
 
      06-21-2007
Nightsky wrote:
> My wav files are set to open with Goldwave, and they do so, yet the icon
> displayed is for RealPlayer.
> What could be wrong here? The file types window has no option to change
> the icon.
>
> Any help welcomed
>
> Nightsky
>
> using XPpro



Try this:

1. open window explorer
2. go to Tools > Folder Options... > File Types
3. locate and select the file extension; i.e. WAV - Wave Sound
4. click Advanced button to bring up a new window "Edit File Type"
5. in that window, click the "Change Icon..." button
6. a new window "Change Icon" will appear; select one of the listed
icons (if any) or use the "Browse..." button to locate your own icon


Hope this helps.

--

# WWW.LOUDHEART.COM
# classified ad + forum
# = a work in progress
 
Reply With Quote
 
Nightsky
Guest
Posts: n/a
 
      07-02-2007

"dadiOH" <(E-Mail Removed)> wrote in message
news:e2sei.3672$tI5.1914@trnddc08...
> Nightsky wrote:
>> My wav files are set to open with Goldwave, and they do so, yet the
>> icon displayed is for RealPlayer.
>> What could be wrong here?

>
>> The file types window has no option to
>> change the icon.

>
> Even if you select the file type and click the "Edit" button?
>
>
> --
>
> dadiOH


Yes. For "Opens with", there is a "change" which I click, and choose
Goldwaved to always open. Bur the real Icon continues to show alongside
each wav filename.

 
Reply With Quote
 
Nightsky
Guest
Posts: n/a
 
      07-02-2007

"Loud Heart" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> Nightsky wrote:
>> My wav files are set to open with Goldwave, and they do so, yet the
>> icon displayed is for RealPlayer.
>> What could be wrong here? The file types window has no option to
>> change the icon.
>>
>> Any help welcomed
>>
>> Nightsky
>>
>> using XPpro

>
>
> Try this:
>
> 1. open window explorer
> 2. go to Tools > Folder Options... > File Types
> 3. locate and select the file extension; i.e. WAV - Wave Sound
> 4. click Advanced button to bring up a new window "Edit File Type"
> 5. in that window, click the "Change Icon..." button
> 6. a new window "Change Icon" will appear; select one of the listed
> icons (if any) or use the "Browse..." button to locate your own icon
>
>
> Hope this helps.


********************
I tried this. There is no Advanced option in the "Edit File Type"
window.
There is a Restore option in that spot. This changed the program to Real
Player.
The window now shows Advanced. I changed back to Goldwave, selected the
Goldwave icon, but it still shows the Reaplayer icon alongside each wav
filename.

Nightsky


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong icon image for disk drive Gordon Windows 64bit 1 10-05-2009 02:09 PM
Multiple image sizes in frame icon (window icon) in Swing Dan Polansky Java 3 02-12-2007 11:15 PM
app.rc resource's icon to .net Icon Miro Durcik ASP .Net 0 10-09-2004 12:44 AM
howto place internet icon on the level of the start icon Sieds Computer Support 5 04-18-2004 01:51 PM
Create a Desktop Icon with proper icon name, not URL name Bodi Javascript 1 11-18-2003 02:40 AM



Advertisments