Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Not entering standby since upgrading to Service Pack 2

Reply
Thread Tools

Not entering standby since upgrading to Service Pack 2

 
 
=?Utf-8?B?U2FsYWh1ZGRpbg==?=
Guest
Posts: n/a
 
      06-15-2007
Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
through Windows Update and now my PC won't enter standby. I have the PC set
to enter standby in 25 mins under power options, but this does not happen.
Any idea on how to fix this. Thanks.
 
Reply With Quote
 
 
 
 
mikeyhsd
Guest
Posts: n/a
 
      06-15-2007
check the event logs tor something that might point to the offender.



http://www.velocityreviews.com/forums/(E-Mail Removed)



"Salahuddin" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
through Windows Update and now my PC won't enter standby. I have the PC set
to enter standby in 25 mins under power options, but this does not happen.
Any idea on how to fix this. Thanks.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?U2FsYWh1ZGRpbg==?=
Guest
Posts: n/a
 
      06-16-2007
I should have thought of that... thanks for the info.

So I seem to be getting a DCOM error, Event ID 10016:

The machine-default permission settings do not grant Local Activation
permission for the COM Server application with CLSID
{555F3418-D99E-4E51-800A-6E89CFD8B1D7}
to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
permission can be modified using the Component Services administrative tool.

I did a search for anything in the knowledge base, and there was this one
link:

http://support.microsoft.com/default.aspx/kb/899965

However, I'm only logged in as the administrator and already have full
permission to active everything. At least I think I do, all the check boxes
stating "allow" are checked.

Any ideas?

Thanks,

"mikeyhsd" wrote:

> check the event logs tor something that might point to the offender.
>
>
>
> (E-Mail Removed)
>
>
>
> "Salahuddin" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
> through Windows Update and now my PC won't enter standby. I have the PC set
> to enter standby in 25 mins under power options, but this does not happen.
> Any idea on how to fix this. Thanks

 
Reply With Quote
 
mikeyhsd
Guest
Posts: n/a
 
      06-16-2007
sorry no.
I have some of those errors my self. but so far system has not been impacted.



(E-Mail Removed)



"Salahuddin" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
I should have thought of that... thanks for the info.

So I seem to be getting a DCOM error, Event ID 10016:

The machine-default permission settings do not grant Local Activation
permission for the COM Server application with CLSID
{555F3418-D99E-4E51-800A-6E89CFD8B1D7}
to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security
permission can be modified using the Component Services administrative tool.

I did a search for anything in the knowledge base, and there was this one
link:

http://support.microsoft.com/default.aspx/kb/899965

However, I'm only logged in as the administrator and already have full
permission to active everything. At least I think I do, all the check boxes
stating "allow" are checked.

Any ideas?

Thanks,

"mikeyhsd" wrote:

> check the event logs tor something that might point to the offender.
>
>
>
> (E-Mail Removed)
>
>
>
> "Salahuddin" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
> Just updated my Windows XP Professional x64 to Service Pack 2 yesterday
> through Windows Update and now my PC won't enter standby. I have the PC set
> to enter standby in 25 mins under power options, but this does not happen.
> Any idea on how to fix this. Thanks

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Restart when entering standby - Solved! Carlos Windows 64bit 6 10-27-2008 05:45 PM
When Is A Visaster Service Pack Not A Service Pack? Lawrence D'Oliveiro NZ Computing 5 06-26-2008 09:11 PM
fetchall_arrayref failed since upgrading Syl Perl Misc 5 04-20-2006 04:10 PM
Error Creating Web Site since 2003 Server Service Pack 1 Peter D. Dunlap ASP .Net 0 04-11-2005 07:44 PM
I can't access any websites since installed Service Pack 2 on Windows XP but MSN Messenger works fine Stuart Computer Support 1 08-30-2004 08:04 PM



Advertisments