Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > is it a motherboard problem?

Reply
Thread Tools

is it a motherboard problem?

 
 
wyldstallion7 wyldstallion7 is offline
Junior Member
Join Date: Jun 2007
Posts: 1
 
      06-09-2007
I m using a intel dual core processor n intel motherboard.i have 3 harddisks...a 80gb ide n 160gb n 250gb sata,a 1gb ram,a sony dvd writer n a geforce 7300 card.my 80gb hdd crashed so i got it replaced...but aftr that continuously one by one each device got spoilt...my graphics card n ram..then the person whom i got it repaired suggested to increase the smps frm 300w to 400w..evn aftr doin that the 250gb(which was a month old) n the 80gb hdd crashed.i use a APC ups..so i dont think there was ne problem in the power supply...can there be a fault inthe motherboard??plz help me out..
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get motherboard 1394 cable? (FIC P4-865PE motherboard) sub NZ Computing 9 06-26-2006 05:37 AM
ABIT is proud to launch the ABIT NI8 SLI motherboard Silverstrand Front Page News 11 07-13-2005 08:12 AM
ABIT Fatal1ty AN8 SLI Motherboard - UK Exclusive Silverstrand Front Page News 2 06-29-2005 10:45 AM
HEXUS.review - EPoX EP-9NPA+ SLI Motherboard Silverstrand Front Page News 3 06-27-2005 04:52 PM
MSI K8N Neo3-F Motherboard Review Silverstrand Front Page News 0 06-20-2005 11:29 PM



Advertisments