Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSE > Exchange 2000 (sp3)

Reply
Thread Tools

Exchange 2000 (sp3)

 
 
=?Utf-8?B?RC4gWW91bmc=?=
Guest
Posts: n/a
 
      11-25-2004
I'm using Exchange 2000 (sp3). My exchange clients also use OWA. Lately, the
clients have been experiencing 'An Internal Server Error Occured' and a
'Loading...' status when trying to log on.

How can I fix this? Anyone?



 
Reply With Quote
 
 
 
 
Doom
Guest
Posts: n/a
 
      11-26-2004

"D. Young" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm using Exchange 2000 (sp3). My exchange clients also use OWA. Lately,
> the
> clients have been experiencing 'An Internal Server Error Occured' and a
> 'Loading...' status when trying to log on.
>
> How can I fix this? Anyone?
>

Please call someone who knows what they are doing before you do any more
damage to your company's network.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Exchange 2000 Server OR Microsoft SQL Server 2000 Sam MCSE 11 06-03-2005 08:29 PM
Exchange Links < Western Cartoon Cards > Exchange Links www.westerncartooncards.ca HTML 2 07-12-2004 07:59 PM
Exchange 5.5 with Exchange 2000 Cluster problem Jose Luis Microsoft Certification 0 02-13-2004 10:23 AM
help: My exchange lost M: and exchange can not start winman MCSE 9 07-30-2003 04:34 PM
CDO for Windows 2000 vs CDO for Exchange 2000 ASP .Net 2 07-11-2003 12:31 PM



Advertisments