Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Etherswitch NME-16ES-1G - Locked out of console and telnet "no password set"

Reply
Thread Tools

Etherswitch NME-16ES-1G - Locked out of console and telnet "no password set"

 
 
philbo30
Guest
Posts: n/a
 
      06-05-2007
Accidentally loaded the wrong config file on an Etherswitch
NME-16ES-1G etherswitch module that doesn't utilize proper AAA
configuration and I'm now locked out. The console access responds with
the banner and no username or password prompt and ultimately
"authentication failed".

On a router this is easy recovery, boot with confreg 0x2142 and load
the running config from start and make the updates. The problem here
is that I can't get to the Etherswitch module console or in via telnet
(no password set when trying to "Enable" via telnet)

I desparately need to get into this thing, is there a factory reset to
default option somewhere ? Or , how do I load the module without a
config file?

 
Reply With Quote
 
 
 
 
Trendkill
Guest
Posts: n/a
 
      06-05-2007
On Jun 5, 3:07 pm, philbo30 <(E-Mail Removed)> wrote:
> Accidentally loaded the wrong config file on an Etherswitch
> NME-16ES-1G etherswitch module that doesn't utilize proper AAA
> configuration and I'm now locked out. The console access responds with
> the banner and no username or password prompt and ultimately
> "authentication failed".
>
> On a router this is easy recovery, boot with confreg 0x2142 and load
> the running config from start and make the updates. The problem here
> is that I can't get to the Etherswitch module console or in via telnet
> (no password set when trying to "Enable" via telnet)
>
> I desparately need to get into this thing, is there a factory reset to
> default option somewhere ? Or , how do I load the module without a
> config file?


Search cisco for password recovery or factory reset. There are
usually break sequences you can issue upon switch reboot that will
help solve your situation. May want to include your chassis in the
search, or module/code if that doesn't work.

 
Reply With Quote
 
 
 
 
philbo30
Guest
Posts: n/a
 
      06-06-2007
On Jun 5, 3:50 pm, Trendkill <(E-Mail Removed)> wrote:
> On Jun 5, 3:07 pm, philbo30 <(E-Mail Removed)> wrote:
>
> > Accidentally loaded the wrong config file on an Etherswitch
> > NME-16ES-1G etherswitch module that doesn't utilize proper AAA
> > configuration and I'm now locked out. The console access responds with
> > the banner and no username or password prompt and ultimately
> > "authentication failed".

>
> > On a router this is easy recovery, boot with confreg 0x2142 and load
> > the running config from start and make the updates. The problem here
> > is that I can't get to the Etherswitch module console or in via telnet
> > (no password set when trying to "Enable" via telnet)

>
> > I desparately need to get into this thing, is there a factory reset to
> > default option somewhere ? Or , how do I load the module without a
> > config file?

>
> Search cisco for password recovery or factory reset. There are
> usually break sequences you can issue upon switch reboot that will
> help solve your situation. May want to include your chassis in the
> search, or module/code if that doesn't work.


Issue resolved; the aaa new-model on the 3845 was causing the problem;
with that temporarily removed, no problem getting to the console of
etherswitch module.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telnet - attempting to initiate a telnet session within an established telnet session Carcarius Ruby 0 12-06-2007 03:26 AM
Locked Out of Your PC by a BIOS or Operating System Password? Nethopperz Computer Information 2 09-27-2007 05:43 PM
Cisco 2801 + Etherswitch + DSL + Cable modem config problem tuyo Cisco 0 04-02-2005 09:26 AM
Has anyone used the EtherSwitch network modules for the 2600/3600/3700series routers? Alec Waters Cisco 0 06-30-2004 09:47 AM
EtherSwitch Network Module St V I Cisco 3 01-27-2004 10:25 PM



Advertisments