Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > FF 2.0.0.4 media problem

Reply
Thread Tools

FF 2.0.0.4 media problem

 
 
=?ISO-8859-1?Q?Jason_L_=A9?=
Guest
Posts: n/a
 
      05-31-2007
Having trouble with 2.0.0.4 FF on one of my favorite sites
www.cbs.com/innertube (problem just occurred with recent FF update).
Can't view the shows anymore. Works with IE Tab though. Looks like it
doesn't even recognize windows media 11 on my system or the optional
real player to see the streams for that matter. Seems I am using the IE
Tab more and more these days with each FF update.
 
Reply With Quote
 
 
 
 
History Fan
Guest
Posts: n/a
 
      05-31-2007
"Jason L " <(E-Mail Removed)> wrote in message
news:JuE7i.610$(E-Mail Removed)...
> Having trouble with 2.0.0.4 FF on one of my favorite sites
> www.cbs.com/innertube (problem just occurred with recent FF update). Can't
> view the shows anymore. Works with IE Tab though. Looks like it doesn't
> even recognize windows media 11 on my system or the optional real player
> to see the streams for that matter. Seems I am using the IE Tab more and
> more these days with each FF update.



Try cleaning out your Firefox cache (cookies too), close and then
restart Firefox. That has helped me in the past when cnn.com videos didn't
work.


 
Reply With Quote
 
 
 
 
=?ISO-8859-1?Q?Jason_L_=A9?=
Guest
Posts: n/a
 
      05-31-2007
History Fan wrote:
> "Jason L " <(E-Mail Removed)> wrote in message
> news:JuE7i.610$(E-Mail Removed)...
>> Having trouble with 2.0.0.4 FF on one of my favorite sites
>> www.cbs.com/innertube (problem just occurred with recent FF update). Can't
>> view the shows anymore. Works with IE Tab though. Looks like it doesn't
>> even recognize windows media 11 on my system or the optional real player
>> to see the streams for that matter. Seems I am using the IE Tab more and
>> more these days with each FF update.

>
>
> Try cleaning out your Firefox cache (cookies too), close and then
> restart Firefox. That has helped me in the past when cnn.com videos didn't
> work.
>
>

No luck with that...even tried a reboot with no luck either.
 
Reply With Quote
 
C0mdrData
Guest
Posts: n/a
 
      05-31-2007
"Jason L " <(E-Mail Removed)> wrote in message
news:QnG7i.620$(E-Mail Removed)...
> History Fan wrote:
>> "Jason L " <(E-Mail Removed)> wrote in message
>> news:JuE7i.610$(E-Mail Removed)...
>>> Having trouble with 2.0.0.4 FF on one of my favorite sites
>>> www.cbs.com/innertube (problem just occurred with recent FF update).
>>> Can't view the shows anymore. Works with IE Tab though. Looks like it
>>> doesn't even recognize windows media 11 on my system or the optional
>>> real player to see the streams for that matter. Seems I am using the IE
>>> Tab more and more these days with each FF update.

>>
>>
>> Try cleaning out your Firefox cache (cookies too), close and then
>> restart Firefox. That has helped me in the past when cnn.com videos
>> didn't work.

> No luck with that...even tried a reboot with no luck either.


For some reason CBS websites have never recognized the fact that I have
Windows Media Player (11) installed on my system when using Firefox. They
will work with Realplayer, and I can use WMP with IE. Other websites, such
as Startrek.com usually work fine, although occasionally I get a glitch.
IE6 always works flawlessly with WMP of course. I have tried reinstalling
the WMP plugin and clearing cache...all to no avail.


--
"The human adventure is just beginning"


 
Reply With Quote
 
Karl S
Guest
Posts: n/a
 
      06-01-2007
On Thu, 31 May 2007 14:30:05 -0400, Jason L wrote:

> Having trouble with 2.0.0.4 FF on one of my favorite sites
> www.cbs.com/innertube (problem just occurred with recent FF update).
> Can't view the shows anymore. Works with IE Tab though. Looks like it
> doesn't even recognize windows media 11 on my system or the optional
> real player to see the streams for that matter. Seems I am using the IE
> Tab more and more these days with each FF update.


I have the same problem.

However, the videos display ok when I use Firefox in safe mode. When this
happens to me with videos (fairly often on the CNN site), it usually means
an extension is causing the problem.

Try starting Firefox in safe mode to see if the problem goes away.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error message" media state ,media disconnected" =?Utf-8?B?YW1pdGF2YS5nYW5ndWx5QGltYXAuY2M=?= Wireless Networking 1 10-07-2006 11:41 AM
Microsoft Media Plus Digital Media Beth M. Computer Information 0 01-24-2006 06:15 PM
Smart Media Vs. Other Media None Digital Photography 6 06-08-2005 08:17 PM
Memorex media problems??? Toasty media??? Chuck DVD Video 0 12-14-2004 12:21 PM
trade 64mb smart media for 16mb smart media cards wjva Digital Photography 1 08-20-2003 08:30 PM



Advertisments