Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > VHDL > error in post route simulation plz help

Reply
Thread Tools

error in post route simulation plz help

 
 
chaitu
Guest
Posts: n/a
 
      05-30-2007
i am using xilinx 8.1 and modelsim SE-EE 5.4 and upto behavioural
simulation it is working fine and in post place and route simulation
i am getting this sort of error. is this the wrror due to software or
some other.. how to eliminate this and make simulation to work
properly.

# Reading C:/Modeltech_5.4/win32/../tcl/vsim/pref.tcl
# do ptest.tdo
# Model Technology ModelSim SE/EE vcom 5.4 Compiler 2000.03 Mar 24
2000
# ERROR: cannot open D:/ise
# ERROR: C:/Modeltech_5.4/win32/vcom failed.
# Error in macro ./ptest.tdo line 6
# C:/Modeltech_5.4/win32/vcom failed.
# while executing
# "vcom -explicit -93 D:/ise projects/chaitu/netgen/par/
generic_async_fifo_4p_bd_timesim.vhd"

 
Reply With Quote
 
 
 
 
martin.wahlstedt martin.wahlstedt is offline
Junior Member
Join Date: Mar 2007
Posts: 14
 
      05-30-2007
Try to put your design in a folder without empty space, i.e. rename the folder ise projects to ise_projects, this will probably solve your problem
 
Reply With Quote
 
 
 
 
Paul Uiterlinden
Guest
Posts: n/a
 
      05-30-2007
chaitu wrote:

> # ERROR: cannot open D:/ise
> # ERROR: C:/Modeltech_5.4/win32/vcom failed.
> # Error in macro ./ptest.tdo line 6
> # C:/Modeltech_5.4/win32/vcom failed.
> # while executing
> # "vcom -explicit -93 D:/ise projects/chaitu/netgen/par/
> generic_async_fifo_4p_bd_timesim.vhd"


I suppose the space after D:/ise should be a slash.

--
Paul Uiterlinden
www.aimvalley.nl
e-mail addres: remove the not.
 
Reply With Quote
 
Brian Drummond
Guest
Posts: n/a
 
      05-30-2007
On 29 May 2007 23:28:49 -0700, chaitu <(E-Mail Removed)>
wrote:

># ERROR: cannot open D:/ise


># while executing
># "vcom -explicit -93 D:/ise projects/chaitu/netgen/par/
>generic_async_fifo_4p_bd_timesim.vhd"


If you're using paths with spaces in them, you probably need to enclose
them in quotes.

If that doesn't work, then you probably need to rename the directory.

- Brian

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with post-route simulation / timing simulation jasperng VHDL 0 11-27-2008 06:23 AM
What is the default precedence: local-route, static-route,OSPF-route? ilan.berco@gmail.com Cisco 9 08-07-2008 05:42 PM
req:can some 1 plz get just my luck in here plz thankx u this is my1st post Rollson Computer Support 1 06-19-2006 08:47 PM
Re: plz help!!! plz plz plz plzplzplz help the noob alkzy Microsoft Certification 0 10-31-2004 10:04 PM
Computer Problems... Plz Plz Plz HELP ME..... Nick Computer Support 0 06-04-2004 08:50 PM



Advertisments