Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Internet Connection Sharing (ICS)

Reply
Thread Tools

Internet Connection Sharing (ICS)

 
 
=?Utf-8?B?VGhlQmx1ZVNreQ==?=
Guest
Posts: n/a
 
      12-05-2004
Hi all,

I made a small home network using two Bluetooth (1.1) USB (1.1) Adapters
connected to the two PC's I have at home. Everything went fine (i.e. the file
sharing and stuff), now I want to connect to the internet using ICS feature
in Windows XP.

I connect to the internet using DSL connection through DSL modem conneted to
the PC that runs Windows XP Home Edition with SP2 (the other PC runs Windows
Xp Pro with SP2). To setup ICS I used Network Setup Wizard; but I, still, can
not share the connection, even more; when I tryed to do it manually; I could
not find the option for ICS in the advansed tab of the properties of my DSL
connection (i.e. right click "Start > Control Panel > Network Connections >
My DSL Connection" then Properties > Advanced)?!!!

Is ther is something wrong I did? Or I missed something I have to do?

Please help, and thanks in advance.
 
Reply With Quote
 
 
 
 
Bill Crocker
Guest
Posts: n/a
 
      12-05-2004
Click here;
http://www.practicallynetworked.com/sharing/

Bill Crocker



"TheBlueSky" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi all,
>
> I made a small home network using two Bluetooth (1.1) USB (1.1) Adapters
> connected to the two PC's I have at home. Everything went fine (i.e. the
> file
> sharing and stuff), now I want to connect to the internet using ICS
> feature
> in Windows XP.
>
> I connect to the internet using DSL connection through DSL modem conneted
> to
> the PC that runs Windows XP Home Edition with SP2 (the other PC runs
> Windows
> Xp Pro with SP2). To setup ICS I used Network Setup Wizard; but I, still,
> can
> not share the connection, even more; when I tryed to do it manually; I
> could
> not find the option for ICS in the advansed tab of the properties of my
> DSL
> connection (i.e. right click "Start > Control Panel > Network Connections
> >

> My DSL Connection" then Properties > Advanced)?!!!
>
> Is ther is something wrong I did? Or I missed something I have to do?
>
> Please help, and thanks in advance.



 
Reply With Quote
 
 
 
 
=?Utf-8?B?VGhlQmx1ZVNreQ==?=
Guest
Posts: n/a
 
      12-06-2004
Thank you Mr. Bill Crocker for your help.

I refered to the URL you provided... It has very useful and easy to follow
information, although it could not help me too mutch.

The reason why it could not help is when I read to the step that says:
"Click the Advanced tab, then check Allow other network users to connect
through this computer's Internet connection." on
http://www.practicallynetworked.com/...rverdialup.htm I stop;
because there are no option like that on my dial-up (DSL) connection
properties to check, there is only the Intenet Connection Firewall option and
nothing else!!! And here where my problem lies.

My question is: why this option is not displayed on the advanced properties
of my DSL connection?!!! Do I have to install something or make some
configurations that I missed?

Any comments and further help, please.

Thanks in advance.

"Bill Crocker" wrote:

> Click here;
> http://www.practicallynetworked.com/sharing/
>
> Bill Crocker


 
Reply With Quote
 
=?Utf-8?B?TmVpbA==?=
Guest
Posts: n/a
 
      12-16-2004
Go to control panel, Add Remove programs, Add remove windows components,
Highlight Networking services, click details. Make sure that "Inernet
Gateway Device Discovery and Control Client" is checked.

Neil

"TheBlueSky" wrote:

> Thank you Mr. Bill Crocker for your help.
>
> I refered to the URL you provided... It has very useful and easy to follow
> information, although it could not help me too mutch.
>
> The reason why it could not help is when I read to the step that says:
> "Click the Advanced tab, then check Allow other network users to connect
> through this computer's Internet connection." on
> http://www.practicallynetworked.com/...rverdialup.htm I stop;
> because there are no option like that on my dial-up (DSL) connection
> properties to check, there is only the Intenet Connection Firewall option and
> nothing else!!! And here where my problem lies.
>
> My question is: why this option is not displayed on the advanced properties
> of my DSL connection?!!! Do I have to install something or make some
> configurations that I missed?
>
> Any comments and further help, please.
>
> Thanks in advance.
>
> "Bill Crocker" wrote:
>
> > Click here;
> > http://www.practicallynetworked.com/sharing/
> >
> > Bill Crocker

>

 
Reply With Quote
 
=?Utf-8?B?VGhlQmx1ZVNreQ==?=
Guest
Posts: n/a
 
      12-17-2004
Thanks "Neil" for posting...

Unfortunately it is already checked

I do not no why there is no ICS option for my connection, there is nothing I
found in MS website, Windows help or the whole net that could be helpful!!!
Where can I find someone may help?!!! This is MS support pages and no one can
guide me to solve this problem!!!

"Neil" wrote:

> Go to control panel, Add Remove programs, Add remove windows components,
> Highlight Networking services, click details. Make sure that "Inernet
> Gateway Device Discovery and Control Client" is checked.
>
> Neil


 
Reply With Quote
 
=?Utf-8?B?VGhlQmx1ZVNreQ==?=
Guest
Posts: n/a
 
      12-17-2004
Thanks "Neil" for posting,

Unfortunately it is already checked.

I do not know why there is no ICS option for my connection!!! I searched MS
website, Windows help and the whole net to find any thing that may help; but
I found nothing!!! This is MS support page and I could not find support, so,
where can I go to find such support?!!!

"Neil" wrote:

> Go to control panel, Add Remove programs, Add remove windows components,
> Highlight Networking services, click details. Make sure that "Inernet
> Gateway Device Discovery and Control Client" is checked.
>
> Neil


 
Reply With Quote
 
=?Utf-8?B?R2FyeVNoZWZm?=
Guest
Posts: n/a
 
      03-16-2005
I've got the same problem did you ever find a solution?

"TheBlueSky" wrote:

> Thanks "Neil" for posting,
>
> Unfortunately it is already checked.
>
> I do not know why there is no ICS option for my connection!!! I searched MS
> website, Windows help and the whole net to find any thing that may help; but
> I found nothing!!! This is MS support page and I could not find support, so,
> where can I go to find such support?!!!
>
> "Neil" wrote:
>
> > Go to control panel, Add Remove programs, Add remove windows components,
> > Highlight Networking services, click details. Make sure that "Inernet
> > Gateway Device Discovery and Control Client" is checked.
> >
> > Neil

>

 
Reply With Quote
 
=?Utf-8?B?VGhlQmx1ZVNreQ==?=
Guest
Posts: n/a
 
      03-17-2005
Unfortunately no...

"GarySheff" wrote:

> I've got the same problem did you ever find a solution?


 
Reply With Quote
 
arshad arshad is offline
Junior Member
Join Date: Jun 2008
Posts: 1
 
      06-20-2008
Hi

I had the same problem with the no ICS option.

I've accidentally got it working. Give this a try.

If you have 2 network connections the one will be your internet connection and the other for your LAN connection.

Disable your LAN connection

and keep your internet connection enabled

Try to enable your LAN connection. Check to see if the ICS option is available at Internet Connection. It looks like Windows only allows the ICS option if you have another connection enabled to share it with.

Hope this helps.
 
Reply With Quote
 
SnipErlite SnipErlite is offline
Junior Member
Join Date: Sep 2008
Posts: 1
 
      09-27-2008
Quote:
Originally Posted by arshad
Hi

I had the same problem with the no ICS option.

I've accidentally got it working. Give this a try.

If you have 2 network connections the one will be your internet connection and the other for your LAN connection.

Disable your LAN connection

and keep your internet connection enabled

Try to enable your LAN connection. Check to see if the ICS option is available at Internet Connection. It looks like Windows only allows the ICS option if you have another connection enabled to share it with.

Hope this helps.
ARSHAD YOU ARE A GENUIS AND SAVIOUR

Thanks man, solved my problem perfectly and now it all works fine

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems sharing internet connection & files on small wireless net =?Utf-8?B?YmVuMjI=?= Wireless Networking 1 10-16-2004 12:09 PM
Sharing my Internet Connection without using a router =?Utf-8?B?Sm9obg==?= Wireless Networking 2 09-17-2004 01:05 PM
Netgear WG511 & WGR614 router Internet Connection Sharing Problem. Gavan Bright Wireless Networking 5 08-19-2004 12:14 PM
Internet Connection Sharing over wireless network with Dialup Dan Orth Wireless Networking 0 07-14-2004 05:23 PM
Internet Connection Sharing works with crossover-cable but not Wireless. Network Wizard doesn't complete. Philip Herlihy Wireless Networking 0 07-01-2004 09:02 AM



Advertisments