Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Suppressing in event log, system freezes, system shutdown problems.

Reply
Thread Tools

Suppressing in event log, system freezes, system shutdown problems.

 
 
Skybuck Flying
Guest
Posts: n/a
 
      05-25-2007
Hi,

Shutdown problems, and system freezes, application event log:

Event Type: Information
Event Source: COM+
Event Category: None
Event ID: 781
Date: 25-5-2007
Time: 22:17:51
User: N/A
Computer: CP1098857-A
Description:
The COM+ sub system is suppressing duplicate event log entries for a
duration of 86400 seconds. The suppression timeout can be controlled by a
REG_DWORD value named SuppressDuplicateDuration under the following registry
key: HKLM\Software\Microsoft\COM3\Eventlog.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Information
Event Source: EventSystem
Event Category: None
Event ID: 4625
Date: 25-5-2007
Time: 22:17:40
User: N/A
Computer: CP1098857-A
Description:
The EventSystem sub system is suppressing duplicate event log entries for a
duration of 86400 seconds. The suppression timeout can be controlled by a
REG_DWORD value named SuppressDuplicateDuration under the following registry
key: HKLM\Software\Microsoft\EventSystem\EventLog.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Information
Event Source: ESENT
Event Category: General
Event ID: 100
Date: 25-5-2007
Time: 22:13:19
User: N/A
Computer: CP1098857-A
Description:
svchost (952) The database engine 5.02.3790.3959 started.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Warning
Event Source: Userenv
Event Category: None
Event ID: 1517
Date: 25-5-2007
Time: 21:45:46
User: NT AUTHORITY\SYSTEM
Computer: CP1098857-A
Description:
Windows saved user CP1098857-A\Administrator registry while an application
or service was still using the registry during log off. The memory used by
the user's registry has not been freed. The registry will be unloaded when
it is no longer in use.

This is often caused by services running as a user account, try configuring
the services to run in either the LocalService or NetworkService account.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Event Type: Warning
Event Source: Userenv
Event Category: None
Event ID: 1524
Date: 25-5-2007
Time: 21:45:21
User: CP1098857-A\Administrator
Computer: CP1098857-A
Description:
Windows cannot unload your classes registry file - it is still in use by
other applications or services. The file will be unloaded when it is no
longer in use.


For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\Administrator>tasklist /svc

Image Name PID Services
========================= ========
============================================
System Idle Process 0 N/A
System 4 N/A
smss.exe 464 N/A
csrss.exe 524 N/A
winlogon.exe 548 N/A
services.exe 604 Eventlog, PlugPlay
lsass.exe 616 ProtectedStorage
svchost.exe 800 DcomLaunch
svchost.exe 880 RpcSs
svchost.exe 952 AeLookupSvc, AudioSrv, dmserver,
EventSystem, helpsvc, Netman, Nla,
NtmsSvc,
seclogon, SENS, ShellHWDetection,
TermService, Themes, winmgmt, Wmi
svchost.exe 1016 Dhcp, Dnscache
scardsvr.exe 1116 SCardSvr
mdm.exe 1168 MDM
nvsvc64.exe 1232 NVSvc
svchost.exe 1268 stisvc
svchost.exe 1360 W32Time
dllhost.exe 1416 COMSysApp
explorer.exe 1816 N/A
ctfmon.exe 2020 N/A
CTDetect.exe 2044 N/A
ctfmon.exe 228 N/A
SetPoint.exe 236 N/A
AMD_PwrMon.exe 1092 N/A
daemon.exe 1140 N/A
CTHELPER.EXE 760 N/A
CTXFIHLP.EXE 1084 N/A
DLLML.exe 1204 N/A
VolPanel.exe 1344 N/A
CTXFISPI.EXE 1692 N/A
SetPoint32.exe 1696 N/A
KHALMNPR.EXE 872 N/A
NotiMan.exe 2796 N/A
mmc.exe 2636 N/A
wmiprvse.exe 2684 N/A
iexplore.exe 2352 N/A
AcroRd32.exe 3040 N/A
iexplore.exe 2656 N/A
TextPad.exe 284 N/A
iexplore.exe 2224 N/A
taskmgr.exe 2440 N/A
cmd.exe 712 N/A
tasklist.exe 2768 N/A
wmiprvse.exe 2396 N/A

C:\Documents and Settings\Administrator>

Could this be the cause of bad system shutdown's and/or system freezes ?

Latest addition: Logitech G3 mouse to Skybuck's Dream PC.

Bye,
Skybuck.


 
Reply With Quote
 
 
 
 
Skybuck Flying
Guest
Posts: n/a
 
      05-26-2007
Suspect are:

1. Internet Explorer 7.

2. Creative Labs lastest web update. (DLLML.EXE frequently shown as problem
as well).

3. Asus Beta Bios (could be responsible for freezes, seperate issue from
shutdown problem).

4. And lastly Logitech G3 mouse.

I have enabled auditting, and the shutdown problems just occured again:

Some selection from event log:

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 26-5-2007
Time: 16:18:21
User: N/A
Computer: CP1098857-A
Description:
Faulting application iexplore.exe, version 7.0.6000.16441, faulting module
ieframe.dll, version 7.0.6000.16441, fault address 0x00095609.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 69 65 78 ure iex
0018: 70 6c 6f 72 65 2e 65 78 plore.ex
0020: 65 20 37 2e 30 2e 36 30 e 7.0.60
0028: 30 30 2e 31 36 34 34 31 00.16441
0030: 20 69 6e 20 69 65 66 72 in iefr
0038: 61 6d 65 2e 64 6c 6c 20 ame.dll
0040: 37 2e 30 2e 36 30 30 30 7.0.6000
0048: 2e 31 36 34 34 31 20 61 .16441 a
0050: 74 20 6f 66 66 73 65 74 t offset
0058: 20 30 30 30 39 35 36 30 0009560
0060: 39 0d 0a 9..



Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 26-5-2007
Time: 17:10:12
User: N/A
Computer: CP1098857-A
Description:
Faulting application , version 0.0.0.0, faulting module unknown, version
0.0.0.0, fault address 0x00000000.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 20 30 2e ure 0.
0018: 30 2e 30 2e 30 20 69 6e 0.0.0 in
0020: 20 75 6e 6b 6e 6f 77 6e unknown
0028: 20 30 2e 30 2e 30 2e 30 0.0.0.0
0030: 20 61 74 20 6f 66 66 73 at offs
0038: 65 74 20 30 30 30 30 30 et 00000
0040: 30 30 30 000

Unlikely but still:

Event Type: Error
Event Source: LoadPerf
Event Category: None
Event ID: 3011
Date: 25-5-2007
Time: 22:51:46
User: N/A
Computer: CP1098857-A
Description:
Unloading the performance counter strings for service WmiApRpl (WmiApRpl)
failed. The Error code is the first DWORD in Data section.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: f2 03 00 00 6e 05 00 00 ...n...

I have also deleted some drivers which were shown to not be loaded in the
event log... windows could not load them it said.

That turns out to be a mistake.

Deamon Tools did not work anymore.

Now I probably also ****ed up Nero Burning Tools, but I am sure I will find
out in the future... hopefully I will remember this post and what I did


I reinstalled the scsi driver thing hoping it will fix deamon tools.

I also deleted some Micro Trend anti virus piece of ****.

I ran that piece of **** because my internet provider advised me to do so,
they wrongfully believed my system was infected with spamming software etc,
that was a joke of somebody I think, absolutely no evidence of that...

I'm ****ed off at my internet provider for giving stupid advice, to backup
my story with evidence, they have:

A. removed the software from their website.

B. security experts have warned that the anti-virus software is dangerous
and can be exploited.

Voila, my gutt instinct was right after all.

Never mind that... but I wanted it off my system just in case...

Couldn't even find a deinstall for the micro trend anti-virus java piece of
**** or whatever it was (tmcomm.sys or something like that)

Bye,
Skybuck.


 
Reply With Quote
 
 
 
 
Skybuck Flying
Guest
Posts: n/a
 
      05-26-2007
Well,

My DVD drives have disappeared as well.

The device manager shows the drivers for the dvd driver are missing.

Kinda weird... since it seemed these drivers were for nero only or so...

Also some driver might be copyright protection related to bf2. not sure
though.

Now I gotta find a way to fix this problem.

I must admit I was careless yesterday, should have kept a copy of the files
but I was tired, lazy, and kinda fed up with it.

Now the files are probably gone forever... otherwise it was easy to repair I
think.

Now it's gonna be problematic.

OUCH.

Good lesson for me, not that that is helping at the moment

Bye,
Skybuck.


 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      05-26-2007
This sounds like something you installed killed the upper and lower filters.
I have seen that discussed here several times. No doubt one of the experts
on the subject will post a link.

"Skybuck Flying" <(E-Mail Removed)> wrote in message
news:f39ki9$6fi$(E-Mail Removed)1.ov.home.nl...
> Well,
>
> My DVD drives have disappeared as well.
>
> The device manager shows the drivers for the dvd driver are missing.
>
> Kinda weird... since it seemed these drivers were for nero only or so...
>
> Also some driver might be copyright protection related to bf2. not sure
> though.
>
> Now I gotta find a way to fix this problem.
>
> I must admit I was careless yesterday, should have kept a copy of the
> files but I was tired, lazy, and kinda fed up with it.
>
> Now the files are probably gone forever... otherwise it was easy to repair
> I think.
>
> Now it's gonna be problematic.
>
> OUCH.
>
> Good lesson for me, not that that is helping at the moment
>
> Bye,
> Skybuck.
>


 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      05-26-2007
Correct, however a lot more things than just Kodak can do it.

"Tony Sperling" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I remember - If that's the problem, I believe something Kodak was involved
> back then?
>
>
> Tony. . .
>
>
> "Colin Barnhorst" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> This sounds like something you installed killed the upper and lower

> filters.
>> I have seen that discussed here several times. No doubt one of the

> experts
>> on the subject will post a link.
>>
>> "Skybuck Flying" <(E-Mail Removed)> wrote in message
>> news:f39ki9$6fi$(E-Mail Removed)1.ov.home.nl...
>> > Well,
>> >
>> > My DVD drives have disappeared as well.
>> >
>> > The device manager shows the drivers for the dvd driver are missing.
>> >
>> > Kinda weird... since it seemed these drivers were for nero only or
>> > so...
>> >
>> > Also some driver might be copyright protection related to bf2. not sure
>> > though.
>> >
>> > Now I gotta find a way to fix this problem.
>> >
>> > I must admit I was careless yesterday, should have kept a copy of the
>> > files but I was tired, lazy, and kinda fed up with it.
>> >
>> > Now the files are probably gone forever... otherwise it was easy to

> repair
>> > I think.
>> >
>> > Now it's gonna be problematic.
>> >
>> > OUCH.
>> >
>> > Good lesson for me, not that that is helping at the moment
>> >
>> > Bye,
>> > Skybuck.
>> >

>>

>
>


 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      05-26-2007
If the symptoms started around that time (and not before) I would uninstall
everything Logitech, then re-boot by doing a cold-boot - i.e. enter BIOS
during re-start or turn off the machine for a little while. The nice thing
about rodents is that they are allways recognized by the system - then
re-install your G3 driver as normal. If this doesn't fix it, you have to
look for something else, but under the circumstances it seems to be good
place to start.

beyond this, you might run up the usual suspects and disconnect everything
inside and at the back and reseat it, run a memory test, check your
temperatures and BIOS upgrades + try and figure if you might be needing a
better PSU?


Tony. . .



 
Reply With Quote
 
Skybuck Flying
Guest
Posts: n/a
 
      05-27-2007

"Colin Barnhorst" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> This sounds like something you installed killed the upper and lower
> filters. I have seen that discussed here several times. No doubt one of
> the experts on the subject will post a link.


I think that too.

tandpl.sys or the gearxx.sys or something like that... one of these is
probably copyright protection for Battlefield 2.

I deleted both these drivers.

Now battlefield 2 does not work anymore when the bf2mini dvd is loaded in
deamon tools.

Also dvd drivers has disappeared as well as deamon tools drives... but for
deamon might be scsi driver related.

I'll search for: "the upper and lower filters dvd" to see if that turns up
anything

So to me it seems deleting the copyright protection driver or something like
that screws up the dvd drivers and stuff.

Bye,
Skybuck.


 
Reply With Quote
 
Skybuck Flying
Guest
Posts: n/a
 
      05-27-2007
Ok the dvd problem is fixed.

However the suppressing of event logs still remains.......

Bye,
Skybuck.

And thanks for the dvd fix/hint


 
Reply With Quote
 
Skybuck Flying
Guest
Posts: n/a
 
      05-27-2007
Ok, dvd problem fixed.

Surpressing problem remains...

Bye,
Skybuck.


 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      05-27-2007
I remember - If that's the problem, I believe something Kodak was involved
back then?


Tony. . .


"Colin Barnhorst" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> This sounds like something you installed killed the upper and lower

filters.
> I have seen that discussed here several times. No doubt one of the

experts
> on the subject will post a link.
>
> "Skybuck Flying" <(E-Mail Removed)> wrote in message
> news:f39ki9$6fi$(E-Mail Removed)1.ov.home.nl...
> > Well,
> >
> > My DVD drives have disappeared as well.
> >
> > The device manager shows the drivers for the dvd driver are missing.
> >
> > Kinda weird... since it seemed these drivers were for nero only or so...
> >
> > Also some driver might be copyright protection related to bf2. not sure
> > though.
> >
> > Now I gotta find a way to fix this problem.
> >
> > I must admit I was careless yesterday, should have kept a copy of the
> > files but I was tired, lazy, and kinda fed up with it.
> >
> > Now the files are probably gone forever... otherwise it was easy to

repair
> > I think.
> >
> > Now it's gonna be problematic.
> >
> > OUCH.
> >
> > Good lesson for me, not that that is helping at the moment
> >
> > Bye,
> > Skybuck.
> >

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
system ( ) call but suppressing =>true jackster the jackle Ruby 5 12-20-2007 03:42 AM
Suppressing console window when calling system() stevie.greenslade@gmail.com C++ 2 09-13-2006 04:42 AM
Suppressing the URL in a asp.net app =?Utf-8?B?S2VubmV0aCBQ?= ASP .Net 7 12-24-2004 03:13 AM
Catalyst 2950: Suppressing console output Nawak Cisco 2 04-26-2004 04:24 PM
suppressing Submit command with a Delete button Elliot M. Rodriguez ASP .Net 4 12-17-2003 01:27 PM



Advertisments