Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > 2.0: using System.Web.Profile (newbie)

Reply
Thread Tools

2.0: using System.Web.Profile (newbie)

 
 
R.A.M.
Guest
Posts: n/a
 
      05-24-2007
Hello,
I want to use user profiles in my Web application. In Web.config I have
added:
<profile defaultProvider="SqlProfileProvider">

<providers>

<clear />

<add name="SqlProfileProvider"

type="System.Web.Profile.SqlProfileProvider"

connectionStringName="SqlServices"

applicationName="MIMStock" />

</providers>

<properties>

<add name="Name" type="String" />

<add name="Database" type="String" />

<add name="DefaultStockName" type="String" />

<add name="DefaultGroupName" type="String" />

<add name="UsersAdministration" type="Boolean" defaultValue="False" />

<add name="Configuration" type="Boolean" defaultValue="False" />

<add name="Remarks" type="String" />

</properties>

</profile>

The problem is that although I added to my code-behind "using
System.Web.Profile;" I cannot use Profile (it is not displayed by
IntelliSense dropdownlist).
Please help.
Thank you!
/RAM/


 
Reply With Quote
 
 
 
 
sloan
Guest
Posts: n/a
 
      05-24-2007

check this article:
Appendix 2: Migrating Code that works with the ASP.NET 2.0 Profile Object
http://webproject.scottgu.com/CSharp...igration2.aspx





"R.A.M." <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello,
> I want to use user profiles in my Web application. In Web.config I have
> added:
> <profile defaultProvider="SqlProfileProvider">
>
> <providers>
>
> <clear />
>
> <add name="SqlProfileProvider"
>
> type="System.Web.Profile.SqlProfileProvider"
>
> connectionStringName="SqlServices"
>
> applicationName="MIMStock" />
>
> </providers>
>
> <properties>
>
> <add name="Name" type="String" />
>
> <add name="Database" type="String" />
>
> <add name="DefaultStockName" type="String" />
>
> <add name="DefaultGroupName" type="String" />
>
> <add name="UsersAdministration" type="Boolean" defaultValue="False" />
>
> <add name="Configuration" type="Boolean" defaultValue="False" />
>
> <add name="Remarks" type="String" />
>
> </properties>
>
> </profile>
>
> The problem is that although I added to my code-behind "using
> System.Web.Profile;" I cannot use Profile (it is not displayed by
> IntelliSense dropdownlist).
> Please help.
> Thank you!
> /RAM/
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using a Link Button to redirect to another page by using data from =?Utf-8?B?R1REcml2ZXI=?= ASP .Net 1 02-16-2005 07:04 PM
Error page using the Application_Error void dosnt work when using DIV for a please wait message s_erez@hotmail.com ASP .Net 2 12-24-2004 12:11 PM
no code in webform using vs.net, but in webform using notepad timmso ASP .Net 1 12-12-2003 04:30 PM
Using GetOleDbSchemaTable to get SQL Server Field Description - using pete ASP .Net 1 08-29-2003 10:50 AM
Re: MVP? Index error on nested element using System.xml but NOT using msxml??? William F. Robertson, Jr. ASP .Net 1 06-25-2003 08:08 PM



Advertisments