Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > WEB LINK

Reply
Thread Tools

WEB LINK

 
 
=?Utf-8?B?Q1JFQU0gT0YgU09NRSBZT1VORyBHVVk=?=
Guest
Posts: n/a
 
      01-13-2006
i HAVE A LINKSYS CABLE MODEM AND A LINKSYS ROUTER WITH SRX200 FOR WIRELESS
APPLICATIONS. THE LAPTOP I AM USING HAS A WIRELESS CARD,NO PROBLEM WHEN
SURFING THE NET BUT WHEN I TRY AND WEB CAM VIA MSN MY SYSTEM SLOWS DOWN AND
PICTURE FEED IS SLOW. ANY IDEAS/SOLUTIONS WOULD BE VERY HELPFULL

COSYG
 
Reply With Quote
 
 
 
 
baked800@hotmail.com
Guest
Posts: n/a
 
      01-13-2006
Well of course it is going to be slow (it's wirless). I'm guessing your
using 802.11g. Even so that's only 54 mb. If your using 802.11b that's
even slower. 11mb. use a network cable and plugin and see if helps. If
so then thats the problem.

 
Reply With Quote
 
 
 
 
Phillips
Guest
Posts: n/a
 
      01-14-2006
The cable connection is 5MB/s or so... the 802.11b would be 11MB/s - enough
band for one laptop. I would check that QoS packet scheduler is disabled -
since it reserves about 20% of bandwidth - and that UPnP is enabled in
router setup. Other places to check are: real up and down Internet
connection speed - plenty of websites for it - as well as TCP/IP registry
settings - use TCP Optimizer or such from cablemodem.com, for ex. The webcam
(hard/soft) might be slow also, not to mention Antivirus/firewall possible
slowdowns.
MSN Messenger has a Connection helper: Tools/Options/Connection/Advanced
Settings/Tcp/IP/Test; while there, check the "Save a connection log" for
more details.
Michael

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Well of course it is going to be slow (it's wirless). I'm guessing your
> using 802.11g. Even so that's only 54 mb. If your using 802.11b that's
> even slower. 11mb. use a network cable and plugin and see if helps. If
> so then thats the problem.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is D-Link DSL-604T same as D-Link DSL-604+ ? norm Wireless Networking 6 11-18-2005 10:25 AM
RE: Link Link Link =?Utf-8?B?REw=?= Windows 64bit 0 05-17-2005 12:15 PM
Re: Link Link Link DANGER WILL ROBINSON!!! Kevin Spencer ASP .Net 0 05-17-2005 10:41 AM
Single FE Link for State/Link PIX Failover Matthew Melbourne Cisco 2 01-10-2005 06:58 PM
D-LINK DWL-AG650 doesn't work with WinXP - Zero Configuration Service (WZCSVC) / D-Link AirXpert nearly works Johannes Rosenstock Wireless Networking 0 08-27-2004 11:49 PM



Advertisments