Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > PIX 506E REMOTE TO SITE VPN PROBLEM

Reply
Thread Tools

PIX 506E REMOTE TO SITE VPN PROBLEM

 
 
HYETKIN
Guest
Posts: n/a
 
      05-21-2007
Dear All,

I tried all but, i cannot connect to pix with cisco vpn client.

I would like to access to my network without any limitation with cisco
vpn client. Please help me about it.


: Saved
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password xxxxxxxxxxxxxxx encrypted
passwd xxxxxxxxxxxxxx encrypted
hostname gw
domain-name xxxxxx.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol icmp error
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.1.1 CS
access-list outside_access_in permit ip interface outside interface
inside
access-list outside_access_in permit ip interface outside host
192.168.2.249
access-list outside_access_in permit ip 192.168.2.0 255.255.255.0 any
access-list outside_access_in permit ip 192.168.2.224 255.255.255.224
interface inside
access-list outside_access_in permit ip 192.168.3.0 255.255.255.224
any
access-list outside_access_in permit tcp 192.168.3.0 255.255.255.224
any
access-list outside_access_in permit udp 192.168.3.0 255.255.255.224
any
access-list outside_access_in permit icmp 192.168.3.0 255.255.255.224
any
access-list inside_outbound_nat0_acl permit ip 192.168.2.0
255.255.255.0 192.168.2.224 255.255.255.224
access-list inside_outbound_nat0_acl permit ip any 192.168.3.0
255.255.255.224
access-list inside_access_in permit ip any any
access-list outside_authentication_LOCAL permit tcp 192.168.3.0
255.255.255.224 any
access-list outside_cryptomap_dyn_60 deny ip any 192.168.3.0
255.255.255.224
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside pppoe setroute
ip address inside 192.168.2.249 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip audit signature 2000 disable
ip audit signature 2004 disable
ip local pool ttcc1 192.168.3.10-192.168.3.25
pdm location 0.0.0.0 255.255.255.255 outside
pdm location 192.168.2.4 255.255.255.255 inside
pdm location 192.168.2.5 255.255.255.255 inside
pdm location 0.0.0.0 255.255.255.255 inside
pdm location 81.214.120.188 255.255.255.255 outside
pdm location 192.168.2.160 255.255.255.240 outside
pdm location 192.168.2.192 255.255.255.224 outside
pdm location CS 255.255.255.255 inside
pdm location 192.168.2.0 255.255.255.252 inside
pdm location 192.168.3.0 255.255.255.224 outside
pdm location 192.168.2.0 255.255.255.0 outside
pdm location 192.168.2.1 255.255.255.255 inside
pdm location 192.168.2.224 255.255.255.224 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 0 192.168.2.249 255.255.255.255 0 0
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group outside_access_in in interface outside
access-group inside_access_in in interface inside
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa authentication match outside_authentication_LOCAL outside LOCAL
http server enable
http 0.0.0.0 0.0.0.0 outside
http 192.168.2.0 255.255.255.0 inside
http 192.168.2.249 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
no floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map outside_dyn_map 60 match address
outside_cryptomap_dyn_60
crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp identity address
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup ttcc address-pool ttcc1
vpngroup ttcc idle-time 1800
vpngroup ttcc password ********
telnet 81.215.1XX.24 255.255.255.255 outside
telnet 0.0.0.0 0.0.0.0 outside
telnet 192.168.2.0 255.255.255.0 inside
telnet 192.168.2.249 255.255.255.255 inside
telnet timeout 60
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 255.255.255.255 inside
ssh 192.168.2.249 255.255.255.255 inside
ssh timeout 5
management-access outside
console timeout 60
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname XXX@ttnet
vpdn group pppoe_group ppp authentication pap
vpdn username XXX@ttnet password XXXXXXX store-local
dhcpd address 192.168.2.190-192.168.2.230 inside
dhcpd dns 212.57.1.7 62.248.113.53
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd domain xxxx.com
dhcpd auto_config outside
dhcpd enable inside
username ttadmin password xxxxxxxxxxx encrypted privilege 15
terminal width 80
Cryptochecksum:3xxxxxxxxxxxxxxxxxxxxxxx

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN site to site & Remote access VPN ( vpn client) over the same interface pasatealinux Cisco 1 12-17-2007 07:41 PM
PIX 506E - PPTP remote site VPN? =?ISO-8859-15?Q?Thomas_Wei=DF?= Cisco 0 05-30-2006 03:56 PM
Pix 506E IPsec site to site VPN Problem t_oldham Cisco 4 08-12-2005 07:55 AM
Site to Site VPN - PIX 506e buttino@gmail.com Cisco 3 06-05-2005 11:28 AM
Site-to-Site VPN with PIX 506E Lou Chorich Cisco 1 12-27-2003 06:54 AM



Advertisments