Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Graphics

Reply
Thread Tools

Graphics

 
 
tony pac
Guest
Posts: n/a
 
      05-06-2007
All of a sudden I cant seem to get graphics on web pages,I uninstalled
Firefox and reinstalled it same thing,help!

 
Reply With Quote
 
 
 
 
Canopus
Guest
Posts: n/a
 
      05-06-2007
tony pac scribed:

>All of a sudden I cant seem to get graphics on web pages,I uninstalled
>Firefox and reinstalled it same thing,help!


Far too little information so here's a couple of guesses based on normal
problems with graphics display. Check in Preferences that you have
checked the box to allow images and also allow images from third party
sites. If you are running an Ad Blocker extension try disabling it.

--
Rob

http://www.flickr.com/photos/canopus_archives/
 
Reply With Quote
 
 
 
 
jones
Guest
Posts: n/a
 
      05-07-2007
Since I upgraded the Firefox, I am having probs with graphics in my Yahoo
emails. (This is the only email a/c I have). Could be a co-incidence, but
Yahoo can't work out the prob either. Any ideas from here?

Many thanks
Katherine


"tony pac" wrote
> All of a sudden I cant seem to get graphics on web pages,I uninstalled
> Firefox and reinstalled it same thing,help!



 
Reply With Quote
 
Peter.Potamus.the.Purple.Hippo@gmail.com
Guest
Posts: n/a
 
      05-07-2007
On May 6, 5:10 pm, "jones" <(E-Mail Removed)> wrote:
> Since I upgraded the Firefox, I am having probs with graphics in my Yahoo
> emails. (This is the only email a/c I have). Could be a co-incidence, but
> Yahoo can't work out the prob either. Any ideas from here?
>
> Many thanks
> Katherine
>
> "tony pac" wrote
>
> > All of a sudden I cant seem to get graphics on web pages,I uninstalled
> > Firefox and reinstalled it same thing,help!



for both of you try Tools, Options, Content, and make sure that Load
Images is checked and for the originating website is unchecked. Did
this work?

 
Reply With Quote
 
jones
Guest
Posts: n/a
 
      05-07-2007
My "Load images automatically" is checked.

Not sure what you mean by "originating website" means.

Thanks as always
Katherine



>
> for both of you try Tools, Options, Content, and make sure that Load
> Images is checked and for the originating website is unchecked. Did
> this work?
>



 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      05-07-2007
jones wrote:
> My "Load images automatically" is checked.
>
> Not sure what you mean by "originating website" means.
>
> Thanks as always
> Katherine
>
>
>
>> for both of you try Tools, Options, Content, and make sure that Load
>> Images is checked and for the originating website is unchecked. Did
>> this work?
>>

>
>


That pref was taken out of 2.0.

Type about:config into the location bar

Filter for:

network.image.imageBehavior

Set value to 0 (zero).

Lee

 
Reply With Quote
 
Peter.Potamus.the.Purple.Hippo@gmail.com
Guest
Posts: n/a
 
      05-07-2007
On May 6, 8:54 pm, Leonidas Jones <(E-Mail Removed)> wrote:
> jones wrote:
> > My "Load images automatically" is checked.

>
> > Not sure what you mean by "originating website" means.

>
> > Thanks as always
> > Katherine

>
> >> for both of you try Tools, Options, Content, and make sure that Load
> >> Images is checked and for the originating website is unchecked. Did
> >> this work?

>
> That pref was taken out of 2.0.
>
> Type about:config into the location bar
>
> Filter for:
>
> network.image.imageBehavior
>
> Set value to 0 (zero).
>
> Lee



thats what I hate about these version upgrades. Everytime a new
version comes out, something is missing.

 
Reply With Quote
 
Canopus
Guest
Posts: n/a
 
      05-07-2007
Leonidas Jones scribed:

>jones wrote:
>>My "Load images automatically" is checked.
>>
>>Not sure what you mean by "originating website" means.
>>
>>Thanks as always
>>Katherine
>>
>>
>>
>>>for both of you try Tools, Options, Content, and make sure that Load
>>>Images is checked and for the originating website is unchecked. Did
>>>this work?
>>>

>>
>>

>
>That pref was taken out of 2.0.
>
>Type about:config into the location bar
>
>Filter for:
>
>network.image.imageBehavior
>
>Set value to 0 (zero).
>
>Lee


But we don't know what version tony pac is using, he's given so little
info he may as well have just said "Help, something is wrong". Everything
is guesses until he comes back and explains things a little more.

--
Rob

http://www.flickr.com/photos/canopus_archives/
 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      05-07-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> On May 6, 8:54 pm, Leonidas Jones <(E-Mail Removed)> wrote:
>> jones wrote:
>>> My "Load images automatically" is checked.
>>> Not sure what you mean by "originating website" means.
>>> Thanks as always
>>> Katherine
>>>> for both of you try Tools, Options, Content, and make sure that Load
>>>> Images is checked and for the originating website is unchecked. Did
>>>> this work?

>> That pref was taken out of 2.0.
>>
>> Type about:config into the location bar
>>
>> Filter for:
>>
>> network.image.imageBehavior
>>
>> Set value to 0 (zero).
>>
>> Lee

>
>
> thats what I hate about these version upgrades. Everytime a new
> version comes out, something is missing.
>


The theory was that people did not really understand the option, and
disabled 3rd party images without really understanding what they were
doing. People who truly understand the pref would be able to set it in
about:config.

Basically, they were right, think how often we have had to advise people
not to check that option in order to see images in eBay, Yahoo, etc.

The problem is people who had checked the box in 1.5, then upgraded to
2.0. The pref stayed set, but with no UI to fix it.

Lee
 
Reply With Quote
 
Leonidas Jones
Guest
Posts: n/a
 
      05-07-2007
Canopus wrote:
> Leonidas Jones scribed:
>
>> jones wrote:
>>> My "Load images automatically" is checked.
>>>
>>> Not sure what you mean by "originating website" means.
>>>
>>> Thanks as always
>>> Katherine
>>>
>>>
>>>
>>>> for both of you try Tools, Options, Content, and make sure that Load
>>>> Images is checked and for the originating website is unchecked. Did
>>>> this work?
>>>>
>>>
>>>

>>
>> That pref was taken out of 2.0.
>>
>> Type about:config into the location bar
>>
>> Filter for:
>>
>> network.image.imageBehavior
>>
>> Set value to 0 (zero).
>>
>> Lee

>
> But we don't know what version tony pac is using, he's given so little
> info he may as well have just said "Help, something is wrong".
> Everything is guesses until he comes back and explains things a little
> more.
>


I think Grant's response was to Katherine. Since she questioned about
the pref, its pretty clear she has 2.0.

Lee
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel HD Graphics 3000 and Intel HD Graphics 2000 Review Ian Front Page News 0 02-24-2011 03:07 PM
Best graphics program to lecture students with graphics tablet Mrs. Chickpea Digital Photography 8 05-26-2008 04:54 AM
Upgrading graphics on a computer with Integrated Graphics sharonf Computer Support 3 03-27-2007 06:21 AM
Gizmodo: NVIDIA Ships 128-Core Graphics Cards for High-End Film Editors Graphics Pros Silverstrand Front Page News 0 03-05-2007 03:32 PM
Intel Graphics Media Accelerator 900 Graphics Harvey Gratt Computer Support 3 10-09-2005 02:40 AM



Advertisments