Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Need help w/ Wireless Networking *BADLY*

Reply
Thread Tools

Need help w/ Wireless Networking *BADLY*

 
 
=?Utf-8?B?QmlnVEdhbWVz?=
Guest
Posts: n/a
 
      11-27-2004
ok here is my info

Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win Xp
Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp

So, when we make a network(through the wizard), we all have internet. Good!
The problem is that when we share a printer, we cannot access it, and in
entire network not all show(sometimes they do, sometimes they dont). When we
click on another persons pc, it gives an error message: "You do not have
permission...bla bla bla...."

So my question is,.....How do I slove this problem?
 
Reply With Quote
 
 
 
 
mikeFNB
Guest
Posts: n/a
 
      11-27-2004
do it in admin mode, not guest, then enable guests to have permission to
use/view objects



mike

"BigTGames" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ok here is my info
>
> Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win

Xp
> Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
>
> So, when we make a network(through the wizard), we all have internet.

Good!
> The problem is that when we share a printer, we cannot access it, and in
> entire network not all show(sometimes they do, sometimes they dont). When

we
> click on another persons pc, it gives an error message: "You do not have
> permission...bla bla bla...."
>
> So my question is,.....How do I slove this problem?



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004


 
Reply With Quote
 
 
 
 
=?Utf-8?B?QmlnVEdhbWVz?=
Guest
Posts: n/a
 
      11-27-2004
How do you put it in admin mode?

"mikeFNB" wrote:

> do it in admin mode, not guest, then enable guests to have permission to
> use/view objects
>
>
>
> mike
>
> "BigTGames" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > ok here is my info
> >
> > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win

> Xp
> > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
> >
> > So, when we make a network(through the wizard), we all have internet.

> Good!
> > The problem is that when we share a printer, we cannot access it, and in
> > entire network not all show(sometimes they do, sometimes they dont). When

> we
> > click on another persons pc, it gives an error message: "You do not have
> > permission...bla bla bla...."
> >
> > So my question is,.....How do I slove this problem?

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
>
>
>

 
Reply With Quote
 
mikeFNB
Guest
Posts: n/a
 
      11-27-2004
log in as a user with admin rights.
mike

"BigTGames" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> How do you put it in admin mode?
>
> "mikeFNB" wrote:
>
> > do it in admin mode, not guest, then enable guests to have permission to
> > use/view objects
> >
> >
> >
> > mike
> >
> > "BigTGames" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > ok here is my info
> > >
> > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless

router(Netgear)/Win
> > Xp
> > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
> > >
> > > So, when we make a network(through the wizard), we all have internet.

> > Good!
> > > The problem is that when we share a printer, we cannot access it, and

in
> > > entire network not all show(sometimes they do, sometimes they dont).

When
> > we
> > > click on another persons pc, it gives an error message: "You do not

have
> > > permission...bla bla bla...."
> > >
> > > So my question is,.....How do I slove this problem?

> >
> >
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> >
> >
> >



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004


 
Reply With Quote
 
=?Utf-8?B?QmlnVEdhbWVz?=
Guest
Posts: n/a
 
      11-27-2004
and then.......?

"mikeFNB" wrote:

> log in as a user with admin rights.
> mike
>
> "BigTGames" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > How do you put it in admin mode?
> >
> > "mikeFNB" wrote:
> >
> > > do it in admin mode, not guest, then enable guests to have permission to
> > > use/view objects
> > >
> > >
> > >
> > > mike
> > >
> > > "BigTGames" <(E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > ok here is my info
> > > >
> > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless

> router(Netgear)/Win
> > > Xp
> > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
> > > >
> > > > So, when we make a network(through the wizard), we all have internet.
> > > Good!
> > > > The problem is that when we share a printer, we cannot access it, and

> in
> > > > entire network not all show(sometimes they do, sometimes they dont).

> When
> > > we
> > > > click on another persons pc, it gives an error message: "You do not

> have
> > > > permission...bla bla bla...."
> > > >
> > > > So my question is,.....How do I slove this problem?
> > >
> > >
> > > ---
> > > Outgoing mail is certified Virus Free.
> > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> > >
> > >
> > >

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
>
>
>

 
Reply With Quote
 
mikeFNB
Guest
Posts: n/a
 
      11-27-2004
time to use the internet to help
try a search engine!

http://www.google.co.uk/search?hl=en...ng+winXP&meta=


mike

"BigTGames" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> and then.......?
>
> "mikeFNB" wrote:
>
> > log in as a user with admin rights.
> > mike
> >
> > "BigTGames" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > How do you put it in admin mode?
> > >
> > > "mikeFNB" wrote:
> > >
> > > > do it in admin mode, not guest, then enable guests to have

permission to
> > > > use/view objects
> > > >
> > > >
> > > >
> > > > mike
> > > >
> > > > "BigTGames" <(E-Mail Removed)> wrote in message
> > > > news:(E-Mail Removed)...
> > > > > ok here is my info
> > > > >
> > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless

> > router(Netgear)/Win
> > > > Xp
> > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
> > > > >
> > > > > So, when we make a network(through the wizard), we all have

internet.
> > > > Good!
> > > > > The problem is that when we share a printer, we cannot access it,

and
> > in
> > > > > entire network not all show(sometimes they do, sometimes they

dont).
> > When
> > > > we
> > > > > click on another persons pc, it gives an error message: "You do

not
> > have
> > > > > permission...bla bla bla...."
> > > > >
> > > > > So my question is,.....How do I slove this problem?
> > > >
> > > >
> > > > ---
> > > > Outgoing mail is certified Virus Free.
> > > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> > > >
> > > >
> > > >

> >
> >
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> >
> >
> >



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004


 
Reply With Quote
 
=?Utf-8?B?QmlnVEdhbWVz?=
Guest
Posts: n/a
 
      11-27-2004
*dont be so rude man!*
thanks for all ur non-sense

"mikeFNB" wrote:

> time to use the internet to help
> try a search engine!
>
> http://www.google.co.uk/search?hl=en...ng+winXP&meta=
>
>
> mike
>
> "BigTGames" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > and then.......?
> >
> > "mikeFNB" wrote:
> >
> > > log in as a user with admin rights.
> > > mike
> > >
> > > "BigTGames" <(E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > How do you put it in admin mode?
> > > >
> > > > "mikeFNB" wrote:
> > > >
> > > > > do it in admin mode, not guest, then enable guests to have

> permission to
> > > > > use/view objects
> > > > >
> > > > >
> > > > >
> > > > > mike
> > > > >
> > > > > "BigTGames" <(E-Mail Removed)> wrote in message
> > > > > news:(E-Mail Removed)...
> > > > > > ok here is my info
> > > > > >
> > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
> > > router(Netgear)/Win
> > > > > Xp
> > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
> > > > > >
> > > > > > So, when we make a network(through the wizard), we all have

> internet.
> > > > > Good!
> > > > > > The problem is that when we share a printer, we cannot access it,

> and
> > > in
> > > > > > entire network not all show(sometimes they do, sometimes they

> dont).
> > > When
> > > > > we
> > > > > > click on another persons pc, it gives an error message: "You do

> not
> > > have
> > > > > > permission...bla bla bla...."
> > > > > >
> > > > > > So my question is,.....How do I slove this problem?
> > > > >
> > > > >
> > > > > ---
> > > > > Outgoing mail is certified Virus Free.
> > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> > > > >
> > > > >
> > > > >
> > >
> > >
> > > ---
> > > Outgoing mail is certified Virus Free.
> > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> > >
> > >
> > >

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
>
>
>

 
Reply With Quote
 
=?Utf-8?B?QmlnVEdhbWVz?=
Guest
Posts: n/a
 
      11-27-2004
jk
thanks for ur help

"mikeFNB" wrote:

> time to use the internet to help
> try a search engine!
>
> http://www.google.co.uk/search?hl=en...ng+winXP&meta=
>
>
> mike
>
> "BigTGames" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > and then.......?
> >
> > "mikeFNB" wrote:
> >
> > > log in as a user with admin rights.
> > > mike
> > >
> > > "BigTGames" <(E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > How do you put it in admin mode?
> > > >
> > > > "mikeFNB" wrote:
> > > >
> > > > > do it in admin mode, not guest, then enable guests to have

> permission to
> > > > > use/view objects
> > > > >
> > > > >
> > > > >
> > > > > mike
> > > > >
> > > > > "BigTGames" <(E-Mail Removed)> wrote in message
> > > > > news:(E-Mail Removed)...
> > > > > > ok here is my info
> > > > > >
> > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
> > > router(Netgear)/Win
> > > > > Xp
> > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
> > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
> > > > > >
> > > > > > So, when we make a network(through the wizard), we all have

> internet.
> > > > > Good!
> > > > > > The problem is that when we share a printer, we cannot access it,

> and
> > > in
> > > > > > entire network not all show(sometimes they do, sometimes they

> dont).
> > > When
> > > > > we
> > > > > > click on another persons pc, it gives an error message: "You do

> not
> > > have
> > > > > > permission...bla bla bla...."
> > > > > >
> > > > > > So my question is,.....How do I slove this problem?
> > > > >
> > > > >
> > > > > ---
> > > > > Outgoing mail is certified Virus Free.
> > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> > > > >
> > > > >
> > > > >
> > >
> > >
> > > ---
> > > Outgoing mail is certified Virus Free.
> > > Checked by AVG anti-virus system (http://www.grisoft.com).
> > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
> > >
> > >
> > >

>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
networking two pc together with wireless networking ? Andy Wireless Networking 4 02-26-2007 06:02 PM
wireless networking a desk top and wireless laptop togeather =?Utf-8?B?bWlrY2tvejc0?= Wireless Networking 1 07-15-2005 04:25 PM
Need some help with wireless networking & internet connection Milsnips Wireless Networking 1 04-29-2005 11:52 AM
Wireless Networking - need help =?Utf-8?B?UHJlbWFs?= Wireless Networking 4 03-10-2005 12:35 AM
Need Help Removing Wireless Networking Taskbar Icon =?Utf-8?B?SmFtZXM=?= Wireless Networking 0 02-18-2005 08:32 PM



Advertisments