Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > New Nvidia 158.18

Reply
Thread Tools

New Nvidia 158.18

 
 
=?Utf-8?B?TWFyYXRvbm1hbm5lbg==?=
Guest
Posts: n/a
 
      04-17-2007
Not only for GeForce 8800, also GeForce 7 series

--
Asus P5WDG2 WS Pro (i975X Express)
Core 2 Extreme X6800
RAPTOR 2x150 GB RAID 0
4GB DDR2 800MHz
GeForce 8800GTX (97.94+158.1
Enermax 1000W 75A@+12V
LAN 100/100
XP x64 dualboot Vista x64
 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      04-17-2007
Great post, man from Sweden!
http://www.nvidia.com/object/winvista_x64_158.18.html
A 43 megs download for the English version
68 megs for the international one.
Can't wait to get back home and download it.
Carlos


"Maratonmannen" wrote:

> Not only for GeForce 8800, also GeForce 7 series
>
> --
> Asus P5WDG2 WS Pro (i975X Express)
> Core 2 Extreme X6800
> RAPTOR 2x150 GB RAID 0
> 4GB DDR2 800MHz
> GeForce 8800GTX (97.94+158.1
> Enermax 1000W 75A@+12V
> LAN 100/100
> XP x64 dualboot Vista x64

 
Reply With Quote
 
 
 
 
Kue2
Guest
Posts: n/a
 
      04-17-2007
Do the "new" drivers seem smoother,or is it just my imagination? They seem
to work fine on my system.I wonder if they finally fixed the "nvlddmkm.sys"
intermittent error I was getting.


"Maratonmannen" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Not only for GeForce 8800, also GeForce 7 series
>
> --
> Asus P5WDG2 WS Pro (i975X Express)
> Core 2 Extreme X6800
> RAPTOR 2x150 GB RAID 0
> 4GB DDR2 800MHz
> GeForce 8800GTX (97.94+158.1
> Enermax 1000W 75A@+12V
> LAN 100/100
> XP x64 dualboot Vista x64


 
Reply With Quote
 
=?Utf-8?B?aGVscGhlcmI=?=
Guest
Posts: n/a
 
      04-17-2007
Please post back whether or not if fixes the "nvlddmkm" error--I have that
problem, too.

Thanks!

"Kue2" wrote:

> Do the "new" drivers seem smoother,or is it just my imagination? They seem
> to work fine on my system.I wonder if they finally fixed the "nvlddmkm.sys"
> intermittent error I was getting.
>
>
> "Maratonmannen" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Not only for GeForce 8800, also GeForce 7 series
> >
> > --
> > Asus P5WDG2 WS Pro (i975X Express)
> > Core 2 Extreme X6800
> > RAPTOR 2x150 GB RAID 0
> > 4GB DDR2 800MHz
> > GeForce 8800GTX (97.94+158.1
> > Enermax 1000W 75A@+12V
> > LAN 100/100
> > XP x64 dualboot Vista x64

>
>

 
Reply With Quote
 
=?Utf-8?B?aGVscGhlcmI=?=
Guest
Posts: n/a
 
      04-17-2007
Says at the top of the dowload page that this is a beta driver. But the link
that leads to this on the nvidia site is for WHQL drivers. Is this a beta
driver or a WHQL release? Thanks!

"Carlos" wrote:

> Great post, man from Sweden!
> http://www.nvidia.com/object/winvista_x64_158.18.html
> A 43 megs download for the English version
> 68 megs for the international one.
> Can't wait to get back home and download it.
> Carlos
>
>
> "Maratonmannen" wrote:
>
> > Not only for GeForce 8800, also GeForce 7 series
> >
> > --
> > Asus P5WDG2 WS Pro (i975X Express)
> > Core 2 Extreme X6800
> > RAPTOR 2x150 GB RAID 0
> > 4GB DDR2 800MHz
> > GeForce 8800GTX (97.94+158.1
> > Enermax 1000W 75A@+12V
> > LAN 100/100
> > XP x64 dualboot Vista x64

 
Reply With Quote
 
Theo
Guest
Posts: n/a
 
      04-17-2007
On the page at:
http://www.nvidia.com/object/winvista_x64_158.18.html

These NVIDA Windows Vista drivers are under development.
This version is not fully optimized for full 3D performance
and may not include all available features available on
different operating systems. NVIDIA, along with the
industry, is continuing to update its Windows Vista drivers
to ensure maximum performance on 3D applications and add
support for features. These drivers are provided "AS IS."
NVIDIA MAKES NO REPRESENTATIONS OR WARRANTIES OF ANY KIND
WHATSOVER AS TO MERCHANTABILITY, COMPATABILITY, PERFORMANCE,
APPLICATION OR FUNCTION, AND DISCLAIMS ALL SUCH WARRANTIES
TO THE FULLEST EXTENT ALLOWED BY LAW.


helpherb wrote:
> Says at the top of the dowload page that this is a beta driver. But the link
> that leads to this on the nvidia site is for WHQL drivers. Is this a beta
> driver or a WHQL release? Thanks!
>
> "Carlos" wrote:
>
>> Great post, man from Sweden!
>> http://www.nvidia.com/object/winvista_x64_158.18.html
>> A 43 megs download for the English version
>> 68 megs for the international one.
>> Can't wait to get back home and download it.
>> Carlos
>>
>>
>> "Maratonmannen" wrote:
>>
>>> Not only for GeForce 8800, also GeForce 7 series
>>>
>>> --
>>> Asus P5WDG2 WS Pro (i975X Express)
>>> Core 2 Extreme X6800
>>> RAPTOR 2x150 GB RAID 0
>>> 4GB DDR2 800MHz
>>> GeForce 8800GTX (97.94+158.1
>>> Enermax 1000W 75A@+12V
>>> LAN 100/100
>>> XP x64 dualboot Vista x64

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      04-18-2007
At least partially fixed it. I used to get it every time UAC initiated and
now it is working without the problem.

"helpherb" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Please post back whether or not if fixes the "nvlddmkm" error--I have that
> problem, too.
>
> Thanks!
>
> "Kue2" wrote:
>
>> Do the "new" drivers seem smoother,or is it just my imagination? They
>> seem
>> to work fine on my system.I wonder if they finally fixed the
>> "nvlddmkm.sys"
>> intermittent error I was getting.
>>
>>
>> "Maratonmannen" <(E-Mail Removed)> wrote in
>> message
>> news:(E-Mail Removed)...
>> > Not only for GeForce 8800, also GeForce 7 series
>> >
>> > --
>> > Asus P5WDG2 WS Pro (i975X Express)
>> > Core 2 Extreme X6800
>> > RAPTOR 2x150 GB RAID 0
>> > 4GB DDR2 800MHz
>> > GeForce 8800GTX (97.94+158.1
>> > Enermax 1000W 75A@+12V
>> > LAN 100/100
>> > XP x64 dualboot Vista x64

>>
>>


 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      04-18-2007
Well today upon booting the error returned. The nvlddmkm.sys was stop
responding,but has recovered.
This error message usually happens upon booting,but not on every boot. It
also sometimes happens when logging off.
comments anyone??

"John Barnes" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> At least partially fixed it. I used to get it every time UAC initiated
> and now it is working without the problem.
>
> "helpherb" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Please post back whether or not if fixes the "nvlddmkm" error--I have
>> that
>> problem, too.
>>
>> Thanks!
>>
>> "Kue2" wrote:
>>
>>> Do the "new" drivers seem smoother,or is it just my imagination? They
>>> seem
>>> to work fine on my system.I wonder if they finally fixed the
>>> "nvlddmkm.sys"
>>> intermittent error I was getting.
>>>
>>>
>>> "Maratonmannen" <(E-Mail Removed)> wrote in
>>> message
>>> news:(E-Mail Removed)...
>>> > Not only for GeForce 8800, also GeForce 7 series
>>> >
>>> > --
>>> > Asus P5WDG2 WS Pro (i975X Express)
>>> > Core 2 Extreme X6800
>>> > RAPTOR 2x150 GB RAID 0
>>> > 4GB DDR2 800MHz
>>> > GeForce 8800GTX (97.94+158.1
>>> > Enermax 1000W 75A@+12V
>>> > LAN 100/100
>>> > XP x64 dualboot Vista x64
>>>
>>>

>


 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      04-18-2007
I never have it on boot or shut-down. I frequently had it when the screen
darkened as UAC was invoked. Same message you had. At the moment I don't
remember if I had the problem at any other times. About 90% of my system
problems are either IEexplorer or Explorer failing, usually several times a
day so I have a system reliability rating of 3.2 (yikes) on the Reliability
and Performance Monitor.

"Kue2" <(E-Mail Removed)> wrote in message
news:O$(E-Mail Removed)...
> Well today upon booting the error returned. The nvlddmkm.sys was stop
> responding,but has recovered.
> This error message usually happens upon booting,but not on every boot. It
> also sometimes happens when logging off.
> comments anyone??
>
> "John Barnes" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> At least partially fixed it. I used to get it every time UAC initiated
>> and now it is working without the problem.
>>
>> "helpherb" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Please post back whether or not if fixes the "nvlddmkm" error--I have
>>> that
>>> problem, too.
>>>
>>> Thanks!
>>>
>>> "Kue2" wrote:
>>>
>>>> Do the "new" drivers seem smoother,or is it just my imagination? They
>>>> seem
>>>> to work fine on my system.I wonder if they finally fixed the
>>>> "nvlddmkm.sys"
>>>> intermittent error I was getting.
>>>>
>>>>
>>>> "Maratonmannen" <(E-Mail Removed)> wrote in
>>>> message
>>>> news:(E-Mail Removed)...
>>>> > Not only for GeForce 8800, also GeForce 7 series
>>>> >
>>>> > --
>>>> > Asus P5WDG2 WS Pro (i975X Express)
>>>> > Core 2 Extreme X6800
>>>> > RAPTOR 2x150 GB RAID 0
>>>> > 4GB DDR2 800MHz
>>>> > GeForce 8800GTX (97.94+158.1
>>>> > Enermax 1000W 75A@+12V
>>>> > LAN 100/100
>>>> > XP x64 dualboot Vista x64
>>>>
>>>>

>>

>


 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      04-18-2007
Whoops. Just went into MSCONFIG and had two driver failures and recoveries
before it stabalised. Lasted about 1 minute and was worried I wasn't going
to get a final recovery.

"John Barnes" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I never have it on boot or shut-down. I frequently had it when the screen
>darkened as UAC was invoked. Same message you had. At the moment I don't
>remember if I had the problem at any other times. About 90% of my system
>problems are either IEexplorer or Explorer failing, usually several times a
>day so I have a system reliability rating of 3.2 (yikes) on the Reliability
>and Performance Monitor.
>
> "Kue2" <(E-Mail Removed)> wrote in message
> news:O$(E-Mail Removed)...
>> Well today upon booting the error returned. The nvlddmkm.sys was stop
>> responding,but has recovered.
>> This error message usually happens upon booting,but not on every boot. It
>> also sometimes happens when logging off.
>> comments anyone??
>>
>> "John Barnes" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> At least partially fixed it. I used to get it every time UAC initiated
>>> and now it is working without the problem.
>>>
>>> "helpherb" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> Please post back whether or not if fixes the "nvlddmkm" error--I have
>>>> that
>>>> problem, too.
>>>>
>>>> Thanks!
>>>>
>>>> "Kue2" wrote:
>>>>
>>>>> Do the "new" drivers seem smoother,or is it just my imagination? They
>>>>> seem
>>>>> to work fine on my system.I wonder if they finally fixed the
>>>>> "nvlddmkm.sys"
>>>>> intermittent error I was getting.
>>>>>
>>>>>
>>>>> "Maratonmannen" <(E-Mail Removed)> wrote in
>>>>> message
>>>>> news:(E-Mail Removed)...
>>>>> > Not only for GeForce 8800, also GeForce 7 series
>>>>> >
>>>>> > --
>>>>> > Asus P5WDG2 WS Pro (i975X Express)
>>>>> > Core 2 Extreme X6800
>>>>> > RAPTOR 2x150 GB RAID 0
>>>>> > 4GB DDR2 800MHz
>>>>> > GeForce 8800GTX (97.94+158.1
>>>>> > Enermax 1000W 75A@+12V
>>>>> > LAN 100/100
>>>>> > XP x64 dualboot Vista x64
>>>>>
>>>>>
>>>

>>

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[OT] python notation in new NVIDIA architecture Daniel Nogradi Python 4 02-28-2007 07:40 AM
New Nvidia x64 Vista drivers 96.85 =?Utf-8?B?TWFyYXRvbm1hbm5lbg==?= Windows 64bit 7 10-18-2006 08:14 AM
New NVidia 91.31 beta drivers for x64 =?Utf-8?B?Q2FybG9z?= Windows 64bit 5 06-07-2006 09:04 PM
New NVidia forceware drivers =?Utf-8?B?Q2FybG9z?= Windows 64bit 1 10-24-2005 12:36 PM
New Nvidia driver released Scrote Computer Support 4 05-01-2004 12:49 PM



Advertisments