Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Fritz ATA and voip.co.uk

Reply
Thread Tools

Fritz ATA and voip.co.uk

 
 
acdeag
Guest
Posts: n/a
 
      04-10-2007
Anyone know what settings I should use on this, I have put my six digit
username in User Name and used the correct password. I have also put
registrar.voip.co.uk in the Registrar section, and left stun-server blank.
However it is not working, the log is showing "Registration of Internet
number XXXXX failed. Remote site reports reason for error 403".

Can anyone help

 
Reply With Quote
 
 
 
 
Ivor Jones
Guest
Posts: n/a
 
      04-11-2007
"acdeag" <(E-Mail Removed)> wrote in message
news:GXQSh.8920$(E-Mail Removed) k
> Anyone know what settings I should use on this, I have
> put my six digit username in User Name and used the
> correct password. I have also put registrar.voip.co.uk in
> the Registrar section, and left stun-server blank.
> However it is not working, the log is showing
> "Registration of Internet number XXXXX failed. Remote
> site reports reason for error 403".
> Can anyone help



The general rule is to put your SIP ID in both "Internet Number" and
"Username" - also make sure you have the box "Use Internet Number" ticked.

AFAIK there is no setting for STUN in a Fritz!Box, which model are you
using..? Also try putting voip.co.uk in the Proxy Server field and enable
that, it might require it. I don't use voip.co.uk so can't offer any more
help than that I'm afraid.

Ivor


 
Reply With Quote
 
 
 
 
Herman
Guest
Posts: n/a
 
      04-11-2007
"Ivor Jones" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "acdeag" <(E-Mail Removed)> wrote in message
> news:GXQSh.8920$(E-Mail Removed) k
>> Anyone know what settings I should use on this, I have
>> put my six digit username in User Name and used the
>> correct password. I have also put registrar.voip.co.uk in
>> the Registrar section, and left stun-server blank.
>> However it is not working, the log is showing
>> "Registration of Internet number XXXXX failed. Remote
>> site reports reason for error 403".
>> Can anyone help

>
>
> The general rule is to put your SIP ID in both "Internet Number" and
> "Username" - also make sure you have the box "Use Internet Number" ticked.
>
> AFAIK there is no setting for STUN in a Fritz!Box, which model are you
> using..? Also try putting voip.co.uk in the Proxy Server field and enable
> that, it might require it. I don't use voip.co.uk so can't offer any more
> help than that I'm afraid.
>
> Ivor


Mine works OK with voip.co.uk without the "Use Internet Number" ticked.
This is used together with the internet number field to influence the choice
of outgoing caller id but if an internet number is not present, voip.co.uk
just take the default as in the online account settings. I seem to remember
that if the Internet Number is not a valid one, voip.co.uk reject the
registration.

Registrar is registrar.voip.co.uk
and proxy is proxy.voip.co.uk
Leave STUN server blank

This set-up certainly works for me, and I think it is most likely to be the
box that needs unticking for it to work, or that you have set a STUN server.

Good luck.


 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      04-11-2007
"Herman" <(E-Mail Removed)> wrote in
message news:%T%Sh.225$(E-Mail Removed)

[snip]

> Mine works OK with voip.co.uk without the "Use Internet
> Number" ticked. This is used together with the internet
> number field to influence the choice of outgoing caller
> id but if an internet number is not present, voip.co.uk
> just take the default as in the online account settings. I seem to
> remember that if the Internet Number is not a
> valid one, voip.co.uk reject the registration.
> Registrar is registrar.voip.co.uk
> and proxy is proxy.voip.co.uk
> Leave STUN server blank
>
> This set-up certainly works for me, and I think it is
> most likely to be the box that needs unticking for it to
> work, or that you have set a STUN server.


So where do you set a STUN server in a Fritz..? I can't see an option for
it on mine.

Ivor


 
Reply With Quote
 
Herman
Guest
Posts: n/a
 
      04-11-2007
"Ivor Jones" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> "Herman" <(E-Mail Removed)> wrote in
> message news:%T%Sh.225$(E-Mail Removed)
>
> [snip]
>
>> Mine works OK with voip.co.uk without the "Use Internet
>> Number" ticked. This is used together with the internet
>> number field to influence the choice of outgoing caller
>> id but if an internet number is not present, voip.co.uk
>> just take the default as in the online account settings. I seem to
>> remember that if the Internet Number is not a
>> valid one, voip.co.uk reject the registration.
>> Registrar is registrar.voip.co.uk
>> and proxy is proxy.voip.co.uk
>> Leave STUN server blank
>>
>> This set-up certainly works for me, and I think it is
>> most likely to be the box that needs unticking for it to
>> work, or that you have set a STUN server.

>
> So where do you set a STUN server in a Fritz..? I can't see an option for
> it on mine.
>
> Ivor



It is on the internet telephony screen together with the proxy and registrar
servers. To be honest, I can't see it is needed if the Fritz is first in
line in any case


 
Reply With Quote
 
Ivor Jones
Guest
Posts: n/a
 
      04-11-2007


"Herman" <(E-Mail Removed)> wrote in
message news:I%8Th.301$(E-Mail Removed)
> "Ivor Jones" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > "Herman" <(E-Mail Removed)> wrote in
> > message news:%T%Sh.225$(E-Mail Removed)
> >
> > [snip]
> >
> > > Mine works OK with voip.co.uk without the "Use
> > > Internet Number" ticked. This is used together with the
> > > internet number field to influence the choice of outgoing
> > > caller id but if an internet number is not present,
> > > voip.co.uk just take the default as in the online account
> > > settings. I seem to remember that if the Internet
> > > Number is not a valid one, voip.co.uk reject the registration.
> > > Registrar is registrar.voip.co.uk
> > > and proxy is proxy.voip.co.uk
> > > Leave STUN server blank
> > >
> > > This set-up certainly works for me, and I think it is
> > > most likely to be the box that needs unticking for it
> > > to work, or that you have set a STUN server.

> >
> > So where do you set a STUN server in a Fritz..? I can't
> > see an option for it on mine.
> >
> > Ivor

>
>
> It is on the internet telephony screen together with the
> proxy and registrar servers. To be honest, I can't see
> it is needed if the Fritz is first in line in any case


Hmm, not on mine it isn't. Although mine is the non-wireless version, the
original Fritz!Box Fon so things have obviously changed.

Still wish they'd bring out the 7170 over here.


Ivor


 
Reply With Quote
 
Philippe Deleye
Guest
Posts: n/a
 
      04-11-2007

"Ivor Jones" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...

> So where do you set a STUN server in a Fritz..? I can't see an option for
> it on mine.


Does not surprise me.
I have 2 7050 Boxes, with the same FW Version.
One displays the STUN server entry, the other does not....
Anyway, not needed if the Fritz is used as ADSL modem, or as a router ...


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FRITZ!Box Fon ata Adrian UK VOIP 15 04-13-2007 03:34 PM
Fritz Box ATA or SPA 3000 or something else? nuno.lopes VOIP 0 09-21-2006 11:09 AM
Fritz Box ATA or SPA 3000 or something else? nuno.lopes UK VOIP 0 09-21-2006 10:58 AM
Fritz Box Fon ATA - Bad echos on line mackeyuk UK VOIP 1 03-13-2006 04:37 PM
Fritz Fon Ata - Firmware to convert German to English mackeyuk UK VOIP 5 02-01-2006 10:31 PM



Advertisments