Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > blue screen and automatic reboot

Reply
Thread Tools

blue screen and automatic reboot

 
 
Drannoc
Guest
Posts: n/a
 
      04-11-2007
Hello

When I try to shutdown, a blue screen comes up briefly and the laptop
(Sony VIAO ) reboots automatically. On reboot, an error-reporting
window pops up. On reporting the error, MS site says that it is related
to the video card and suggests that I remove hardware acceleration. I
have tried that but the problem is not solved. The error report has the
following -
I try to remove and install the driver ( directly from sony support)
But always the same thing

Error Signature:
BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1

Many many thanks for your help

--
Linux, quand il plante, je l'aime quand mÍme, Windows, mÍme quand je
l'aime, il plante...(Con fuseur- le Confucius du pauvre)


 
Reply With Quote
 
 
 
 
Jerry Attic
Guest
Posts: n/a
 
      04-11-2007
Drannoc <luc.uduort@@free.fr> said in news:mn.5a167d749605b313.43892
@free.fr:

> Hello
>
> When I try to shutdown, a blue screen comes up briefly and the laptop
> (Sony VIAO ) reboots automatically. On reboot, an error-reporting
> window pops up. On reporting the error, MS site says that it is related
> to the video card and suggests that I remove hardware acceleration. I
> have tried that but the problem is not solved. The error report has the
> following -
> I try to remove and install the driver ( directly from sony support)
> But always the same thing
>
> Error Signature:
> BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
> BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1
>
> Many many thanks for your help
>


Maybe you should try to download and install the latest video driver. The
manufacturer may have an updated driver or you could go to who ever made
the video chipset and download the latest reference drivers they. have.
Before you install the new drivers, remove the old ones from Control Panel.


Jerry
 
Reply With Quote
 
 
 
 
JANA
Guest
Posts: n/a
 
      04-11-2007
You could first try by uninstalling the display card drivers, and then
re-install them back.

You should contact Sony VIAO service for this. The fault may be with the
memory on the display card, or a RAM fault, or something to do with the I/O
for RAM or the display.



--

JANA
_____


"Drannoc" <luc.uduort@@free.fr> wrote in message
news:(E-Mail Removed)...
Hello

When I try to shutdown, a blue screen comes up briefly and the laptop
(Sony VIAO ) reboots automatically. On reboot, an error-reporting
window pops up. On reporting the error, MS site says that it is related
to the video card and suggests that I remove hardware acceleration. I
have tried that but the problem is not solved. The error report has the
following -
I try to remove and install the driver ( directly from sony support)
But always the same thing

Error Signature:
BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1

Many many thanks for your help

--
Linux, quand il plante, je l'aime quand mÍme, Windows, mÍme quand je
l'aime, il plante...(Con fuseur- le Confucius du pauvre)



 
Reply With Quote
 
Drannoc
Guest
Posts: n/a
 
      04-11-2007
> You could first try by uninstalling the display card drivers, and then
> re-install them back.
>

this is the first thing i do
> You should contact Sony VIAO service for this. The fault may be with the
> memory on the display card, or a RAM fault, or something to do with the I/O
> for RAM or the display.

ok
ok i'm trying to use memtest or ucbd .....
thanks

>
>
>
> --
>
> JANA
> _____
>
>
> "Drannoc" <luc.uduort@@free.fr> wrote in message
> news:(E-Mail Removed)...
> Hello
>
> When I try to shutdown, a blue screen comes up briefly and the laptop
> (Sony VIAO ) reboots automatically. On reboot, an error-reporting
> window pops up. On reporting the error, MS site says that it is related
> to the video card and suggests that I remove hardware acceleration. I
> have tried that but the problem is not solved. The error report has the
> following -
> I try to remove and install the driver ( directly from sony support)
> But always the same thing
>
> Error Signature:
> BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
> BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1
>
> Many many thanks for your help


--
Linux, quand il plante, je l'aime quand mÍme, Windows, mÍme quand je
l'aime, il plante...(Con fuseur- le Confucius du pauvre)


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP Pro x64: Blue Screen after installing and removing ipv6 (reboot?: no) Skybuck Flying Windows 64bit 2 11-08-2009 12:33 AM
Reboot, reboot, reboot Lawrence D'Oliveiro NZ Computing 12 03-07-2009 11:35 PM
Blue Frog / Blue Security? Kyle :o\) Computer Support 11 04-26-2006 10:59 AM
To reboot the PIX or not reboot - that is the question Darren Green Cisco 1 03-14-2006 10:59 PM
DVD Verdict reviews: THE BLUE LAGOON AND RETURN TO THE BLUE LAGOON DOUBLE FEATURE and more! DVD Verdict DVD Video 0 03-18-2005 09:14 AM



Advertisments