Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Sharing EVDO via wifi and ICS

Reply
Thread Tools

Sharing EVDO via wifi and ICS

 
 
=?Utf-8?B?a2xhYmVydGU=?=
Guest
Posts: n/a
 
      04-11-2007
I have a Sprint EVDO card connected to one XP machine which connects to the
Internet. I have enabled ICS on this connection. I have also created an
ad-hoc network on this same computer.

On a second computer, I've connected to the first computer via wifi ad-hoc
networking. This second computer shows an Internet Gateway in its Network
Connections. Pinging internet addresses (e.g. ping www.google.com) returns
normal responses (as if this second computer is connected to the Internet).
However, when I launch a browser on this second computer, all web pages time
out.

Also, attempts to ssh from this second computer also fail.

Is there some reason that the ICS seems to be working for the pings but not
web pages?

Thanks,

Ken

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sharing Wireless Internet Connection - EVDO, USB and RRAS Flavio Borup Wireless Networking 0 12-05-2007 02:46 PM
ICS and DSL/WiFi Router Integration =?Utf-8?B?a2FodW5h?= Wireless Networking 8 06-05-2007 01:42 PM
EVDO - multiple laptops - ICS - DI-624 J Wireless Networking 9 01-29-2007 03:10 PM
EVDO Broadband Card =?Utf-8?B?RVZETw==?= Wireless Networking 0 05-11-2005 01:46 PM
internet sharing via WiFi Ranjan Wireless Networking 1 07-17-2004 07:43 PM



Advertisments