Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Network did not assign network address

Reply
Thread Tools

Network did not assign network address

 
 
Bill Babakian
Guest
Posts: n/a
 
      11-21-2004
I upgraded my laptop's windows XP with service pack 2 and I lost my
wireless network. I get an error message

"Limited or no connectivity. You might not be able to access the internet
or some network resources. This problem occurred because the network did
not addign a network address to the computer"

The wireless network still works fine with another computer, a desktop, in
another room.

I tried to have windows "repair" the problem but when I try Windows reports
that it was not successful.

I am using a netgear wireless access point (MA111) and netgear router
(MR814v2)

Can anyone help me get my wireless connection back?
 
Reply With Quote
 
 
 
 
Adam Membrey
Guest
Posts: n/a
 
      11-21-2004

"Bill Babakian" <(E-Mail Removed)> wrote in message
news:Xns95A86EBDC1A19Billbabakianattnet@167.206.3. 3...
>I upgraded my laptop's windows XP with service pack 2 and I lost my
> wireless network. I get an error message
>
> "Limited or no connectivity. You might not be able to access the internet
> or some network resources. This problem occurred because the network did
> not addign a network address to the computer"
>
> The wireless network still works fine with another computer, a desktop, in
> another room.
>
> I tried to have windows "repair" the problem but when I try Windows
> reports
> that it was not successful.
>
> I am using a netgear wireless access point (MA111) and netgear router
> (MR814v2)
>
> Can anyone help me get my wireless connection back?


Welcome to the wonderful world of SP2 and wireless

Do you have encryption enabled on your wireless network ?


 
Reply With Quote
 
 
 
 
Jim Besse
Guest
Posts: n/a
 
      11-21-2004
I have the same problem when I try to use WEP. See my previous
request for help.

--
Jim

"Bill Babakian" <(E-Mail Removed)> wrote in message
news:Xns95A86EBDC1A19Billbabakianattnet@167.206.3. 3...
>I upgraded my laptop's windows XP with service pack 2 and I lost my
> wireless network. I get an error message
>
> "Limited or no connectivity. You might not be able to access the
> internet
> or some network resources. This problem occurred because the
> network did
> not addign a network address to the computer"
>
> The wireless network still works fine with another computer, a
> desktop, in
> another room.
>
> I tried to have windows "repair" the problem but when I try Windows
> reports
> that it was not successful.
>
> I am using a netgear wireless access point (MA111) and netgear
> router
> (MR814v2)
>
> Can anyone help me get my wireless connection back?



 
Reply With Quote
 
Bill Babakian
Guest
Posts: n/a
 
      11-21-2004
"Adam Membrey" <(E-Mail Removed)> wrote in
news:enoLKT#(E-Mail Removed):

>
> "Bill Babakian" <(E-Mail Removed)> wrote in message
> news:Xns95A86EBDC1A19Billbabakianattnet@167.206.3. 3...
>>I upgraded my laptop's windows XP with service pack 2 and I lost my
>> wireless network. I get an error message
>>
>> "Limited or no connectivity. You might not be able to access the
>> internet or some network resources. This problem occurred because
>> the network did not addign a network address to the computer"
>>
>> The wireless network still works fine with another computer, a
>> desktop, in another room.
>>
>> I tried to have windows "repair" the problem but when I try Windows
>> reports
>> that it was not successful.
>>
>> I am using a netgear wireless access point (MA111) and netgear router
>> (MR814v2)
>>
>> Can anyone help me get my wireless connection back?

>
> Welcome to the wonderful world of SP2 and wireless
>
> Do you have encryption enabled on your wireless network ?
>
>


No encryption is enabled. The signal doesn't reach too far and I didn't
think it was necessary. Also I wasn't sure how to turn it on !!!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
network did not assign a network address markgodley Wireless Networking 0 08-23-2008 09:17 AM
"Network did not assign network address.." momo212 Wireless Networking 1 05-01-2008 06:25 PM
Network did not assign a network address =?Utf-8?B?Z3J5ZmZl?= Wireless Networking 25 05-10-2007 01:28 PM
Wireless- Network did not assign an IP address wartech Wireless Networking 0 11-03-2006 06:21 PM
The network did not assign a network address to the computer agm1992 Wireless Networking 0 04-05-2006 06:31 PM



Advertisments