Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > No Signal on certain laptops

Reply
Thread Tools

No Signal on certain laptops

 
 
Marc Everlove
Guest
Posts: n/a
 
      11-18-2004
I have a client with a wireless network (Dlink G band Router) and two of the
laptops on my network will not pick it up. They show no signal strength even
when they are within 5 feet of the router. I have no problem connecting on
other laptops including my own (wep is disabled and there is no security
enabled at this point.) but it doesn't even see the network. If I look at a
list of available nets I can see it and another one (must be next door) but
the sinal indicator is at zero. I have fidgeted with all settings I can
think of. Nothing has worked.

The laptops were previously able to connect with no problems. They are
bothing running Win XP with SP2

I don't want to waste the clients time experimenting... Any ideas?


 
Reply With Quote
 
 
 
 
Marc Everlove
Guest
Posts: n/a
 
      11-18-2004
Incidentally, there are about 10 computers on this DLink Router. Could it
possibly be a bandwidth issue? I was thinking the RF would still show up.

Regardless, my laptop finds it even after the others can't.

I was also wondering where I could find the checkbox that says: Allow
computer to log onto unsecured networks...

Anybody?

Thanks in advance,
Marc Everlove MCSE/MCDBA


"Marc Everlove" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have a client with a wireless network (Dlink G band Router) and two of

the
> laptops on my network will not pick it up. They show no signal strength

even
> when they are within 5 feet of the router. I have no problem connecting on
> other laptops including my own (wep is disabled and there is no security
> enabled at this point.) but it doesn't even see the network. If I look at

a
> list of available nets I can see it and another one (must be next door)

but
> the sinal indicator is at zero. I have fidgeted with all settings I can
> think of. Nothing has worked.
>
> The laptops were previously able to connect with no problems. They are
> bothing running Win XP with SP2
>
> I don't want to waste the clients time experimenting... Any ideas?
>
>



 
Reply With Quote
 
 
 
 
=?Utf-8?B?UGF2ZWwgQS4=?=
Guest
Posts: n/a
 
      11-21-2004
This is typical behavior when the radio is disabled.
Be sure to turn the radio ON - there can be a switch on a laptop, or a
software control like hotkey or Intel Proset utility.

--PA

"Marc Everlove" wrote:
> Incidentally, there are about 10 computers on this DLink Router. Could it
> possibly be a bandwidth issue? I was thinking the RF would still show up.
>
> Regardless, my laptop finds it even after the others can't.
>
> I was also wondering where I could find the checkbox that says: Allow
> computer to log onto unsecured networks...
>
> Anybody?
>
> Thanks in advance,
> Marc Everlove MCSE/MCDBA
>
>
> "Marc Everlove" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I have a client with a wireless network (Dlink G band Router) and two of

> the
> > laptops on my network will not pick it up. They show no signal strength

> even
> > when they are within 5 feet of the router. I have no problem connecting on
> > other laptops including my own (wep is disabled and there is no security
> > enabled at this point.) but it doesn't even see the network. If I look at

> a
> > list of available nets I can see it and another one (must be next door)

> but
> > the sinal indicator is at zero. I have fidgeted with all settings I can
> > think of. Nothing has worked.
> >
> > The laptops were previously able to connect with no problems. They are
> > bothing running Win XP with SP2
> >
> > I don't want to waste the clients time experimenting... Any ideas?
> >
> >

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP Brian W Wireless Networking 7 01-31-2010 03:46 AM
Binding certain rows to certain columns in GridView? bernard.oflynn@gmail.com ASP .Net 2 03-25-2008 03:49 PM
Finding one certain line in a file is easy but how to look forheadlines and something just under this certain headline? kazaam Ruby 3 08-26-2007 03:34 PM
Expanding certain path to certain node in a JTree arun.hallan@gmail.com Java 0 01-08-2005 08:26 PM
Laptops,laptops Mark Computer Support 1 09-20-2004 05:10 AM



Advertisments