Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Old Windows not networking?

Reply
Thread Tools

Old Windows not networking?

 
 
=?Utf-8?B?dGxjXzEzMjAwQGhvdG1haWwuY29t?=
Guest
Posts: n/a
 
      11-17-2004
We have an old Windows 98 S.E. on a Windows XP network, the new LAN card is
wireless, we can see the internet just fine, but for some strange reason or
another it can not see the other computers on the network.

It is in the same workgroup, which is MSHOME, and it see's MSHOME just fine.
But not the other computers?

Any ideas?

DM.
 
Reply With Quote
 
 
 
 
Carey Holzman
Guest
Posts: n/a
 
      11-17-2004
If you'd like to work this through one-on-one, send me an email and I'll
walk you through the steps.

http://www.velocityreviews.com/forums/(E-Mail Removed)



"(E-Mail Removed)" <(E-Mail Removed)> wrote
in message news:(E-Mail Removed)...
> We have an old Windows 98 S.E. on a Windows XP network, the new LAN card
> is
> wireless, we can see the internet just fine, but for some strange reason
> or
> another it can not see the other computers on the network.
>
> It is in the same workgroup, which is MSHOME, and it see's MSHOME just
> fine.
> But not the other computers?
>
> Any ideas?
>
> DM.



 
Reply With Quote
 
 
 
 
Lou Ramsey
Guest
Posts: n/a
 
      11-17-2004
(E-Mail Removed) wrote:

> We have an old Windows 98 S.E. on a Windows XP network, the new LAN card is
> wireless, we can see the internet just fine, but for some strange reason or
> another it can not see the other computers on the network.
>
> It is in the same workgroup, which is MSHOME, and it see's MSHOME just fine.
> But not the other computers?
>
> Any ideas?
>
> DM.


Please reply to this message in the news group (not by E-mail) with more
information, to help other people understand the problem.

Windows 98 and XP computers on the same LAN require a bit of tweaking.

Make sure you have NetBIOS Over TCP/IP (Local Area Connection -
Properties - TCP/IP - Properties - Advanced - WINS) on each computer.

Make sure the browser service is running on at least 2 Windows XP
computers. Control Panel - Administrative Tools - Services. Verify
that the Computer Browser, and the TCP/IP NetBIOS Helper, services both
show with Status = Started. Disable the browser service on the Windows
98 computer - the Win98 browser doesn't get along well with the WinXP
browser.
http://cms.simons-rock.edu/faq_by_subtopic/node138.html



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Deleting windows.old and windows.old.000 =?Utf-8?B?Sm9uIE1jR3VnYW4=?= Windows 64bit 6 12-28-2005 10:11 AM
new hard disk on old, old pc Deano Computer Support 5 10-21-2005 12:32 PM
old printer and old WP in Windows XP? lu Computer Support 6 01-14-2005 02:18 PM
Old Mountain... Old Machines... Seymore Digital Photography 1 12-03-2003 04:25 AM
old sony fd91 finally dying - old age? lefty Digital Photography 5 10-26-2003 05:53 PM



Advertisments