Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Videos and Images Not Displaying on Screen

Reply
Thread Tools

Videos and Images Not Displaying on Screen

 
 
Herb
Guest
Posts: n/a
 
      03-29-2007
I have noticed some Flash 8 videos embedded into webpages and some gif
images are not displaying when I am logged in, yet they do display when
another user logs in and gos to same website. I've uninstalled all
extensions. Any ideas if something in about:config needs to be reset,
or some other fix?

Thanx
 
Reply With Quote
 
 
 
 
Moz Champion (Dan)
Guest
Posts: n/a
 
      03-29-2007
Herb wrote:
> I have noticed some Flash 8 videos embedded into webpages and some gif
> images are not displaying when I am logged in, yet they do display when
> another user logs in and gos to same website. I've uninstalled all
> extensions. Any ideas if something in about:config needs to be reset,
> or some other fix?
>
> Thanx


Please provide a url or two where Flash imagees don't work for you, thanks
 
Reply With Quote
 
 
 
 
Herb
Guest
Posts: n/a
 
      03-29-2007
Moz Champion (Dan) wrote:
> Herb wrote:
>> I have noticed some Flash 8 videos embedded into webpages and some
>> gif images are not displaying when I am logged in, yet they do display
>> when another user logs in and gos to same website. I've uninstalled
>> all extensions. Any ideas if something in about:config needs to be
>> reset, or some other fix?
>>
>> Thanx

>
> Please provide a url or two where Flash imagees don't work for you, thanks




This is the main one:
> http://wwwa.accuweather.com/news-blo...g=meteomadness

 
Reply With Quote
 
Moz Champion (Dan)
Guest
Posts: n/a
 
      03-29-2007
Herb wrote:
> Moz Champion (Dan) wrote:
>> Herb wrote:
>>> I have noticed some Flash 8 videos embedded into webpages and some
>>> gif images are not displaying when I am logged in, yet they do
>>> display when another user logs in and gos to same website. I've
>>> uninstalled all extensions. Any ideas if something in about:config
>>> needs to be reset, or some other fix?
>>>
>>> Thanx

>>
>> Please provide a url or two where Flash imagees don't work for you,
>> thanks

>
>
>
> This is the main one:
>> http://wwwa.accuweather.com/news-blo...g=meteomadness
>>



Are you indicating the Accu Weather video near the bottom of the page?
If so what occurs when you click on the play button?
 
Reply With Quote
 
Herb@MAWS
Guest
Posts: n/a
 
      03-29-2007
On Mar 29, 7:38 am, "Moz Champion (Dan)" <(E-Mail Removed)>
wrote:
> Herb wrote:
> > Moz Champion (Dan) wrote:
> >> Herb wrote:
> >>> I have noticed some Flash 8 videos embedded into webpages and some
> >>> gif images are not displaying when I am logged in, yet they do
> >>> display when another user logs in and gos to same website. I've
> >>> uninstalled all extensions. Any ideas if something in about:config
> >>> needs to be reset, or some other fix?

>
> >>> Thanx

>
> >> Please provide a url or two where Flash imagees don't work for you,
> >> thanks

>
> > This is the main one:
> >>http://wwwa.accuweather.com/news-blo...weather&blog=m...

>
> Are you indicating the Accu Weather video near the bottom of the page?
> If so what occurs when you click on the play button?- Hide quoted text -
>
> - Show quoted text -


I'm not at home right now, so this may have to wait until evening,
since I'm responding from work where they use only MSIE. There are
several embedded videos (Flash 9) on the AccuWeatherpage -- when using
Firefox and lgged in under my account, I do not even see an image or a
bad link "red X "indicating that there is in fact a video(s) or
something there.

I do see the embedded video in MSIE -- but more importantly, when I
log into FF under my son's account on the same machine I use, I do see
the video in FF.

Thanx!


 
Reply With Quote
 
Moz Champion (Dan)
Guest
Posts: n/a
 
      03-29-2007
Herb@MAWS wrote:
> On Mar 29, 7:38 am, "Moz Champion (Dan)" <(E-Mail Removed)>
> wrote:
>> Herb wrote:
>>> Moz Champion (Dan) wrote:
>>>> Herb wrote:
>>>>> I have noticed some Flash 8 videos embedded into webpages and some
>>>>> gif images are not displaying when I am logged in, yet they do
>>>>> display when another user logs in and gos to same website. I've
>>>>> uninstalled all extensions. Any ideas if something in about:config
>>>>> needs to be reset, or some other fix?
>>>>> Thanx
>>>> Please provide a url or two where Flash imagees don't work for you,
>>>> thanks
>>> This is the main one:
>>>> http://wwwa.accuweather.com/news-blo...weather&blog=m...

>> Are you indicating the Accu Weather video near the bottom of the page?
>> If so what occurs when you click on the play button?- Hide quoted text -
>>
>> - Show quoted text -

>
> I'm not at home right now, so this may have to wait until evening,
> since I'm responding from work where they use only MSIE. There are
> several embedded videos (Flash 9) on the AccuWeatherpage -- when using
> Firefox and lgged in under my account, I do not even see an image or a
> bad link "red X "indicating that there is in fact a video(s) or
> something there.
>
> I do see the embedded video in MSIE -- but more importantly, when I
> log into FF under my son's account on the same machine I use, I do see
> the video in FF.
>
> Thanx!
>
>



We will discuss the problem more when you are home and are able to
report on exactly what you see (or don't) on specific pages
 
Reply With Quote
 
Moz Champion (Dan)
Guest
Posts: n/a
 
      03-30-2007
Herb wrote:
> Moz Champion (Dan) wrote:
>> Herb@MAWS wrote:
>>> On Mar 29, 7:38 am, "Moz Champion (Dan)" <(E-Mail Removed)>
>>> wrote:
>>>> Herb wrote:
>>>>> Moz Champion (Dan) wrote:
>>>>>> Herb wrote:
>>>>>>> I have noticed some Flash 8 videos embedded into webpages and some
>>>>>>> gif images are not displaying when I am logged in, yet they do
>>>>>>> display when another user logs in and gos to same website. I've
>>>>>>> uninstalled all extensions. Any ideas if something in about:config
>>>>>>> needs to be reset, or some other fix?
>>>>>>> Thanx
>>>>>> Please provide a url or two where Flash imagees don't work for you,
>>>>>> thanks
>>>>> This is the main one:
>>>>>> http://wwwa.accuweather.com/news-blo...weather&blog=m...
>>>>>>
>>>> Are you indicating the Accu Weather video near the bottom of the page?
>>>> If so what occurs when you click on the play button?- Hide quoted
>>>> text -
>>>>
>>>> - Show quoted text -
>>>
>>> I'm not at home right now, so this may have to wait until evening,
>>> since I'm responding from work where they use only MSIE. There are
>>> several embedded videos (Flash 9) on the AccuWeatherpage -- when using
>>> Firefox and lgged in under my account, I do not even see an image or a
>>> bad link "red X "indicating that there is in fact a video(s) or
>>> something there.
>>>
>>> I do see the embedded video in MSIE -- but more importantly, when I
>>> log into FF under my son's account on the same machine I use, I do see
>>> the video in FF.
>>>
>>> Thanx!
>>>
>>>

>>
>>
>> We will discuss the problem more when you are home and are able to
>> report on exactly what you see (or don't) on specific pages

>
>
> Figured it out -- I had an adblock program in my CHROME
> folder\usercontent.css


Thank you for posting the information on the fix
 
Reply With Quote
 
Herb
Guest
Posts: n/a
 
      03-30-2007
Moz Champion (Dan) wrote:
> Herb@MAWS wrote:
>> On Mar 29, 7:38 am, "Moz Champion (Dan)" <(E-Mail Removed)>
>> wrote:
>>> Herb wrote:
>>>> Moz Champion (Dan) wrote:
>>>>> Herb wrote:
>>>>>> I have noticed some Flash 8 videos embedded into webpages and some
>>>>>> gif images are not displaying when I am logged in, yet they do
>>>>>> display when another user logs in and gos to same website. I've
>>>>>> uninstalled all extensions. Any ideas if something in about:config
>>>>>> needs to be reset, or some other fix?
>>>>>> Thanx
>>>>> Please provide a url or two where Flash imagees don't work for you,
>>>>> thanks
>>>> This is the main one:
>>>>> http://wwwa.accuweather.com/news-blo...weather&blog=m...
>>>>>
>>> Are you indicating the Accu Weather video near the bottom of the page?
>>> If so what occurs when you click on the play button?- Hide quoted text -
>>>
>>> - Show quoted text -

>>
>> I'm not at home right now, so this may have to wait until evening,
>> since I'm responding from work where they use only MSIE. There are
>> several embedded videos (Flash 9) on the AccuWeatherpage -- when using
>> Firefox and lgged in under my account, I do not even see an image or a
>> bad link "red X "indicating that there is in fact a video(s) or
>> something there.
>>
>> I do see the embedded video in MSIE -- but more importantly, when I
>> log into FF under my son's account on the same machine I use, I do see
>> the video in FF.
>>
>> Thanx!
>>
>>

>
>
> We will discuss the problem more when you are home and are able to
> report on exactly what you see (or don't) on specific pages



Figured it out -- I had an adblock program in my CHROME
folder\usercontent.css
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash videos (YouTube etc.) won't stay full screen MartinB Computer Support 2 10-06-2010 07:37 AM
Re: How to convert FLV videos and share your videos online weihanzhao MCSE 0 03-26-2009 02:13 AM
Crytal Reports and Visual Studio 2005 Images not displaying peterc Software 2 01-21-2009 07:00 AM
WinAPI videos? how to play videos beside avi? jon C Programming 2 03-01-2008 08:26 AM
Here is a step by step guide about converting DVD, Videos, Youtube videos to iPod bluesealover DVD Video 0 06-21-2007 06:39 PM



Advertisments