Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Vista 64bit and System Mechanic

Reply
Thread Tools

Vista 64bit and System Mechanic

 
 
=?Utf-8?B?UmF2eW5uZQ==?=
Guest
Posts: n/a
 
      03-01-2007
Hey all I know ths ma be in the wrong section, but I thought I would give it
a try. Has anyone ever bought or installed the latest version of System
mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
but I have been having trouble installing in the 64bit.
The software will download, then starts the setup, as soon as it starts the
setup, it does the updates, then it hangs after the update is finished. I
really do like this program (paid for it too) and would like to have it
work under x64 since the website said it is supported in 64bit Vista.
If anyone has been having trouble before, and managed to get the sftware
working, could you please tell me how?
I almost thought of booting into safe mode then install to see if that would
work. I have had antivirus off, firewall off, uac off and no change.

Thanks.
 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      03-01-2007
Some programs like that one require you to right click and run as
administrator to install properly.

"Ravynne" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> Hey all I know ths ma be in the wrong section, but I thought I would give
> it
> a try. Has anyone ever bought or installed the latest version of System
> mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
> but I have been having trouble installing in the 64bit.
> The software will download, then starts the setup, as soon as it starts
> the
> setup, it does the updates, then it hangs after the update is finished. I
> really do like this program (paid for it too) and would like to have it
> work under x64 since the website said it is supported in 64bit Vista.
> If anyone has been having trouble before, and managed to get the sftware
> working, could you please tell me how?
> I almost thought of booting into safe mode then install to see if that
> would
> work. I have had antivirus off, firewall off, uac off and no change.
>
> Thanks.


 
Reply With Quote
 
 
 
 
=?Utf-8?B?UmF2eW5uZQ==?=
Guest
Posts: n/a
 
      03-01-2007

Hi, thank you for your reply. I have done that, and even thought I should
check the DEP settings. I will try again, but I am sure it will not go
through.. I even turned off the UAC control to see if that will help.
Any other suggestions would be appreciated Thanks.

"John Barnes" wrote:

> Some programs like that one require you to right click and run as
> administrator to install properly.
>
> "Ravynne" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
> > Hey all I know ths ma be in the wrong section, but I thought I would give
> > it
> > a try. Has anyone ever bought or installed the latest version of System
> > mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
> > but I have been having trouble installing in the 64bit.
> > The software will download, then starts the setup, as soon as it starts
> > the
> > setup, it does the updates, then it hangs after the update is finished. I
> > really do like this program (paid for it too) and would like to have it
> > work under x64 since the website said it is supported in 64bit Vista.
> > If anyone has been having trouble before, and managed to get the sftware
> > working, could you please tell me how?
> > I almost thought of booting into safe mode then install to see if that
> > would
> > work. I have had antivirus off, firewall off, uac off and no change.
> >
> > Thanks.

>
>

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      03-01-2007
The other point that is becoming obvious is that many programs that are
labeled for Vista will only run or install on Vista86 and there is generally
no warning. Microsoft has several such programs, but at least if you
examine the fine print on the download site it tells you it isn't Vista64
compatible. Apparently Microsoft has caved on the Vista designation.

"Ravynne" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> Hi, thank you for your reply. I have done that, and even thought I should
> check the DEP settings. I will try again, but I am sure it will not go
> through.. I even turned off the UAC control to see if that will help.
> Any other suggestions would be appreciated Thanks.
>
> "John Barnes" wrote:
>
>> Some programs like that one require you to right click and run as
>> administrator to install properly.
>>
>> "Ravynne" <(E-Mail Removed)> wrote in message
>> news(E-Mail Removed)...
>> > Hey all I know ths ma be in the wrong section, but I thought I would
>> > give
>> > it
>> > a try. Has anyone ever bought or installed the latest version of
>> > System
>> > mechanic and installed it in Vista 64 bit? I know it works in the 323
>> > bit,
>> > but I have been having trouble installing in the 64bit.
>> > The software will download, then starts the setup, as soon as it starts
>> > the
>> > setup, it does the updates, then it hangs after the update is finished.
>> > I
>> > really do like this program (paid for it too) and would like to have
>> > it
>> > work under x64 since the website said it is supported in 64bit Vista.
>> > If anyone has been having trouble before, and managed to get the
>> > sftware
>> > working, could you please tell me how?
>> > I almost thought of booting into safe mode then install to see if that
>> > would
>> > work. I have had antivirus off, firewall off, uac off and no change.
>> >
>> > Thanks.

>>
>>


 
Reply With Quote
 
mikeyhsd
Guest
Posts: n/a
 
      03-02-2007
you can always ask the authors for assistance.

(E-Mail Removed)@sport.rr.com

"Ravynne" <(E-Mail Removed)> wrote in message news(E-Mail Removed)...
Hey all I know ths ma be in the wrong section, but I thought I would give it
a try. Has anyone ever bought or installed the latest version of System
mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
but I have been having trouble installing in the 64bit.
The software will download, then starts the setup, as soon as it starts the
setup, it does the updates, then it hangs after the update is finished. I
really do like this program (paid for it too) and would like to have it
work under x64 since the website said it is supported in 64bit Vista.
If anyone has been having trouble before, and managed to get the sftware
working, could you please tell me how?
I almost thought of booting into safe mode then install to see if that would
work. I have had antivirus off, firewall off, uac off and no change.

Thanks.
 
Reply With Quote
 
mike
Guest
Posts: n/a
 
      03-03-2007
On Thu, 1 Mar 2007 08:00:38 -0800, Ravynne
<(E-Mail Removed)> wrote:

>Hey all I know ths ma be in the wrong section, but I thought I would give it
>a try. Has anyone ever bought or installed the latest version of System
>mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
>but I have been having trouble installing in the 64bit.
>The software will download, then starts the setup, as soon as it starts the
>setup, it does the updates, then it hangs after the update is finished. I
>really do like this program (paid for it too) and would like to have it
>work under x64 since the website said it is supported in 64bit Vista.
>If anyone has been having trouble before, and managed to get the sftware
>working, could you please tell me how?
>I almost thought of booting into safe mode then install to see if that would
>work. I have had antivirus off, firewall off, uac off and no change.
>
>Thanks.



I have exactly the same problem - I have tried to raise the problem
with Iolo but their support system is truly terrible.

I would recommend people consider not buying Iolo products until the
level of support is improved.

A very dissatisfied Iolo customer.

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      03-03-2007
Another product that was well supported and useful years ago with the
originator, but after now several changes of ownership is like the products
that end up in Norton's hands, worthless and unsupported. I used their
System Suite for years and was very happy.


"mike" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 1 Mar 2007 08:00:38 -0800, Ravynne
> <(E-Mail Removed)> wrote:
>
>>Hey all I know ths ma be in the wrong section, but I thought I would give
>>it
>>a try. Has anyone ever bought or installed the latest version of System
>>mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
>>but I have been having trouble installing in the 64bit.
>>The software will download, then starts the setup, as soon as it starts
>>the
>>setup, it does the updates, then it hangs after the update is finished. I
>>really do like this program (paid for it too) and would like to have it
>>work under x64 since the website said it is supported in 64bit Vista.
>>If anyone has been having trouble before, and managed to get the sftware
>>working, could you please tell me how?
>>I almost thought of booting into safe mode then install to see if that
>>would
>>work. I have had antivirus off, firewall off, uac off and no change.
>>
>>Thanks.

>
>
> I have exactly the same problem - I have tried to raise the problem
> with Iolo but their support system is truly terrible.
>
> I would recommend people consider not buying Iolo products until the
> level of support is improved.
>
> A very dissatisfied Iolo customer.
>


 
Reply With Quote
 
=?Utf-8?B?UmF2eW5uZQ==?=
Guest
Posts: n/a
 
      03-11-2007
Hey all, Iolo has just released a new update for System Mechanic. Thought you
might want to know (those of you using System Mechanic) I have reported my
problem twice, and they responded automatically with crap helps, then I
recieved new email that there is a new version out that may help.. Hope you
guys are able to get it working


"John Barnes" wrote:

> Another product that was well supported and useful years ago with the
> originator, but after now several changes of ownership is like the products
> that end up in Norton's hands, worthless and unsupported. I used their
> System Suite for years and was very happy.
>
>
> "mike" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > On Thu, 1 Mar 2007 08:00:38 -0800, Ravynne
> > <(E-Mail Removed)> wrote:
> >
> >>Hey all I know ths ma be in the wrong section, but I thought I would give
> >>it
> >>a try. Has anyone ever bought or installed the latest version of System
> >>mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
> >>but I have been having trouble installing in the 64bit.
> >>The software will download, then starts the setup, as soon as it starts
> >>the
> >>setup, it does the updates, then it hangs after the update is finished. I
> >>really do like this program (paid for it too) and would like to have it
> >>work under x64 since the website said it is supported in 64bit Vista.
> >>If anyone has been having trouble before, and managed to get the sftware
> >>working, could you please tell me how?
> >>I almost thought of booting into safe mode then install to see if that
> >>would
> >>work. I have had antivirus off, firewall off, uac off and no change.
> >>
> >>Thanks.

> >
> >
> > I have exactly the same problem - I have tried to raise the problem
> > with Iolo but their support system is truly terrible.
> >
> > I would recommend people consider not buying Iolo products until the
> > level of support is improved.
> >
> > A very dissatisfied Iolo customer.
> >

>
>

 
Reply With Quote
 
Theo
Guest
Posts: n/a
 
      03-11-2007
What is the point of your post? I cannot find anything on
their web site that would lead one to believe they provide
support for 64-bit Windows. Neither Win x64 nor Vista x64
are listed as being supported.

Ravynne wrote:
> Hey all, Iolo has just released a new update for System Mechanic. Thought you
> might want to know (those of you using System Mechanic) I have reported my
> problem twice, and they responded automatically with crap helps, then I
> recieved new email that there is a new version out that may help.. Hope you
> guys are able to get it working
>
>
> "John Barnes" wrote:
>
>> Another product that was well supported and useful years ago with the
>> originator, but after now several changes of ownership is like the products
>> that end up in Norton's hands, worthless and unsupported. I used their
>> System Suite for years and was very happy.
>>
>>
>> "mike" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> On Thu, 1 Mar 2007 08:00:38 -0800, Ravynne
>>> <(E-Mail Removed)> wrote:
>>>
>>>> Hey all I know ths ma be in the wrong section, but I thought I would give
>>>> it
>>>> a try. Has anyone ever bought or installed the latest version of System
>>>> mechanic and installed it in Vista 64 bit? I know it works in the 323 bit,
>>>> but I have been having trouble installing in the 64bit.
>>>> The software will download, then starts the setup, as soon as it starts
>>>> the
>>>> setup, it does the updates, then it hangs after the update is finished. I
>>>> really do like this program (paid for it too) and would like to have it
>>>> work under x64 since the website said it is supported in 64bit Vista.
>>>> If anyone has been having trouble before, and managed to get the sftware
>>>> working, could you please tell me how?
>>>> I almost thought of booting into safe mode then install to see if that
>>>> would
>>>> work. I have had antivirus off, firewall off, uac off and no change.
>>>>
>>>> Thanks.
>>>
>>> I have exactly the same problem - I have tried to raise the problem
>>> with Iolo but their support system is truly terrible.
>>>
>>> I would recommend people consider not buying Iolo products until the
>>> level of support is improved.
>>>
>>> A very dissatisfied Iolo customer.
>>>

>>

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      03-11-2007
Count me out. Gave up on them back when they were Ontrack and were well
supported by a great little start-up team. Their System Suite provided
excellent AV protection (via TrendMicro) and many useful utilities well into
the XP era. But it has been consistently downhill since the first sale.

"Ravynne" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hey all, Iolo has just released a new update for System Mechanic. Thought
> you
> might want to know (those of you using System Mechanic) I have reported
> my
> problem twice, and they responded automatically with crap helps, then I
> recieved new email that there is a new version out that may help.. Hope
> you
> guys are able to get it working
>
>
> "John Barnes" wrote:
>
>> Another product that was well supported and useful years ago with the
>> originator, but after now several changes of ownership is like the
>> products
>> that end up in Norton's hands, worthless and unsupported. I used their
>> System Suite for years and was very happy.
>>
>>
>> "mike" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > On Thu, 1 Mar 2007 08:00:38 -0800, Ravynne
>> > <(E-Mail Removed)> wrote:
>> >
>> >>Hey all I know ths ma be in the wrong section, but I thought I would
>> >>give
>> >>it
>> >>a try. Has anyone ever bought or installed the latest version of
>> >>System
>> >>mechanic and installed it in Vista 64 bit? I know it works in the 323
>> >>bit,
>> >>but I have been having trouble installing in the 64bit.
>> >>The software will download, then starts the setup, as soon as it starts
>> >>the
>> >>setup, it does the updates, then it hangs after the update is finished.
>> >>I
>> >>really do like this program (paid for it too) and would like to have
>> >>it
>> >>work under x64 since the website said it is supported in 64bit Vista.
>> >>If anyone has been having trouble before, and managed to get the
>> >>sftware
>> >>working, could you please tell me how?
>> >>I almost thought of booting into safe mode then install to see if that
>> >>would
>> >>work. I have had antivirus off, firewall off, uac off and no change.
>> >>
>> >>Thanks.
>> >
>> >
>> > I have exactly the same problem - I have tried to raise the problem
>> > with Iolo but their support system is truly terrible.
>> >
>> > I would recommend people consider not buying Iolo products until the
>> > level of support is improved.
>> >
>> > A very dissatisfied Iolo customer.
>> >

>>
>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP 64bit VISTA Ultimate 64bit Installations failing rbassman98003 Windows 64bit 2 02-18-2009 07:11 PM
uninstall vista 64bit from system with dual boot vista 32 an 64 os randalel Windows 64bit 3 11-26-2008 02:54 PM
Vista 64bit - Adminstrative Tools MMC using 64bit? null Windows 64bit 2 04-02-2008 05:30 AM
XP 64bit and Vista 64bit questions Charles Chambers Windows 64bit 2 02-20-2007 01:12 AM
System Mechanic or System Mechanic Pro? Adriano Computer Information 0 09-21-2003 01:34 PM



Advertisments