Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > DVD Drives Not Showing Up In My Computer

Reply
Thread Tools

DVD Drives Not Showing Up In My Computer

 
 
Parrôtt
Guest
Posts: n/a
 
      02-28-2007
Installed Windows XP x64 and both DVD Drives were fine for about 1-2 weeks.
I booted into Windows the other day to find that both my DVD Drives aren't
showing. Went into Device Manager and sure enough both drives have the
Question Mark sign.
I downloaded firmware for both drives but they didn't work.

Any suggestions on how to get my DVD Drives back again and usuable?

Here are two screenshots I took when trying to firwmware the DVD Drives.

One's an ASUS 1608P3S: http://i16.tinypic.com/2zxo7jq.jpg

and the other a LITEON SOHW1693S: http://i12.tinypic.com/29kp3ys.jpg


Thanks for your help


Have a blessed one...


 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      02-28-2007
The most common reason has been installing Kodak EasyShare. If you
installed it, use the restore point before that.
Other reasons are the High and Low filters that some programs have set.
Check in Device Manager.

"Parrôtt" <(E-Mail Removed)> wrote in message
news:eHvjO$(E-Mail Removed)...
> Installed Windows XP x64 and both DVD Drives were fine for about 1-2
> weeks. I booted into Windows the other day to find that both my DVD Drives
> aren't showing. Went into Device Manager and sure enough both drives have
> the Question Mark sign.
> I downloaded firmware for both drives but they didn't work.
>
> Any suggestions on how to get my DVD Drives back again and usuable?
>
> Here are two screenshots I took when trying to firwmware the DVD Drives.
>
> One's an ASUS 1608P3S: http://i16.tinypic.com/2zxo7jq.jpg
>
> and the other a LITEON SOHW1693S: http://i12.tinypic.com/29kp3ys.jpg
>
>
> Thanks for your help
>
>
> Have a blessed one...
>


 
Reply With Quote
 
 
 
 
Kue2
Guest
Posts: n/a
 
      02-28-2007

http://support.microsoft.com/default...;EN-US;q314060


"Parrôtt" <(E-Mail Removed)> wrote in message
news:eHvjO$(E-Mail Removed)...
> Installed Windows XP x64 and both DVD Drives were fine for about 1-2
> weeks. I booted into Windows the other day to find that both my DVD Drives
> aren't showing. Went into Device Manager and sure enough both drives have
> the Question Mark sign.
> I downloaded firmware for both drives but they didn't work.
>
> Any suggestions on how to get my DVD Drives back again and usuable?
>
> Here are two screenshots I took when trying to firwmware the DVD Drives.
>
> One's an ASUS 1608P3S: http://i16.tinypic.com/2zxo7jq.jpg
>
> and the other a LITEON SOHW1693S: http://i12.tinypic.com/29kp3ys.jpg
>
>
> Thanks for your help
>
>
> Have a blessed one...
>


 
Reply With Quote
 
Parrôtt
Guest
Posts: n/a
 
      02-28-2007
So by following the guide with the link you posted my DVD drives should be
workable again?

Will try it and see what happens. And to John, I don't have Kodak Easyshare
installed on my PC.


Have a blessed one...


"Kue2" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> http://support.microsoft.com/default...;EN-US;q314060
>
>
> "Parrôtt" <(E-Mail Removed)> wrote in message
> news:eHvjO$(E-Mail Removed)...
>> Installed Windows XP x64 and both DVD Drives were fine for about 1-2
>> weeks. I booted into Windows the other day to find that both my DVD
>> Drives aren't showing. Went into Device Manager and sure enough both
>> drives have the Question Mark sign.
>> I downloaded firmware for both drives but they didn't work.
>>
>> Any suggestions on how to get my DVD Drives back again and usuable?
>>
>> Here are two screenshots I took when trying to firwmware the DVD Drives.
>>
>> One's an ASUS 1608P3S: http://i16.tinypic.com/2zxo7jq.jpg
>>
>> and the other a LITEON SOHW1693S: http://i12.tinypic.com/29kp3ys.jpg
>>
>>
>> Thanks for your help
>>
>>
>> Have a blessed one...
>>

>



 
Reply With Quote
 
Parrôtt
Guest
Posts: n/a
 
      03-01-2007
Went to the M$ link you put up Kue2 and tried what it said but nothing
worked. Uninstalled the drivers from device manager then scanned for
hardware changes. The drives came back but still with the yellow question
marks against them. I have been into the BIOS to make sure everything
alright and still nothing. So I have no drives to use under Windows XP x64.
Both my DVD burners work under Windows XP no probs........so it's not the
drives. What else can one try to get them workable again?


Have a blessed one...


 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      03-01-2007
What program have you installed to write to your DVD's.


"Parrôtt" <(E-Mail Removed)> wrote in message
news:uLAk4p%(E-Mail Removed)...
> Went to the M$ link you put up Kue2 and tried what it said but nothing
> worked. Uninstalled the drivers from device manager then scanned for
> hardware changes. The drives came back but still with the yellow question
> marks against them. I have been into the BIOS to make sure everything
> alright and still nothing. So I have no drives to use under Windows XP
> x64. Both my DVD burners work under Windows XP no probs........so it's not
> the drives. What else can one try to get them workable again?
>
>
> Have a blessed one...
>


 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      03-01-2007
Did you follow the instructions for deleting the High & low filters in the
registry?

"Parrôtt" <(E-Mail Removed)> wrote in message
news:uLAk4p%(E-Mail Removed)...
> Went to the M$ link you put up Kue2 and tried what it said but nothing
> worked. Uninstalled the drivers from device manager then scanned for
> hardware changes. The drives came back but still with the yellow question
> marks against them. I have been into the BIOS to make sure everything
> alright and still nothing. So I have no drives to use under Windows XP
> x64. Both my DVD burners work under Windows XP no probs........so it's not
> the drives. What else can one try to get them workable again?
>
>
> Have a blessed one...
>


 
Reply With Quote
 
Parrôtt
Guest
Posts: n/a
 
      03-02-2007
John, I haven't installed any programs to burn DVD's / CD's with yet. And I
did as the instructions said as to deleting the High and Low Filters but
that didn't work......


Have a blessed one...


"Kue2" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Did you follow the instructions for deleting the High & low filters in the
> registry?
>
> "Parrôtt" <(E-Mail Removed)> wrote in message
> news:uLAk4p%(E-Mail Removed)...
>> Went to the M$ link you put up Kue2 and tried what it said but nothing
>> worked. Uninstalled the drivers from device manager then scanned for
>> hardware changes. The drives came back but still with the yellow question
>> marks against them. I have been into the BIOS to make sure everything
>> alright and still nothing. So I have no drives to use under Windows XP
>> x64. Both my DVD burners work under Windows XP no probs........so it's
>> not the drives. What else can one try to get them workable again?
>>
>>
>> Have a blessed one...
>>

>



 
Reply With Quote
 
Parrôtt
Guest
Posts: n/a
 
      03-02-2007
OK, went back into regedit to see if the High / Low filters were there and
the low was still there and deleted it. Rebooted and wallah, all is good.

Can I ask what exactly is the High / Low filters and what program/s could I
have installed that did this?

Thanks for your help John and Kue2


Have a blessed one...


 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      03-02-2007
This is the best list I have seen
http://www.cdr-zone.com/forum/about4719.html


"Parrôtt" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> OK, went back into regedit to see if the High / Low filters were there and
> the low was still there and deleted it. Rebooted and wallah, all is good.
>
> Can I ask what exactly is the High / Low filters and what program/s could
> I have installed that did this?
>
> Thanks for your help John and Kue2
>
>
> Have a blessed one...
>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Drives - Finding Drives - Losing Drives mel@no.spam.com Computer Support 2 09-21-2007 10:16 PM
need some questions answered if you can re 2 harde drives 2 dvd rw drives anthony crowder Computer Support 1 10-29-2006 08:42 PM
Computer freezes with external USB hard drives - jump drives work Zap Eagle Computer Support 3 07-13-2006 04:36 PM
ASP 1.1: DataGrid - Showing/Not Showing Buttons Ray Booysen ASP .Net 2 03-28-2006 02:49 PM
Win98 - My Computer/Explorer stopped showing all Drives and Freezessystem? Help! Chris NZ Computing 5 07-14-2004 08:02 AM



Advertisments