Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Windows Defender update 1.1.4.1922.8

Reply
Thread Tools

Windows Defender update 1.1.4.1922.8

 
 
Colin Barnhorst
Guest
Posts: n/a
 
      12-01-2006
If you are seeing this update in your notification area and it is installing
successfully but coming right back to be installed again, it may be that WD
x64 is up to date with .7 and .8 should not be targeting on x64. I am
trying to troubleshoot this with Bill Sanderson now at
http://www.microsoft.com/athome/secu...3-1e11eb229528

Please reply only if you are having a similar experience.

Colin Barnhorst (MVP Virtual Machine)


 
Reply With Quote
 
 
 
 
Jane C
Guest
Posts: n/a
 
      12-01-2006
Colin, same happening in x64 Vista. I have updates set to notify me so I
can elect whether to install or not. After this one installed for the
second time, I right-clicked it and selected 'hide'. No more being pestered
now.

--
Jane, not plain 64 bit enabled
Batteries not included. Braincell on vacation
"Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
news:(E-Mail Removed)...
> If you are seeing this update in your notification area and it is
> installing successfully but coming right back to be installed again, it
> may be that WD x64 is up to date with .7 and .8 should not be targeting on
> x64. I am trying to troubleshoot this with Bill Sanderson now at
> http://www.microsoft.com/athome/secu...3-1e11eb229528
>
> Please reply only if you are having a similar experience.
>
> Colin Barnhorst (MVP Virtual Machine)
>
>


 
Reply With Quote
 
 
 
 
Colin Barnhorst
Guest
Posts: n/a
 
      12-01-2006
What build of Vista x64?

Sure, I can hide the nag, but I would rather help Bill Sanderson trace the
problem. There are several more reports from x64 users. Bill suspects that
we should even be seeing this update (probably for x86).

"Jane C" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Colin, same happening in x64 Vista. I have updates set to notify me so I
> can elect whether to install or not. After this one installed for the
> second time, I right-clicked it and selected 'hide'. No more being
> pestered now.
>
> --
> Jane, not plain 64 bit enabled
> Batteries not included. Braincell on vacation
> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
> news:(E-Mail Removed)...
>> If you are seeing this update in your notification area and it is
>> installing successfully but coming right back to be installed again, it
>> may be that WD x64 is up to date with .7 and .8 should not be targeting
>> on x64. I am trying to troubleshoot this with Bill Sanderson now at
>> http://www.microsoft.com/athome/secu...3-1e11eb229528
>>
>> Please reply only if you are having a similar experience.
>>
>> Colin Barnhorst (MVP Virtual Machine)
>>
>>

>



 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      12-01-2006
On my machine it updated twice then quit.

"Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
news:(E-Mail Removed)...
> If you are seeing this update in your notification area and it is
> installing successfully but coming right back to be installed again, it
> may be that WD x64 is up to date with .7 and .8 should not be targeting on
> x64. I am trying to troubleshoot this with Bill Sanderson now at
> http://www.microsoft.com/athome/secu...3-1e11eb229528
>
> Please reply only if you are having a similar experience.
>
> Colin Barnhorst (MVP Virtual Machine)
>
>


 
Reply With Quote
 
Dennis Pack
Guest
Posts: n/a
 
      12-01-2006
Colin:
With x64 WD update 1.1.4.1922.8 is listed as successfully installed 4
times and is still listed as a needed update. With x64sp2 the same results
after 3 successful installations. With Vista x64 RC2 (5744) the same results
after 5 installations.


"Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
news:(E-Mail Removed)...
> If you are seeing this update in your notification area and it is
> installing successfully but coming right back to be installed again, it
> may be that WD x64 is up to date with .7 and .8 should not be targeting on
> x64. I am trying to troubleshoot this with Bill Sanderson now at
> http://www.microsoft.com/athome/secu...3-1e11eb229528
>
> Please reply only if you are having a similar experience.
>
> Colin Barnhorst (MVP Virtual Machine)
>
>


 
Reply With Quote
 
Jane C
Guest
Posts: n/a
 
      12-01-2006
And if you open Defender, About, it will say 1.14.1922.7 as being the
definition version installed, even though updates are allegedly successful
for 1.14.1922.8

Seems to be affecting all x64 variants.

--
Jane, not plain 64 bit enabled
Batteries not included. Braincell on vacation
"Dennis Pack" <dennispack at hotmail dot com> wrote in message
news:(E-Mail Removed)...
> Colin:
> With x64 WD update 1.1.4.1922.8 is listed as successfully installed 4
> times and is still listed as a needed update. With x64sp2 the same results
> after 3 successful installations. With Vista x64 RC2 (5744) the same
> results after 5 installations.
>
>
> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
> news:(E-Mail Removed)...
>> If you are seeing this update in your notification area and it is
>> installing successfully but coming right back to be installed again, it
>> may be that WD x64 is up to date with .7 and .8 should not be targeting
>> on x64. I am trying to troubleshoot this with Bill Sanderson now at
>> http://www.microsoft.com/athome/secu...3-1e11eb229528
>>
>> Please reply only if you are having a similar experience.
>>
>> Colin Barnhorst (MVP Virtual Machine)
>>
>>

>


 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      12-01-2006
Yes. Perhaps Bill has identified the problem. Permissions. I bet
everybody seeing this uses Download and Notify rather than Download and
Install. If it is permissions, his latest reply on the other group is the
fix. If so, it might work to simply switch to Download and Install, leave
it a day, and then revert to Download and Notify. Download and Install
surely usess the Administrator Permissions by default.

"Jane C" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> And if you open Defender, About, it will say 1.14.1922.7 as being the
> definition version installed, even though updates are allegedly successful
> for 1.14.1922.8
>
> Seems to be affecting all x64 variants.
>
> --
> Jane, not plain 64 bit enabled
> Batteries not included. Braincell on vacation
> "Dennis Pack" <dennispack at hotmail dot com> wrote in message
> news:(E-Mail Removed)...
>> Colin:
>> With x64 WD update 1.1.4.1922.8 is listed as successfully installed 4
>> times and is still listed as a needed update. With x64sp2 the same
>> results after 3 successful installations. With Vista x64 RC2 (5744) the
>> same results after 5 installations.
>>
>>
>> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
>> news:(E-Mail Removed)...
>>> If you are seeing this update in your notification area and it is
>>> installing successfully but coming right back to be installed again, it
>>> may be that WD x64 is up to date with .7 and .8 should not be targeting
>>> on x64. I am trying to troubleshoot this with Bill Sanderson now at
>>> http://www.microsoft.com/athome/secu...3-1e11eb229528
>>>
>>> Please reply only if you are having a similar experience.
>>>
>>> Colin Barnhorst (MVP Virtual Machine)
>>>
>>>

>>

>



 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      12-01-2006
In Vista RC2 5744 I found it has installed 6 times all successful,but the
program remains not updated. My updates are set to install at 9 pm daily.

"Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
news:%(E-Mail Removed)...
> Yes. Perhaps Bill has identified the problem. Permissions. I bet
> everybody seeing this uses Download and Notify rather than Download and
> Install. If it is permissions, his latest reply on the other group is the
> fix. If so, it might work to simply switch to Download and Install, leave
> it a day, and then revert to Download and Notify. Download and Install
> surely usess the Administrator Permissions by default.
>
> "Jane C" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> And if you open Defender, About, it will say 1.14.1922.7 as being the
>> definition version installed, even though updates are allegedly
>> successful for 1.14.1922.8
>>
>> Seems to be affecting all x64 variants.
>>
>> --
>> Jane, not plain 64 bit enabled
>> Batteries not included. Braincell on vacation
>> "Dennis Pack" <dennispack at hotmail dot com> wrote in message
>> news:(E-Mail Removed)...
>>> Colin:
>>> With x64 WD update 1.1.4.1922.8 is listed as successfully installed 4
>>> times and is still listed as a needed update. With x64sp2 the same
>>> results after 3 successful installations. With Vista x64 RC2 (5744) the
>>> same results after 5 installations.
>>>
>>>
>>> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
>>> news:(E-Mail Removed)...
>>>> If you are seeing this update in your notification area and it is
>>>> installing successfully but coming right back to be installed again, it
>>>> may be that WD x64 is up to date with .7 and .8 should not be targeting
>>>> on x64. I am trying to troubleshoot this with Bill Sanderson now at
>>>> http://www.microsoft.com/athome/secu...3-1e11eb229528
>>>>
>>>> Please reply only if you are having a similar experience.
>>>>
>>>> Colin Barnhorst (MVP Virtual Machine)
>>>>
>>>>
>>>

>>

>
>


 
Reply With Quote
 
Jane C
Guest
Posts: n/a
 
      12-01-2006
I'm running with an Administrator account and UAC off at the moment.

--
Jane, not plain 64 bit enabled
Batteries not included. Braincell on vacation
"Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
news:%(E-Mail Removed)...
> Yes. Perhaps Bill has identified the problem. Permissions. I bet
> everybody seeing this uses Download and Notify rather than Download and
> Install. If it is permissions, his latest reply on the other group is the
> fix. If so, it might work to simply switch to Download and Install, leave
> it a day, and then revert to Download and Notify. Download and Install
> surely usess the Administrator Permissions by default.
>
> "Jane C" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> And if you open Defender, About, it will say 1.14.1922.7 as being the
>> definition version installed, even though updates are allegedly
>> successful for 1.14.1922.8
>>
>> Seems to be affecting all x64 variants.
>>
>> --
>> Jane, not plain 64 bit enabled
>> Batteries not included. Braincell on vacation
>> "Dennis Pack" <dennispack at hotmail dot com> wrote in message
>> news:(E-Mail Removed)...
>>> Colin:
>>> With x64 WD update 1.1.4.1922.8 is listed as successfully installed 4
>>> times and is still listed as a needed update. With x64sp2 the same
>>> results after 3 successful installations. With Vista x64 RC2 (5744) the
>>> same results after 5 installations.
>>>
>>>
>>> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
>>> news:(E-Mail Removed)...
>>>> If you are seeing this update in your notification area and it is
>>>> installing successfully but coming right back to be installed again, it
>>>> may be that WD x64 is up to date with .7 and .8 should not be targeting
>>>> on x64. I am trying to troubleshoot this with Bill Sanderson now at
>>>> http://www.microsoft.com/athome/secu...3-1e11eb229528
>>>>
>>>> Please reply only if you are having a similar experience.
>>>>
>>>> Colin Barnhorst (MVP Virtual Machine)
>>>>
>>>>
>>>

>>

>
>


 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      12-01-2006
So much for my theory. Are you using x64?

"Kue2" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> In Vista RC2 5744 I found it has installed 6 times all successful,but the
> program remains not updated. My updates are set to install at 9 pm daily.
>
> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
> news:%(E-Mail Removed)...
>> Yes. Perhaps Bill has identified the problem. Permissions. I bet
>> everybody seeing this uses Download and Notify rather than Download and
>> Install. If it is permissions, his latest reply on the other group is
>> the fix. If so, it might work to simply switch to Download and Install,
>> leave it a day, and then revert to Download and Notify. Download and
>> Install surely usess the Administrator Permissions by default.
>>
>> "Jane C" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> And if you open Defender, About, it will say 1.14.1922.7 as being the
>>> definition version installed, even though updates are allegedly
>>> successful for 1.14.1922.8
>>>
>>> Seems to be affecting all x64 variants.
>>>
>>> --
>>> Jane, not plain 64 bit enabled
>>> Batteries not included. Braincell on vacation
>>> "Dennis Pack" <dennispack at hotmail dot com> wrote in message
>>> news:(E-Mail Removed)...
>>>> Colin:
>>>> With x64 WD update 1.1.4.1922.8 is listed as successfully installed
>>>> 4 times and is still listed as a needed update. With x64sp2 the same
>>>> results after 3 successful installations. With Vista x64 RC2 (5744) the
>>>> same results after 5 installations.
>>>>
>>>>
>>>> "Colin Barnhorst" <colinbarharst(remove)@msn.com> wrote in message
>>>> news:(E-Mail Removed)...
>>>>> If you are seeing this update in your notification area and it is
>>>>> installing successfully but coming right back to be installed again,
>>>>> it may be that WD x64 is up to date with .7 and .8 should not be
>>>>> targeting on x64. I am trying to troubleshoot this with Bill
>>>>> Sanderson now at
>>>>> http://www.microsoft.com/athome/secu...3-1e11eb229528
>>>>>
>>>>> Please reply only if you are having a similar experience.
>>>>>
>>>>> Colin Barnhorst (MVP Virtual Machine)
>>>>>
>>>>>
>>>>
>>>

>>
>>

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with vista update and defender Leggy 40 Windows 64bit 0 03-26-2008 10:07 PM
Windows update doesn't work (as well as update for defender) Ed Windows 64bit 6 06-17-2007 04:46 PM
Wireless Problem with Windows Live One/Defender =?Utf-8?B?RUQ=?= Wireless Networking 0 06-08-2006 05:01 PM
Windows Defender Beta2 (1.1.1051.0) =?Utf-8?B?cmF5cmFuMw==?= ASP .Net 0 04-28-2006 10:06 PM
_60c11ac7.exe & _42fe7987.exe part of Defender update? EApplegate@pduke.org Computer Support 2 03-09-2006 12:23 AM



Advertisments