Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > windows XP just wont load

Reply
Thread Tools

windows XP just wont load

 
 
=?Utf-8?B?anVzdCB3YW50IHNvbWUgaGVscA==?=
Guest
Posts: n/a
 
      09-30-2006
im on my compter right now. the problem is occuring on my windows
professional laptop.it all started when i downloaded a program that let a
back door trojan horse into my laptop. after i downloaded windows defender
and used it it said that 2 malicious programs were found and deleted. i also
used my sbc yahoo anti-virus and anti-spyware program and they came up with
no kind of infections. but i still had this little critical system error icon
in my taskbar below and when i clicked on it, it would bring me to a site
that had some type of anti-virus program every time. i didnt i download any
of the products cuz i already had an anti-virus program that was up to dat
and running properly but i did download a spyware program called spyware
doctor. i got the official version and scanned for spyware. the results came
back with 57 spyware infections, nothing like wat my yahoo anti-spyware said.
so i used the advanced tools they had and deleted the infections and it asked
me to reboot and so i did. and when the windows XP loading thing finished, it
took me to my profile log in thingy but instead of my log in box showing up,
a box that says "lsass.exe system error" along with "endpoint format
invalid" with and OK button. when i press it OK it restarts and starts the
whole process all over again. i tried every possible solution in the F8
button menu but nothing is working, it shows the same box over and over again.

any one know how to get my lap top to function properly again?
 
Reply With Quote
 
 
 
 
Cari \(MS-MVP\)
Guest
Posts: n/a
 
      09-30-2006
You got infected again because you didn't use a firewall. Or the program
you chose deliberately disabled your firewall.

At this point in time, you may want to think about clean installing... ie
formatting the hard drive, starting again and remembering to enable your
firewall BEFORE you even think about connecting the PC to the internet.
--
Cari (MS-MVP) Windows Client - Printing & Imaging
www.coribright.com/Windows


"just want some help" <just want some http://www.velocityreviews.com/forums/(E-Mail Removed)> wrote
in message news(E-Mail Removed)...
> im on my compter right now. the problem is occuring on my windows
> professional laptop.it all started when i downloaded a program that let a
> back door trojan horse into my laptop. after i downloaded windows defender
> and used it it said that 2 malicious programs were found and deleted. i
> also
> used my sbc yahoo anti-virus and anti-spyware program and they came up
> with
> no kind of infections. but i still had this little critical system error
> icon
> in my taskbar below and when i clicked on it, it would bring me to a site
> that had some type of anti-virus program every time. i didnt i download
> any
> of the products cuz i already had an anti-virus program that was up to dat
> and running properly but i did download a spyware program called spyware
> doctor. i got the official version and scanned for spyware. the results
> came
> back with 57 spyware infections, nothing like wat my yahoo anti-spyware
> said.
> so i used the advanced tools they had and deleted the infections and it
> asked
> me to reboot and so i did. and when the windows XP loading thing finished,
> it
> took me to my profile log in thingy but instead of my log in box showing
> up,
> a box that says "lsass.exe system error" along with "endpoint format
> invalid" with and OK button. when i press it OK it restarts and starts the
> whole process all over again. i tried every possible solution in the F8
> button menu but nothing is working, it shows the same box over and over
> again.
>
> any one know how to get my lap top to function properly again?



 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      09-30-2006
Sage advice. Both firewall and A/V should be active and current. If you
have lots of files on the 'lost' system, you can install a USB drive and
copy the old system. Do the restore, and copy only known safe data over
from the copy. Music and picture files should be no problem.

"Cari (MS-MVP)" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> You got infected again because you didn't use a firewall. Or the program
> you chose deliberately disabled your firewall.
>
> At this point in time, you may want to think about clean installing... ie
> formatting the hard drive, starting again and remembering to enable your
> firewall BEFORE you even think about connecting the PC to the internet.
> --
> Cari (MS-MVP) Windows Client - Printing & Imaging
> www.coribright.com/Windows
>
>
> "just want some help" <just want some (E-Mail Removed)>
> wrote in message
> news(E-Mail Removed)...
>> im on my compter right now. the problem is occuring on my windows
>> professional laptop.it all started when i downloaded a program that let a
>> back door trojan horse into my laptop. after i downloaded windows
>> defender
>> and used it it said that 2 malicious programs were found and deleted. i
>> also
>> used my sbc yahoo anti-virus and anti-spyware program and they came up
>> with
>> no kind of infections. but i still had this little critical system error
>> icon
>> in my taskbar below and when i clicked on it, it would bring me to a site
>> that had some type of anti-virus program every time. i didnt i download
>> any
>> of the products cuz i already had an anti-virus program that was up to
>> dat
>> and running properly but i did download a spyware program called spyware
>> doctor. i got the official version and scanned for spyware. the results
>> came
>> back with 57 spyware infections, nothing like wat my yahoo anti-spyware
>> said.
>> so i used the advanced tools they had and deleted the infections and it
>> asked
>> me to reboot and so i did. and when the windows XP loading thing
>> finished, it
>> took me to my profile log in thingy but instead of my log in box showing
>> up,
>> a box that says "lsass.exe system error" along with "endpoint format
>> invalid" with and OK button. when i press it OK it restarts and starts
>> the
>> whole process all over again. i tried every possible solution in the F8
>> button menu but nothing is working, it shows the same box over and over
>> again.
>>
>> any one know how to get my lap top to function properly again?

>
>



 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      10-02-2006
If you are using XP Pro SP2, keep in mind that it is 32 bits. This is the
XP Pro x64 (64 bits) newsgroup so you may find a much wider audience at
microsoft.public.windowsxp.general.

"just want some help" <just want some (E-Mail Removed)> wrote
in message news(E-Mail Removed)...
> im on my compter right now. the problem is occuring on my windows
> professional laptop.it all started when i downloaded a program that let a
> back door trojan horse into my laptop. after i downloaded windows defender
> and used it it said that 2 malicious programs were found and deleted. i
> also
> used my sbc yahoo anti-virus and anti-spyware program and they came up
> with
> no kind of infections. but i still had this little critical system error
> icon
> in my taskbar below and when i clicked on it, it would bring me to a site
> that had some type of anti-virus program every time. i didnt i download
> any
> of the products cuz i already had an anti-virus program that was up to dat
> and running properly but i did download a spyware program called spyware
> doctor. i got the official version and scanned for spyware. the results
> came
> back with 57 spyware infections, nothing like wat my yahoo anti-spyware
> said.
> so i used the advanced tools they had and deleted the infections and it
> asked
> me to reboot and so i did. and when the windows XP loading thing finished,
> it
> took me to my profile log in thingy but instead of my log in box showing
> up,
> a box that says "lsass.exe system error" along with "endpoint format
> invalid" with and OK button. when i press it OK it restarts and starts the
> whole process all over again. i tried every possible solution in the F8
> button menu but nothing is working, it shows the same box over and over
> again.
>
> any one know how to get my lap top to function properly again?



 
Reply With Quote
 
=?Utf-8?B?anVzdCB3YW50IHNvbWUgaGVscA==?=
Guest
Posts: n/a
 
      10-03-2006
the XP wont even bring me into the profile log in thing anymore. all it does
is say "endpoint format invalid" after it dus its little loading thing. and
when you press "okay" the computer restarts and the process starts all over
again. when i press the F8 button it gives me planty of options but it does
say the specific words "system restore" it has something like that and when i
press it and it says that drive C has been restored or something like that,
itll take me to the windows XP loading thing and when it finishes itll say
the sam e shyt again. "endpoint format invalid" and yes my antivirus is up to
date

"Cari (MS-MVP)" wrote:

> You got infected again because you didn't use a firewall. Or the program
> you chose deliberately disabled your firewall.
>
> At this point in time, you may want to think about clean installing... ie
> formatting the hard drive, starting again and remembering to enable your
> firewall BEFORE you even think about connecting the PC to the internet.
> --
> Cari (MS-MVP) Windows Client - Printing & Imaging
> www.coribright.com/Windows
>
>
> "just want some help" <just want some (E-Mail Removed)> wrote
> in message news(E-Mail Removed)...
> > im on my compter right now. the problem is occuring on my windows
> > professional laptop.it all started when i downloaded a program that let a
> > back door trojan horse into my laptop. after i downloaded windows defender
> > and used it it said that 2 malicious programs were found and deleted. i
> > also
> > used my sbc yahoo anti-virus and anti-spyware program and they came up
> > with
> > no kind of infections. but i still had this little critical system error
> > icon
> > in my taskbar below and when i clicked on it, it would bring me to a site
> > that had some type of anti-virus program every time. i didnt i download
> > any
> > of the products cuz i already had an anti-virus program that was up to dat
> > and running properly but i did download a spyware program called spyware
> > doctor. i got the official version and scanned for spyware. the results
> > came
> > back with 57 spyware infections, nothing like wat my yahoo anti-spyware
> > said.
> > so i used the advanced tools they had and deleted the infections and it
> > asked
> > me to reboot and so i did. and when the windows XP loading thing finished,
> > it
> > took me to my profile log in thingy but instead of my log in box showing
> > up,
> > a box that says "lsass.exe system error" along with "endpoint format
> > invalid" with and OK button. when i press it OK it restarts and starts the
> > whole process all over again. i tried every possible solution in the F8
> > button menu but nothing is working, it shows the same box over and over
> > again.
> >
> > any one know how to get my lap top to function properly again?

>
>
>

 
Reply With Quote
 
=?Utf-8?B?TmFzY2FyLUZhbmF0aWM=?=
Guest
Posts: n/a
 
      10-11-2006
possible root kit sounds likely in 32 bit system. If so you are in for some
interesting pc courses and trial by error of ridding certain ones.... but
once u press "f8 to agree to license agreement" u should get options of
installing FRESH COPY OF WINDOWS XP ==THE ONE U WANT if boot sector not
affected.

"just want some help" wrote:

> the XP wont even bring me into the profile log in thing anymore. all it does
> is say "endpoint format invalid" after it dus its little loading thing. and
> when you press "okay" the computer restarts and the process starts all over
> again. when i press the F8 button it gives me planty of options but it does
> say the specific words "system restore" it has something like that and when i
> press it and it says that drive C has been restored or something like that,
> itll take me to the windows XP loading thing and when it finishes itll say
> the sam e shyt again. "endpoint format invalid" and yes my antivirus is up to
> date
>
> "Cari (MS-MVP)" wrote:
>
> > You got infected again because you didn't use a firewall. Or the program
> > you chose deliberately disabled your firewall.
> >
> > At this point in time, you may want to think about clean installing... ie
> > formatting the hard drive, starting again and remembering to enable your
> > firewall BEFORE you even think about connecting the PC to the internet.
> > --
> > Cari (MS-MVP) Windows Client - Printing & Imaging
> > www.coribright.com/Windows
> >
> >
> > "just want some help" <just want some (E-Mail Removed)> wrote
> > in message news(E-Mail Removed)...
> > > im on my compter right now. the problem is occuring on my windows
> > > professional laptop.it all started when i downloaded a program that let a
> > > back door trojan horse into my laptop. after i downloaded windows defender
> > > and used it it said that 2 malicious programs were found and deleted. i
> > > also
> > > used my sbc yahoo anti-virus and anti-spyware program and they came up
> > > with
> > > no kind of infections. but i still had this little critical system error
> > > icon
> > > in my taskbar below and when i clicked on it, it would bring me to a site
> > > that had some type of anti-virus program every time. i didnt i download
> > > any
> > > of the products cuz i already had an anti-virus program that was up to dat
> > > and running properly but i did download a spyware program called spyware
> > > doctor. i got the official version and scanned for spyware. the results
> > > came
> > > back with 57 spyware infections, nothing like wat my yahoo anti-spyware
> > > said.
> > > so i used the advanced tools they had and deleted the infections and it
> > > asked
> > > me to reboot and so i did. and when the windows XP loading thing finished,
> > > it
> > > took me to my profile log in thingy but instead of my log in box showing
> > > up,
> > > a box that says "lsass.exe system error" along with "endpoint format
> > > invalid" with and OK button. when i press it OK it restarts and starts the
> > > whole process all over again. i tried every possible solution in the F8
> > > button menu but nothing is working, it shows the same box over and over
> > > again.
> > >
> > > any one know how to get my lap top to function properly again?

> >
> >
> >

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just installed windows wont recognize internal wireless sportsfreak316 Wireless Networking 5 03-30-2009 01:14 PM
windows xp desktop screen wont load after login page ainsworth_2@hotmail.com Computer Support 1 08-17-2007 07:00 PM
wont start,wont stop hunty Computer Support 4 06-04-2006 05:26 PM
windows XP wont load up mervyn fulton Computer Support 5 03-16-2006 11:41 AM
windows xp wont load viv Computer Support 5 08-29-2004 10:27 PM



Advertisments