Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Backup Utility not launching

Reply
Thread Tools

Backup Utility not launching

 
 
=?Utf-8?B?UHN5Y2hhcw==?=
Guest
Posts: n/a
 
      09-26-2006
I am trying to backup my registry using the Backup Utility already installed
but it won't launch. I am running XP Professional. I found the Backup Utility
for XP Home on Microsoft's website but couldn't find one for XP Pro. Any
ideas as to why it isn't launching? When I click on it the hourglass shows
for a couple seconds but nothing happens. It does appear under Processes
under the Windows Task Manager. Please help!
 
Reply With Quote
 
 
 
 
Colin Barnhorst
Guest
Posts: n/a
 
      09-26-2006
This is the XP 64bit newsgroup. For general help on 32bit XP, use the
windowsxp.general ng.

Ntbackup is the same for Home and Pro. You should not have to install it in
Pro, but if you do you install it by inserting the XP cd and choosing to add
Windows components from the splash screen. In Pro it is already installed
and is found under Accessories/System Tools. Try running the System File
Checker; Run>sfc /scannow.

"Psychas" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am trying to backup my registry using the Backup Utility already
>installed
> but it won't launch. I am running XP Professional. I found the Backup
> Utility
> for XP Home on Microsoft's website but couldn't find one for XP Pro. Any
> ideas as to why it isn't launching? When I click on it the hourglass shows
> for a couple seconds but nothing happens. It does appear under Processes
> under the Windows Task Manager. Please help!



 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      09-26-2006
It is on your xp install disk if you need to reinstall it. Why not use
regedit / export to get your registry backup Make sure my computer is
highlighted.

"Psychas" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am trying to backup my registry using the Backup Utility already
>installed
> but it won't launch. I am running XP Professional. I found the Backup
> Utility
> for XP Home on Microsoft's website but couldn't find one for XP Pro. Any
> ideas as to why it isn't launching? When I click on it the hourglass shows
> for a couple seconds but nothing happens. It does appear under Processes
> under the Windows Task Manager. Please help!



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to backup registry without backup utility The Babaloughesian Computer Support 8 02-27-2005 04:11 AM
Backup Exec 9.1: The Backup Exec job engine system service is not responding Christian Falch Computer Support 1 06-23-2004 02:22 AM
XP Pro BackUp Utility - One More Question! Si Computer Support 0 09-18-2003 08:45 PM
XP Pro BackUp Utility - Another Question! Si Computer Support 0 09-18-2003 10:59 AM
XP Pro BackUp Utility Si Computer Support 3 09-17-2003 02:12 PM



Advertisments