Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > PB Install RC1 with Intel ICH6R SATA RAID Controler

Reply
Thread Tools

PB Install RC1 with Intel ICH6R SATA RAID Controler

 
 
=?Utf-8?B?cGllcnJvdCBib3JkZWF1eA==?=
Guest
Posts: n/a
 
      09-16-2006
My mainbord is ASUS P5AD2 with One ITE IDE RAID Controller and One ICH6R
Intel SATA RAID Controller.
My P4 is EMT 64 capable so I installe XP Pro SP2 (32b) one the ITE IDE RAID
DRive, and Install Vista

Beta 2 on the SATA RAID drive.
I telecharge Vista RC1 64b, and try to upgrade but the partition was too
small (20Go) ...so i need to

format.
I try to use,for that, the RC1 DVD; but when "Install" show the drives, (It
found my ITE IDE RAID drive

but The SATA RAID Drive did not appear) I use the same drivers for the SATA
controller than I use in

Beta 2 but The installation seems to be blocked ....

I try to reinstall Beta2 (this time we let the ITE RAID controleur active)
but when Install restart for

the firt time, it seems to go round in circles....
The only option that seems aviable, was to disable ITE RAID controleur so
that Vista only see The SATA

RAID drive ...But It hang too at the firts restart

So, as it was the original install configuration, I "low level format" my
SATA drives and Try reinstall

RC1. During install, the dive detecttion tooks about ten minutes and when I
attend to format the firts

partition, I got blue screen STOP 0x0..8086 (0,0,0,0). During the second
install test, after the first

partition format, I got the message :
"Windows can't creat partition on Disk 0 error 0x80042453"
At the third time when try to creat the second partition, I got blue screnn
= STOP 0x0...D1

(0X38,0x2,0x0,0xFFFF....) iastor.sys (it's the SATA RAID Controler driver
from INTEL).

At this time I try to install Beta 2, drive detection/format works nice and
quicker than RC1 but,

install seems to be blocked on the first restart (crcdisk.sys is the last
drv indicated in safe mode).

Now, I install XP 64b edition (and it works fine => no harware trouble) to
come back to the original

conditions of Vista Beta2 Install....

Such a bad drivers for Vista "iastor.sys" !!!
Any Idea where to fine a (beta) driver for Intel SATA RAID ICH6R controler?


 
Reply With Quote
 
 
 
 
Colin Barnhorst
Guest
Posts: n/a
 
      09-16-2006
I suggest you post this to the Vista setup newsgroup.

"pierrot bordeaux" <(E-Mail Removed)> wrote in
message news:(E-Mail Removed)...
> My mainbord is ASUS P5AD2 with One ITE IDE RAID Controller and One ICH6R
> Intel SATA RAID Controller.
> My P4 is EMT 64 capable so I installe XP Pro SP2 (32b) one the ITE IDE
> RAID
> DRive, and Install Vista
>
> Beta 2 on the SATA RAID drive.
> I telecharge Vista RC1 64b, and try to upgrade but the partition was too
> small (20Go) ...so i need to
>
> format.
> I try to use,for that, the RC1 DVD; but when "Install" show the drives,
> (It
> found my ITE IDE RAID drive
>
> but The SATA RAID Drive did not appear) I use the same drivers for the
> SATA
> controller than I use in
>
> Beta 2 but The installation seems to be blocked ....
>
> I try to reinstall Beta2 (this time we let the ITE RAID controleur active)
> but when Install restart for
>
> the firt time, it seems to go round in circles....
> The only option that seems aviable, was to disable ITE RAID controleur so
> that Vista only see The SATA
>
> RAID drive ...But It hang too at the firts restart
>
> So, as it was the original install configuration, I "low level format" my
> SATA drives and Try reinstall
>
> RC1. During install, the dive detecttion tooks about ten minutes and when
> I
> attend to format the firts
>
> partition, I got blue screen STOP 0x0..8086 (0,0,0,0). During the second
> install test, after the first
>
> partition format, I got the message :
> "Windows can't creat partition on Disk 0 error 0x80042453"
> At the third time when try to creat the second partition, I got blue
> screnn
> = STOP 0x0...D1
>
> (0X38,0x2,0x0,0xFFFF....) iastor.sys (it's the SATA RAID Controler driver
> from INTEL).
>
> At this time I try to install Beta 2, drive detection/format works nice
> and
> quicker than RC1 but,
>
> install seems to be blocked on the first restart (crcdisk.sys is the last
> drv indicated in safe mode).
>
> Now, I install XP 64b edition (and it works fine => no harware trouble) to
> come back to the original
>
> conditions of Vista Beta2 Install....
>
> Such a bad drivers for Vista "iastor.sys" !!!
> Any Idea where to fine a (beta) driver for Intel SATA RAID ICH6R
> controler?
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA RAID 2 with AMCC 9950 SE SATA 2 Conroller in x64 Jim Windows 64bit 5 04-12-2008 12:31 AM
Intel 82801HR/HH/HO Sata raid controller causing reboots Sloppzz Windows 64bit 8 03-20-2008 02:12 PM
F6 for SCSI or RAID ? (i.e. it's not to do with SATA or IDE ?) + installing windows on a RAID boot device jameshanley39@yahoo.co.uk Computer Information 0 01-31-2007 07:45 PM
SATA - Raid and Non Raid Question BigAl.NZ@gmail.com Computer Support 1 01-11-2007 12:16 AM
Does x64 require a SATA RAID Driver to install non-RAID SATA Drive =?Utf-8?B?VGhlb3JldGljYWxseQ==?= Windows 64bit 6 07-18-2005 05:45 AM



Advertisments