Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > No NTFS permisions???

Reply
Thread Tools

No NTFS permisions???

 
 
=?Utf-8?B?V2hlcmVzIG15IE5URlM/Pz8=?=
Guest
Posts: n/a
 
      09-12-2006
Im running xp64, and i cant figure out where the ntfs permisions can be
changed, either file or folder level. Im the only user, OS is on ntfs5
volume, so i dont see what the problem is. The place to click "make this
folder private" is greyed out. I find no place for file level permissions.
Under computer management, it lists my drive as ntfs v5, not fat as i
suspected it would when i checked it. I only have one drive, dynamic and
partitioned out into several volumes. My OS is a OEM i purchased from a
reputible website.
I dont get it.......
 
Reply With Quote
 
 
 
 
Aaron Kelley
Guest
Posts: n/a
 
      09-12-2006
Same as XP x86.

Go to "Tools -> Folder Options," "View" tab, and turn off the bottom option
("Use simple file sharing"). Then you'll have access to the permissions.

- Aaron

"Wheres my NTFS???" <Wheres my NTFS???@discussions.microsoft.com> wrote in
message news:(E-Mail Removed)...
> Im running xp64, and i cant figure out where the ntfs permisions can be
> changed, either file or folder level. Im the only user, OS is on ntfs5
> volume, so i dont see what the problem is. The place to click "make this
> folder private" is greyed out. I find no place for file level permissions.
> Under computer management, it lists my drive as ntfs v5, not fat as i
> suspected it would when i checked it. I only have one drive, dynamic and
> partitioned out into several volumes. My OS is a OEM i purchased from a
> reputible website.
> I dont get it.......



 
Reply With Quote
 
 
 
 
=?Utf-8?B?V2hlcmVzIG15IE5URlM/Pz8=?=
Guest
Posts: n/a
 
      09-12-2006
THX! this was driving me nuts. i went from 2kpro to xp64 2 weeks ago, and its
been driving me nuts. Pretty embarrasing for an MCSA....
Of course, i havent upgraded my MCSA from 2k to xp yet.

"Aaron Kelley" wrote:

> Same as XP x86.
>
> Go to "Tools -> Folder Options," "View" tab, and turn off the bottom option
> ("Use simple file sharing"). Then you'll have access to the permissions.
>
> - Aaron
>
> "Wheres my NTFS???" <Wheres my NTFS???@discussions.microsoft.com> wrote in
> message news:(E-Mail Removed)...
> > Im running xp64, and i cant figure out where the ntfs permisions can be
> > changed, either file or folder level. Im the only user, OS is on ntfs5
> > volume, so i dont see what the problem is. The place to click "make this
> > folder private" is greyed out. I find no place for file level permissions.
> > Under computer management, it lists my drive as ntfs v5, not fat as i
> > suspected it would when i checked it. I only have one drive, dynamic and
> > partitioned out into several volumes. My OS is a OEM i purchased from a
> > reputible website.
> > I dont get it.......

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating a batch to determine if HD is NTFS if not format it NTFS Tech Computer Support 3 04-06-2004 06:19 PM
NTFS permisions Rick MCSE 8 10-23-2003 02:12 PM
share and NTFS permission Bay MCSE 4 10-23-2003 12:01 PM
Question about NTFS Joshua MCSE 12 10-15-2003 11:56 AM
NTFS permission question Bay MCSE 2 10-08-2003 05:35 AM



Advertisments