Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Windows Vista X86 and x64 PROBLEMS WITH THE INTERFACE

Reply
Thread Tools

Windows Vista X86 and x64 PROBLEMS WITH THE INTERFACE

 
 
=?Utf-8?B?SkdQRw==?=
Guest
Posts: n/a
 
      08-18-2006
I have a problem with my VISTA X86 the computer get freeze for seconds when i
tried to use it on a AMD64 Athlon my computer does not support the vistax86?
if my CPU is a x64???? i also have the CD-KEY from microsoft and it says that
i can use it 10 times and i only installit one and at the second one the
windows activation does not let me use it.....

MOTHER BOARD ASUS K8N-E DELUXE SERIES
2GB DDR 333 KINGSTON (2X1GB DDR333)
NVIDIA GEFORCE FX5500 256MB DDR 266
1 HDD 200GB IDE MAXTOR UDMA
1 HDD 250GB SATA SEAGATE
SOUND BLASTER AUDIGY 2ZS





 
Reply With Quote
 
 
 
 
DP
Guest
Posts: n/a
 
      08-18-2006

"JGPG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a problem with my VISTA X86 the computer get freeze for seconds when
>i
> tried to use it on a AMD64 Athlon my computer does not support the
> vistax86?
> if my CPU is a x64???? i also have the CD-KEY from microsoft and it says
> that
> i can use it 10 times and i only installit one and at the second one the
> windows activation does not let me use it.....



Where did you get your copy of Vista?


 
Reply With Quote
 
 
 
 
Charlie Russel
Guest
Posts: n/a
 
      08-18-2006
Again - this is not a 64bit problem, but a problem with 32-bit Vista on your
computer. Please post in the appropriate Vista newsgroup. Thank you.

--
Charlie.
http://msmvps.com/blogs/xperts64
"JGPG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a problem with my VISTA X86 the computer get freeze for seconds when
>i
> tried to use it on a AMD64 Athlon my computer does not support the
> vistax86?
> if my CPU is a x64???? i also have the CD-KEY from microsoft and it says
> that
> i can use it 10 times and i only installit one and at the second one the
> windows activation does not let me use it.....
>
> MOTHER BOARD ASUS K8N-E DELUXE SERIES
> 2GB DDR 333 KINGSTON (2X1GB DDR333)
> NVIDIA GEFORCE FX5500 256MB DDR 266
> 1 HDD 200GB IDE MAXTOR UDMA
> 1 HDD 250GB SATA SEAGATE
> SOUND BLASTER AUDIGY 2ZS
>
>
>
>
>


 
Reply With Quote
 
=?Utf-8?B?SkdQRw==?=
Guest
Posts: n/a
 
      08-19-2006
Charlie Russel......

Maybe i didnt explane the problem.... i already try with both versions of
windows vista, X86 and X64 and still have the same problem!!!!!!!!!!!!

And DP:

Thank you... i get the copy from Microsoft Download.... they send me an
e-mail with both sites to download it..... so i did it!!!

"DP" wrote:

>
> "JGPG" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have a problem with my VISTA X86 the computer get freeze for seconds when
> >i
> > tried to use it on a AMD64 Athlon my computer does not support the
> > vistax86?
> > if my CPU is a x64???? i also have the CD-KEY from microsoft and it says
> > that
> > i can use it 10 times and i only installit one and at the second one the
> > windows activation does not let me use it.....

>
>
> Where did you get your copy of Vista?
>
>
>

 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      08-19-2006
Make sure your BIOS is up to date. Post in the
microsoft.public.windows.vista.installation_setup newsgroup.
Specify which hard drive you are trying to install Vista to and what is on
the other hard drive. It sounds like you may need to supply a SATA hard
drive controller driver during Setup. The folks in the installation_setup
group should be all over this one.

"JGPG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a problem with my VISTA X86 the computer get freeze for seconds when
>i
> tried to use it on a AMD64 Athlon my computer does not support the
> vistax86?
> if my CPU is a x64???? i also have the CD-KEY from microsoft and it says
> that
> i can use it 10 times and i only installit one and at the second one the
> windows activation does not let me use it.....
>
> MOTHER BOARD ASUS K8N-E DELUXE SERIES
> 2GB DDR 333 KINGSTON (2X1GB DDR333)
> NVIDIA GEFORCE FX5500 256MB DDR 266
> 1 HDD 200GB IDE MAXTOR UDMA
> 1 HDD 250GB SATA SEAGATE
> SOUND BLASTER AUDIGY 2ZS
>
>
>
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista x64 cannot connect to Windows 2003 x86 printer share Jason Chambers Windows 64bit 4 05-23-2008 08:29 PM
x64 vs x86.. surprising results in performance (x86 better)? markm75 Windows 64bit 7 01-09-2008 06:41 PM
Printer driver sharing between Vista X86 and Vista X64 Martijn Windows 64bit 1 01-16-2007 08:56 PM
ATI Catalyst rc1's for Vista (x86 and x64) =?Utf-8?B?Q2FybG9z?= Windows 64bit 0 09-03-2006 03:09 PM
x86 Mac Laptop and x86 iMac now available Daniel NZ Computing 11 01-17-2006 12:11 PM



Advertisments