Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless and XP sp2

Reply
Thread Tools

Wireless and XP sp2

 
 
=?Utf-8?B?UmljaGFyZA==?=
Guest
Posts: n/a
 
      11-14-2004
Installed SP2 on laptop with integrated wireless card. Before installing,
wireless ran great, after installation, wireless could connect to router,
ping router, but nothing else. Called Dell and they could not tell me what
to do, except that SP2 was having problems with wireless. Turned off all
firewalls and everything. Had to uninstall sp2 in order to browse 'net.
Question is, is SP2 supporting wireless now? Does it work? I don't feel
like going through the 2 days of trying to figure this out again until it's
fixed. Any help is appreciated...
 
Reply With Quote
 
 
 
 
=?Utf-8?B?UmljaGFyZA==?=
Guest
Posts: n/a
 
      11-14-2004
Computer Info:

Linksys Router/Wireless AP
DSL Modem
Intigrated 802.11b wireless
was in motel on a linksys router at time of sp2 installation, have not tried
it at home on my linksys router since uninstalled first time

"Richard" wrote:

> Installed SP2 on laptop with integrated wireless card. Before installing,
> wireless ran great, after installation, wireless could connect to router,
> ping router, but nothing else. Called Dell and they could not tell me what
> to do, except that SP2 was having problems with wireless. Turned off all
> firewalls and everything. Had to uninstall sp2 in order to browse 'net.
> Question is, is SP2 supporting wireless now? Does it work? I don't feel
> like going through the 2 days of trying to figure this out again until it's
> fixed. Any help is appreciated...

 
Reply With Quote
 
 
 
 
GF
Guest
Posts: n/a
 
      11-14-2004
My experience :

« Question is, is SP2 supporting wireless now? Does it work?

Yes, it works.

Better as a matter of fact than before (SP1)



"Richard" <(E-Mail Removed)> a écrit dans le message de
news: http://www.velocityreviews.com/forums/(E-Mail Removed)...
> Installed SP2 on laptop with integrated wireless card. Before installing,
> wireless ran great, after installation, wireless could connect to router,
> ping router, but nothing else. Called Dell and they could not tell me
> what
> to do, except that SP2 was having problems with wireless. Turned off all
> firewalls and everything. Had to uninstall sp2 in order to browse 'net.
> Question is, is SP2 supporting wireless now? Does it work? I don't feel
> like going through the 2 days of trying to figure this out again until
> it's
> fixed. Any help is appreciated...



 
Reply With Quote
 
=?Utf-8?B?c3dlZXRiYWNr?=
Guest
Posts: n/a
 
      11-16-2004
Richard,
I seem to be having the same trouble. Have you found any solutions? I also
have a linksys router and can connect to it, and ping websites... but cannot
get is to work.

"Richard" wrote:

> Installed SP2 on laptop with integrated wireless card. Before installing,
> wireless ran great, after installation, wireless could connect to router,
> ping router, but nothing else. Called Dell and they could not tell me what
> to do, except that SP2 was having problems with wireless. Turned off all
> firewalls and everything. Had to uninstall sp2 in order to browse 'net.
> Question is, is SP2 supporting wireless now? Does it work? I don't feel
> like going through the 2 days of trying to figure this out again until it's
> fixed. Any help is appreciated...

 
Reply With Quote
 
Malke
Guest
Posts: n/a
 
      11-16-2004
sweetback wrote:

> Richard,
> I seem to be having the same trouble. Have you found any solutions? I
> also have a linksys router and can connect to it, and ping websites...
> but cannot get is to work.
>
> "Richard" wrote:
>
>> Installed SP2 on laptop with integrated wireless card. Before
>> installing, wireless ran great, after installation, wireless could
>> connect to router,
>> ping router, but nothing else. Called Dell and they could not tell
>> me what
>> to do, except that SP2 was having problems with wireless. Turned off
>> all
>> firewalls and everything. Had to uninstall sp2 in order to browse
>> 'net.
>> Question is, is SP2 supporting wireless now? Does it work? I don't
>> feel like going through the 2 days of trying to figure this out again
>> until it's
>> fixed. Any help is appreciated...


I don't think you can say "SP2 has problems with wireless". I think you
can say that some people with SP2 have problems with wireless. For
instance, I have a Linksys wired router and a Linksys Wireless Access
Point and I don't have any trouble with wireless. Things to check:

1. Make sure you have the latest drivers for your wireless card. If it
is one that is built into the laptop, look on the laptop mftr.'s
website for drivers. If it is a separate card, look on the card mftr.'s
website. In either case, don't apply drivers you find on Windows
Update.

2. Even if you already have the most recent drivers, it might work to
uninstall/reinstall the card.

3. If you are using the card mftr.'s or laptop mftr.'s software to
manage the wireless connection, check to see if that software needs to
be updated. For instance, IBM had a warning on their site that their
connection software would stop working with SP2. I don't know if they
updated it, because I don't use it.

4. If you were using the card/laptop mftr.'s connection software, try
just using the Windows connection manager. In the Advanced part of the
wireless networking, check "Allow Windows to manage my wireless...".

5. You may need to update the firmware on your Router/Access Point.

If you can ping the router but cannot see any websites, that indicates a
problem with getting DNS. If you have the machine set to get DNS from
the router, try setting it to get DNS from your ISP instead.

If, after you've run through the above steps, you're still having
problems please do post back and tell us what you've done. There are a
lot of wireless networking experts in this newsgroup (and I don't
consider myself an expert in that area!) who want to help.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adminpak SP2 , Windows Server x64 SP2 =?Utf-8?B?QmrDuHJu?= Windows 64bit 2 09-03-2007 12:54 PM
MDAC 2.8 SP2 for W2K3 R2 x64 SP2 =?Utf-8?B?SmFja04=?= Windows 64bit 2 06-07-2007 12:00 AM
Novell Client 4.92 SP2 and Windows XP SP2 Yogi Computer Support 1 07-22-2005 01:33 AM
WIN XP SP2 ERROR: Can not read from or write to the data base. SP2 installation did not complete Father Jack Hackett Computer Support 5 01-26-2005 06:08 PM
Re: IE 6.0 with SP2 and Windows XP SP2 and Adobe Acrobat & Reader 6.0 George ASP .Net 5 08-24-2004 12:11 PM



Advertisments