Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > My Computer properties... No Device Mangler?

Reply
Thread Tools

My Computer properties... No Device Mangler?

 
 
Noozer
Guest
Posts: n/a
 
      06-04-2006
Just noticed something odd...

When I right click My Computer and go to the Properties, there is no Device
Mangler button on the Hardware tab.

If I go to the System icon in the Control Panel, the Device Mangler is
there.

Is this normal in XP x64?


 
Reply With Quote
 
 
 
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      06-04-2006
I think someone once posted the root cause for this problem.
Something about having PNP disabled or so.
Can't recall who said that.
Carlos

"Noozer" wrote:

> Just noticed something odd...
>
> When I right click My Computer and go to the Properties, there is no Device
> Mangler button on the Hardware tab.
>
> If I go to the System icon in the Control Panel, the Device Mangler is
> there.
>
> Is this normal in XP x64?
>
>
>

 
Reply With Quote
 
 
 
 
Jane Colman
Guest
Posts: n/a
 
      06-04-2006
Device Mangler is alive and well on mine via the My Computer, Properties,
Hardware tab method.......

--
Jane, not plain 64bit enabled
Batteries not included. Braincell on vacation.
"Noozer" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Just noticed something odd...
>
> When I right click My Computer and go to the Properties, there is no
> Device Mangler button on the Hardware tab.
>
> If I go to the System icon in the Control Panel, the Device Mangler is
> there.
>
> Is this normal in XP x64?
>



 
Reply With Quote
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      06-04-2006
Check the Plug And Play Service.
See if it is running.
You can "see" the services by clicking on Start, Run and then type
services.msc <ENTER>
Carlos

"Noozer" wrote:

> Just noticed something odd...
>
> When I right click My Computer and go to the Properties, there is no Device
> Mangler button on the Hardware tab.
>
> If I go to the System icon in the Control Panel, the Device Mangler is
> there.
>
> Is this normal in XP x64?
>
>
>

 
Reply With Quote
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      06-04-2006
You are right, there is no Device Mangler, but there is a button called
Device Manager.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Noozer" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Just noticed something odd...
>
> When I right click My Computer and go to the Properties, there is no
> Device Mangler button on the Hardware tab.
>
> If I go to the System icon in the Control Panel, the Device Mangler is
> there.
>
> Is this normal in XP x64?
>



 
Reply With Quote
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      06-04-2006
Mine says "Administrador de Dispositivos".
I wonder what does it say in Danish.
Carlos

"Andre Da Costa [Extended64]" wrote:

> You are right, there is no Device Mangler, but there is a button called
> Device Manager.
> --
> --
> Andre
> Windows Connected | http://www.windowsconnected.com
> Extended64 | http://www.extended64.com
> Blog | http://www.extended64.com/blogs/andre
> http://spaces.msn.com/members/adacosta
>
> "Noozer" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Just noticed something odd...
> >
> > When I right click My Computer and go to the Properties, there is no
> > Device Mangler button on the Hardware tab.
> >
> > If I go to the System icon in the Control Panel, the Device Mangler is
> > there.
> >
> > Is this normal in XP x64?
> >

>
>
>

 
Reply With Quote
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      06-04-2006
Lets wait on Tony to tell us.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Mine says "Administrador de Dispositivos".
> I wonder what does it say in Danish.
> Carlos
>
> "Andre Da Costa [Extended64]" wrote:
>
>> You are right, there is no Device Mangler, but there is a button called
>> Device Manager.
>> --
>> --
>> Andre
>> Windows Connected | http://www.windowsconnected.com
>> Extended64 | http://www.extended64.com
>> Blog | http://www.extended64.com/blogs/andre
>> http://spaces.msn.com/members/adacosta
>>
>> "Noozer" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Just noticed something odd...
>> >
>> > When I right click My Computer and go to the Properties, there is no
>> > Device Mangler button on the Hardware tab.
>> >
>> > If I go to the System icon in the Control Panel, the Device Mangler is
>> > there.
>> >
>> > Is this normal in XP x64?
>> >

>>
>>
>>



 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      06-05-2006
Even I cannot tell you, Carlos - Nothing 'National' gets onto my machines,
or I instantly reformat. That is, excluding spell-checkers!

A wild guess would be: "Enheds Styring"

Language course: "En"=One; "Enhed"=Unit; "Styring"=Stearing! (Easy as pie!)


Tony. . .


"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Mine says "Administrador de Dispositivos".
> I wonder what does it say in Danish.
> Carlos
>
> "Andre Da Costa [Extended64]" wrote:
>
>> You are right, there is no Device Mangler, but there is a button called
>> Device Manager.
>> --
>> --
>> Andre
>> Windows Connected | http://www.windowsconnected.com
>> Extended64 | http://www.extended64.com
>> Blog | http://www.extended64.com/blogs/andre
>> http://spaces.msn.com/members/adacosta
>>
>> "Noozer" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Just noticed something odd...
>> >
>> > When I right click My Computer and go to the Properties, there is no
>> > Device Mangler button on the Hardware tab.
>> >
>> > If I go to the System icon in the Control Panel, the Device Mangler is
>> > there.
>> >
>> > Is this normal in XP x64?
>> >

>>
>>
>>



 
Reply With Quote
 
Noozer
Guest
Posts: n/a
 
      06-05-2006
PNP is set to Automatic and is indeed running.

Something else that I've noticed is in my hard drive properties it states
"No defragmentation tool is currently installed." I CAN get to defrag if I
go to Manage my computer.


"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I think someone once posted the root cause for this problem.
> Something about having PNP disabled or so.
> Can't recall who said that.
> Carlos
>
> "Noozer" wrote:
>
>> Just noticed something odd...
>>
>> When I right click My Computer and go to the Properties, there is no
>> Device
>> Mangler button on the Hardware tab.
>>
>> If I go to the System icon in the Control Panel, the Device Mangler is
>> there.
>>
>> Is this normal in XP x64?
>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 1750 Router Cisco QoS Device Manager Cisco VPN Device Manager Rene Kuhn Cisco 0 12-28-2005 08:45 PM
877W - cannot talk wireless device to wireless device Nick Ersdown Cisco 7 10-31-2005 04:20 PM
Will application J2ME MIDP 2.0 based of one device run another J2ME MIDP 2.0 device? nishadixit Java 5 06-01-2005 05:40 AM
Determine the device is a router or switch given the Device IP kiranreddyd@gmail.com Cisco 14 12-26-2004 04:11 PM
802.11g router / 1 x 802.11b device / 1 x 802.11g device Oli Wireless Networking 3 09-27-2004 11:56 PM



Advertisments