Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > .NET 1.1 SP1 locks the machine after install and reboot.

Reply
Thread Tools

.NET 1.1 SP1 locks the machine after install and reboot.

 
 
=?Utf-8?B?TGFzemxvRw==?=
Guest
Posts: n/a
 
      05-26-2006
Hello all,

Have a wierd one.....

Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of RAM.
Installed .NET framework 1.1, and all the other updates just fine, but after
installing .net framework 1.1 SP!, the system boots to the splashscreen but
hangs. Running with the /SOS option gets to a blue Windows screeen talking
about multicore kernel.

Any thoughts?

Laszlo
 
Reply With Quote
 
 
 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      05-26-2006
Haven't seen this on my dual core Athlon. Is there a chipset driver that you
need to install for the Intel's?

--
Charlie.
http://msmvps.com/xperts64


"LaszloG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello all,
>
> Have a wierd one.....
>
> Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
> RAM.
> Installed .NET framework 1.1, and all the other updates just fine, but
> after
> installing .net framework 1.1 SP!, the system boots to the splashscreen
> but
> hangs. Running with the /SOS option gets to a blue Windows screeen talking
> about multicore kernel.
>
> Any thoughts?
>
> Laszlo


 
Reply With Quote
 
 
 
 
=?Utf-8?B?TGFzemxvRw==?=
Guest
Posts: n/a
 
      05-26-2006
Yes, the nvidia ones -for the intel processor. Installed thee most current
one from ASUS's website.

Laszlo

"Charlie Russel - MVP" wrote:

> Haven't seen this on my dual core Athlon. Is there a chipset driver that you
> need to install for the Intel's?
>
> --
> Charlie.
> http://msmvps.com/xperts64
>
>
> "LaszloG" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hello all,
> >
> > Have a wierd one.....
> >
> > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
> > RAM.
> > Installed .NET framework 1.1, and all the other updates just fine, but
> > after
> > installing .net framework 1.1 SP!, the system boots to the splashscreen
> > but
> > hangs. Running with the /SOS option gets to a blue Windows screeen talking
> > about multicore kernel.
> >
> > Any thoughts?
> >
> > Laszlo

>

 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      05-26-2006
Have you uninstalled 1.1 and tried a fresh download?

"LaszloG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello all,
>
> Have a wierd one.....
>
> Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
> RAM.
> Installed .NET framework 1.1, and all the other updates just fine, but
> after
> installing .net framework 1.1 SP!, the system boots to the splashscreen
> but
> hangs. Running with the /SOS option gets to a blue Windows screeen talking
> about multicore kernel.
>
> Any thoughts?
>
> Laszlo



 
Reply With Quote
 
=?Utf-8?B?TGFzemxvRw==?=
Guest
Posts: n/a
 
      05-27-2006
didn't uninstall 1.1, but did uninstall & re-download 1.1 SP1 with the same
results.

"Colin Barnhorst" wrote:

> Have you uninstalled 1.1 and tried a fresh download?
>
> "LaszloG" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hello all,
> >
> > Have a wierd one.....
> >
> > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
> > RAM.
> > Installed .NET framework 1.1, and all the other updates just fine, but
> > after
> > installing .net framework 1.1 SP!, the system boots to the splashscreen
> > but
> > hangs. Running with the /SOS option gets to a blue Windows screeen talking
> > about multicore kernel.
> >
> > Any thoughts?
> >
> > Laszlo

>
>
>

 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      05-27-2006
MS PSS should provide free support for installation problems (including .net
framework) as they do for all Windows Update problems.

"LaszloG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> didn't uninstall 1.1, but did uninstall & re-download 1.1 SP1 with the
> same
> results.
>
> "Colin Barnhorst" wrote:
>
>> Have you uninstalled 1.1 and tried a fresh download?
>>
>> "LaszloG" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Hello all,
>> >
>> > Have a wierd one.....
>> >
>> > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
>> > RAM.
>> > Installed .NET framework 1.1, and all the other updates just fine, but
>> > after
>> > installing .net framework 1.1 SP!, the system boots to the splashscreen
>> > but
>> > hangs. Running with the /SOS option gets to a blue Windows screeen
>> > talking
>> > about multicore kernel.
>> >
>> > Any thoughts?
>> >
>> > Laszlo

>>
>>
>>



 
Reply With Quote
 
Dominic Payer
Guest
Posts: n/a
 
      05-27-2006
See http://support.asus.com.tw/cpusupport/cpusupport.aspx.
You may need a BIOS update to support the D930 processor with your
motherboard.


"LaszloG" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello all,
>
> Have a wierd one.....
>
> Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
> RAM.
> Installed .NET framework 1.1, and all the other updates just fine, but
> after
> installing .net framework 1.1 SP!, the system boots to the splashscreen
> but
> hangs. Running with the /SOS option gets to a blue Windows screeen talking
> about multicore kernel.
>
> Any thoughts?
>
> Laszlo



 
Reply With Quote
 
=?Utf-8?B?U3VlIGluIEZsb3JpZGE=?=
Guest
Posts: n/a
 
      06-20-2006
That was also my first thought. I had problems with my install until I
figured out that the driver for video card needed direct x 9 installed before
it would stop blue screening on the next boot. Definetly, I would say BIOS
updates gonna be a big deal with this, that was the first thing I did before
I even tried to load the OS.

"Dominic Payer" wrote:

> See http://support.asus.com.tw/cpusupport/cpusupport.aspx.
> You may need a BIOS update to support the D930 processor with your
> motherboard.
>
>
> "LaszloG" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hello all,
> >
> > Have a wierd one.....
> >
> > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
> > RAM.
> > Installed .NET framework 1.1, and all the other updates just fine, but
> > after
> > installing .net framework 1.1 SP!, the system boots to the splashscreen
> > but
> > hangs. Running with the /SOS option gets to a blue Windows screeen talking
> > about multicore kernel.
> >
> > Any thoughts?
> >
> > Laszlo

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft.Net Framework 3.5 SP1 and 2.0 SP2 and 1.1 Sp1 Judy ASP .Net Security 0 07-06-2010 05:47 PM
Compile on 3.5 sp1 and deploy on non 3.5 sp1 server? Vijay ASP .Net 1 11-01-2008 12:45 PM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? PA Bear [MS MVP] ASP .Net 0 02-05-2008 03:28 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green ASP .Net 0 02-05-2008 02:45 AM
Win2000 Machine locks up after 10-12 minutes... Carlos Computer Support 4 04-21-2004 10:55 AM



Advertisments