Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Audigy 2 ZS Platinum

Reply
Thread Tools

Audigy 2 ZS Platinum

 
 
=?Utf-8?B?Y2FwdGhvd2R5dG50?=
Guest
Posts: n/a
 
      07-18-2006
I have an audigy 2 ZS with 7.1 Creative Inspire T7700. Nothing worked untill
I found this post from hawkeye on creative forums. Go to this site and follow
his directions. If you do it correctly, you will solve your problem. I hope
it helps you!
http://forums.creative.com/creativel...message.id=427

"palladia" wrote:

>
> Are there any known problem with the Creative Labs SoundBlaster Audigy 2
> ZS Platinum sound card? I just upgraded to Windows XP Pro x64, and have
> gotten things to work fairly well, all except the sound card. I used to
> get sound from it, but now can't seem to get any sound, either through
> digital output (in the front), or analog output (in the rear). I have
> downloaded latest x64 drivers from Creative Labs...
>
> George
>
>
> --
> palladia
> ------------------------------------------------------------------------
> palladia's Profile: http://www.64bit-world.com/forums/member.php?u=2051
> View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=25106
>
>

 
Reply With Quote
 
 
 
 
=?Utf-8?B?YWxmaWU2Mg==?=
Guest
Posts: n/a
 
      10-16-2006


"palladia" wrote:

>
> Are there any known problem with the Creative Labs SoundBlaster Audigy 2
> ZS Platinum sound card? I just upgraded to Windows XP Pro x64, and have
> gotten things to work fairly well, all except the sound card. I used to
> get sound from it, but now can't seem to get any sound, either through
> digital output (in the front), or analog output (in the rear). I have
> downloaded latest x64 drivers from Creative Labs...
>
> George
>
>
> --
> palladia
> ------------------------------------------------------------------------
> palladia's Profile: http://www.64bit-world.com/forums/member.php?u=2051
> View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=25106
>
>

 
Reply With Quote
 
 
 
 
=?Utf-8?B?YWxmaWU2Mg==?=
Guest
Posts: n/a
 
      10-16-2006
I havn't read all of the answers yet, but have you gone through the check
list on the creative site for your version of windows? May seem obvious
question but i missed the vista drivers the first time i downloaded!!

"palladia" wrote:

>
> Are there any known problem with the Creative Labs SoundBlaster Audigy 2
> ZS Platinum sound card? I just upgraded to Windows XP Pro x64, and have
> gotten things to work fairly well, all except the sound card. I used to
> get sound from it, but now can't seem to get any sound, either through
> digital output (in the front), or analog output (in the rear). I have
> downloaded latest x64 drivers from Creative Labs...
>
> George
>
>
> --
> palladia
> ------------------------------------------------------------------------
> palladia's Profile: http://www.64bit-world.com/forums/member.php?u=2051
> View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=25106
>
>

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      10-16-2006
I have the same card running on X64 and Vista64 and have no problems on X64.
My only complaint is the lack of acompanying compatible software that they
have for the X86 version of XP. I do have muffled sound on x64 off and on
on Vista 64


"alfie62" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
>
> "palladia" wrote:
>
>>
>> Are there any known problem with the Creative Labs SoundBlaster Audigy 2
>> ZS Platinum sound card? I just upgraded to Windows XP Pro x64, and have
>> gotten things to work fairly well, all except the sound card. I used to
>> get sound from it, but now can't seem to get any sound, either through
>> digital output (in the front), or analog output (in the rear). I have
>> downloaded latest x64 drivers from Creative Labs...
>>
>> George
>>
>>
>> --
>> palladia
>> ------------------------------------------------------------------------
>> palladia's Profile: http://www.64bit-world.com/forums/member.php?u=2051
>> View this thread:
>> http://www.64bit-world.com/forums/sh...ad.php?t=25106
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audigy Platinum EX breakout box not responding Doc Computer Support 1 07-29-2006 01:24 PM
Sound blaster Audigy LS Nick Computer Support 3 06-04-2004 08:22 PM
SB AUDIGY LS DRIVER CD Nick Computer Support 1 06-04-2004 08:19 PM
which soundcard: seismic edge or Audigy 2 LS?! freestone wilson Computer Support 1 02-02-2004 10:06 PM
Looking for Audigy 2 drivers! JMI Computer Support 10 08-28-2003 06:15 PM



Advertisments