Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Demo Install

Reply
Thread Tools

Demo Install

 
 
=?Utf-8?B?QnJhZA==?=
Guest
Posts: n/a
 
      05-14-2006
I wiped hard drive, (had 2000 pro no problems), installed demo. Now my file
download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
during the XP download. Anyone ever heard of this?

AMD 64 3400
512 MB

 
Reply With Quote
 
 
 
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      05-14-2006
Have you contacted your ISP about this issue.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Brad" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I wiped hard drive, (had 2000 pro no problems), installed demo. Now my file
> download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
> during the XP download. Anyone ever heard of this?
>
> AMD 64 3400
> 512 MB
>



 
Reply With Quote
 
 
 
 
Tony Sperling
Guest
Posts: n/a
 
      05-14-2006
I am affraid, the ISP will likely fall back to saying "we do not support
x64"!

Since this happened as an effect of installing x64, can I suggest that you
had a download manager on the old system and didn't install any on the new
one yet? They do insert a couple of registry tweaks that often speed things
up a bit.

The driver your network card is relying upon may also not have the polish of
a finished product.

Then, when you say 'Demo' - do you mean one of the early Beta versions, or
the late 'Trial'? The early stuff was not totally reliable as I recall!

Check you BIOS and see if it needs updating!

Tony. . .


"Andre Da Costa [Extended64]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Have you contacted your ISP about this issue.
> --
> --
> Andre
> Windows Connected | http://www.windowsconnected.com
> Extended64 | http://www.extended64.com
> Blog | http://www.extended64.com/blogs/andre
> http://spaces.msn.com/members/adacosta
>
> "Brad" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>I wiped hard drive, (had 2000 pro no problems), installed demo. Now my
>>file
>> download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
>> during the XP download. Anyone ever heard of this?
>>
>> AMD 64 3400
>> 512 MB
>>

>
>



 
Reply With Quote
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      05-14-2006
"They do insert a couple of registry tweaks that often speed things up a
bit."

Then it does sound like an ISP problem, if the speed boost is as a result of
what the ISP did, its up to them to resolve the matter or for the user to
look for an alternative solution.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Tony Sperling" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
>I am affraid, the ISP will likely fall back to saying "we do not support
>x64"!
>
> Since this happened as an effect of installing x64, can I suggest that you
> had a download manager on the old system and didn't install any on the new
> one yet? They do insert a couple of registry tweaks that often speed
> things up a bit.
>
> The driver your network card is relying upon may also not have the polish
> of a finished product.
>
> Then, when you say 'Demo' - do you mean one of the early Beta versions, or
> the late 'Trial'? The early stuff was not totally reliable as I recall!
>
> Check you BIOS and see if it needs updating!
>
> Tony. . .
>
>
> "Andre Da Costa [Extended64]" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Have you contacted your ISP about this issue.
>> --
>> --
>> Andre
>> Windows Connected | http://www.windowsconnected.com
>> Extended64 | http://www.extended64.com
>> Blog | http://www.extended64.com/blogs/andre
>> http://spaces.msn.com/members/adacosta
>>
>> "Brad" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>I wiped hard drive, (had 2000 pro no problems), installed demo. Now my
>>>file
>>> download speed on cox.net is down to like 70-80 kbs, it was 250-320 kbs
>>> during the XP download. Anyone ever heard of this?
>>>
>>> AMD 64 3400
>>> 512 MB
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wxPython demo /Process does not open new demo Andy Leszczynski Python 1 02-18-2005 06:03 PM
PyOpenGL demo in wxPython demo crashes F. GEIGER Python 9 05-03-2004 04:43 PM
Digilent Spartan II demo board push button Clyde VHDL 2 02-15-2004 08:18 PM
Macromedia Flash Player Plugin problem with Intel Demo pd Firefox 1 02-09-2004 08:43 AM
Tool for connecting modules,download free,quick demo Song VHDL 0 11-17-2003 03:35 PM



Advertisments