Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Loggin in & Enable mode ..

Reply
Thread Tools

Loggin in & Enable mode ..

 
 
GNY
Guest
Posts: n/a
 
      03-26-2007
Any user I create in the 2811, I can't log in with it. It just won't
take the password.

Currently the aaa line is:

aaa authentication login default enable

After reading some I tried the following:

aaa authentication login default local

It didn't work; I could log in, but couldn't get to enable mode.

What is wrong here? Which I bet is really simple.

GNY

 
Reply With Quote
 
 
 
 
papd2005 papd2005 is offline
Junior Member
Join Date: Aug 2006
Posts: 9
 
      03-27-2007
aaa new-model
aaa authentication login default local
aaa authorization exec default local
username XXXX password XXX
 
Reply With Quote
 
 
 
 
Christoph Gartmann
Guest
Posts: n/a
 
      03-27-2007
In article <(E-Mail Removed) .com>, "GNY" <(E-Mail Removed)> writes:
>Any user I create in the 2811, I can't log in with it. It just won't
>take the password.
>
>Currently the aaa line is:
>
>aaa authentication login default enable
>
>After reading some I tried the following:
>
>aaa authentication login default local
>
>It didn't work; I could log in, but couldn't get to enable mode.
>
>What is wrong here? Which I bet is really simple.


Try:
aaa authentication login default line
aaa authentication enable default enable

Regards,
Christoph Gartmann

--
Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
Immunbiologie
Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
D-79011 Freiburg, Germany
http://www.immunbio.mpg.de/home/menue.html
 
Reply With Quote
 
GNY
Guest
Posts: n/a
 
      03-27-2007
On Mar 27, 3:02 am, (E-Mail Removed) (Christoph
Gartmann) wrote:
> In article <(E-Mail Removed) .com>, "GNY" <(E-Mail Removed)> writes:
>
> >Any user I create in the 2811, I can't log in with it. It just won't
> >take the password.

>
> >Currently the aaa line is:

>
> >aaa authentication login default enable

>
> >After reading some I tried the following:

>
> >aaa authentication login default local

>
> >It didn't work; I could log in, but couldn't get to enable mode.

>
> >What is wrong here? Which I bet is really simple.

>
> Try:
> aaa authentication login default line
> aaa authentication enable default enable
>
> Regards,
> Christoph Gartmann
>
> --
> Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
> Immunbiologie
> Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
> D-79011 Freiburg, Germany
> http://www.immunbio.mpg.de/home/menue.html


Hello Christoph,

That didnt work. Same results as I'm currently experiencing. Cant
login at all.

 
Reply With Quote
 
GNY
Guest
Posts: n/a
 
      03-27-2007
On Mar 27, 3:02 am, (E-Mail Removed) (Christoph
Gartmann) wrote:
> In article <(E-Mail Removed) .com>, "GNY" <(E-Mail Removed)> writes:
>
> >Any user I create in the 2811, I can't log in with it. It just won't
> >take the password.

>
> >Currently the aaa line is:

>
> >aaa authentication login default enable

>
> >After reading some I tried the following:

>
> >aaa authentication login default local

>
> >It didn't work; I could log in, but couldn't get to enable mode.

>
> >What is wrong here? Which I bet is reall


>
> Try:
> aaa authentication login default line
> aaa authentication enable default enable
>
> Regards,
> Christoph Gartmann
>
> --
> Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
> Immunbiologie
> Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
> D-79011 Freiburg, Germany
> http://www.immunbio.mpg.de/home/menue.html


Just to add some more info here.

when i use: aaa authentication login default local
i can login, but cant enable

when i use: aaa authentication login default enable
i can login and enable, but cant login as any other user then the 1 i
guess created when the router was setup

i have setup several local accounts, but cant login as any.

Thanks again,

GNY

 
Reply With Quote
 
mcaissie
Guest
Posts: n/a
 
      03-27-2007

"GNY" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> On Mar 27, 3:02 am, (E-Mail Removed) (Christoph
> Gartmann) wrote:
>> In article <(E-Mail Removed) .com>, "GNY"
>> <(E-Mail Removed)> writes:
>>
>> >Any user I create in the 2811, I can't log in with it. It just won't
>> >take the password.

>>
>> >Currently the aaa line is:

>>
>> >aaa authentication login default enable

>>
>> >After reading some I tried the following:

>>
>> >aaa authentication login default local

>>
>> >It didn't work; I could log in, but couldn't get to enable mode.

>>
>> >What is wrong here? Which I bet is reall

>
>>
>> Try:
>> aaa authentication login default line
>> aaa authentication enable default enable
>>
>> Regards,
>> Christoph Gartmann
>>
>> --
>> Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
>> Immunbiologie
>> Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
>> D-79011 Freiburg, Germany
>> http://www.immunbio.mpg.de/home/menue.html

>
> Just to add some more info here.
>
> when i use: aaa authentication login default local
> i can login, but cant enable
>
> when i use: aaa authentication login default enable
> i can login and enable, but cant login as any other user then the 1 i
> guess created when the router was setup
>
> i have setup several local accounts, but cant login as any.
>
> Thanks again,
>
> GNY
>


Maybe your user don't have the privilege level needed to get in privilige
mode

I have it work with;

aaa new-model
aaa authentication login default local
username [name] privilege 15 secret 5 [password]




 
Reply With Quote
 
GNY
Guest
Posts: n/a
 
      03-27-2007
On Mar 27, 11:10 am, "mcaissie" <(E-Mail Removed)> wrote:
> "GNY" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed) ups.com...
>
>
>
> > On Mar 27, 3:02 am, (E-Mail Removed) (Christoph
> > Gartmann) wrote:
> >> In article <(E-Mail Removed) .com>, "GNY"
> >> <(E-Mail Removed)> writes:

>
> >> >Any user I create in the 2811, I can't log in with it. It just won't
> >> >take the password.

>
> >> >Currently the aaa line is:

>
> >> >aaa authentication login default enable

>
> >> >After reading some I tried the following:

>
> >> >aaa authentication login default local

>
> >> >It didn't work; I could log in, but couldn't get to enable mode.

>
> >> >What is wrong here? Which I bet is reall

>
> >> Try:
> >> aaa authentication login default line
> >> aaa authentication enable default enable

>
> >> Regards,
> >> Christoph Gartmann

>
> >> --
> >> Max-Planck-Institut fuer Phone : +49-761-5108-464 Fax: -452
> >> Immunbiologie
> >> Postfach 1169 Internet: gartmann@immunbio dot mpg dot de
> >> D-79011 Freiburg, Germany
> >> http://www.immunbio.mpg.de/home/menue.html

>
> > Just to add some more info here.

>
> > when i use: aaa authentication login default local
> > i can login, but cant enable

>
> > when i use: aaa authentication login default enable
> > i can login and enable, but cant login as any other user then the 1 i
> > guess created when the router was setup

>
> > i have setup several local accounts, but cant login as any.

>
> > Thanks again,

>
> > GNY

>
> Maybe your user don't have the privilege level needed to get in privilige
> mode
>
> I have it work with;
>
> aaa new-model
> aaa authentication login default local
> username [name] privilege 15 secret 5 [password]


Actually the users have level 15 access .. I did figur eit out though
with some help from a Cisco buddy ..

aaa authentication login default local
aaa authorization commands 15 default local
aaa authorization network groupauthor local

Thats what got it working, which is based on:
http://www.cisco.com/en/US/customer/...0804fdcec.html

Thanks everyone..

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: How to enable bash mode at the interative mode? Baz Walter Python 0 11-28-2005 12:14 PM
Re: How to enable bash mode at the interative mode? Anthony Liu Python 0 11-28-2005 12:29 AM
How to enable bash mode at the interative mode? Anthony Liu Python 1 11-27-2005 10:14 PM
How to enable people to pay me....(enable credit card payments in my web app) Patrick ASP .Net 1 11-10-2005 11:07 AM
Safe Mode (?) - It is meant to be normal mode but looks like safe mode English Patient Computer Support 3 10-03-2004 11:10 PM



Advertisments