Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > XP 64 Email problems.

Reply
Thread Tools

XP 64 Email problems.

 
 
AppleIIGuy
Guest
Posts: n/a
 
      02-20-2006
I was looking for a fix to my delemma (i did google it but found no
answers). I am having problem checking my email under Windows XP 64
bit. I have tried Thunderbird and Outlook 2003. But both time out all
the time. (I tried to access my isp and Gmail pop servers). But email
work fine under linux. What can i do to fix this? Or do I need to wait
untill Microsift fixes a problem?

There was unread email in my account before I tested them.

I am running a AMD 64 X2 with Windows XP 64 bit and fully updated.

Thanks,

Mark frischknecht.

 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      02-20-2006
Sounds like a possible firewall problem. Do you have the Nvidia chipset?
Sounds like port 25 is being blocked.

"AppleIIGuy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>I was looking for a fix to my delemma (i did google it but found no
> answers). I am having problem checking my email under Windows XP 64
> bit. I have tried Thunderbird and Outlook 2003. But both time out all
> the time. (I tried to access my isp and Gmail pop servers). But email
> work fine under linux. What can i do to fix this? Or do I need to wait
> untill Microsift fixes a problem?
>
> There was unread email in my account before I tested them.
>
> I am running a AMD 64 X2 with Windows XP 64 bit and fully updated.
>
> Thanks,
>
> Mark frischknecht.
>



 
Reply With Quote
 
 
 
 
AppleIIGuy
Guest
Posts: n/a
 
      02-20-2006
I am using a Nforce 4 mb Ie Chainteck vn4f/Ultra I only have windows
firewall running. But I will check my port settings.

 
Reply With Quote
 
Dan Koerner
Guest
Posts: n/a
 
      02-20-2006
John Barnes is right... it sounds like the nV firewall causing the problem. If you never installed it, you should so you can then immediately uninstall it. Seems to be the only way to get the offending problem cleared.

BTW, most of us using nV boards have been there.

--
-Dan-


"AppleIIGuy" <(E-Mail Removed)> wrote in message news:(E-Mail Removed) oups.com...
>I am using a Nforce 4 mb Ie Chainteck vn4f/Ultra I only have windows
> firewall running. But I will check my port settings.
>

 
Reply With Quote
 
AppleIIGuy
Guest
Posts: n/a
 
      02-20-2006
So Install firewall, reboot, then uninstall and reboot?

 
Reply With Quote
 
AppleIIGuy
Guest
Posts: n/a
 
      02-20-2006
Well can check my email now thanks guys!

 
Reply With Quote
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      02-20-2006
It really is one of the most annoying things and totally inexplicable why
NVidia behaves this way.

--
Charlie.
http://msmvps.com/xperts64

AppleIIGuy wrote:
> Well can check my email now thanks guys!



 
Reply With Quote
 
SoddOff
Guest
Posts: n/a
 
      02-22-2006
I just went through a big deal with my web host on this issue. I will
be sure to pass this info on to them if it helps me out. Dagnabbit
nVidia!

 
Reply With Quote
 
SoddOff
Guest
Posts: n/a
 
      03-07-2006
Trying this did not work, and since then I have been looking for
another solution to my problem. After looking though the Knowledge
Bage info at the Mozilla.org site I came accross this:
http://kb.mozillazine.org/Timeout_on_dual_core

>From the Mozilla Knowledgebase:

Thunderbird 1.0.7 doesn't appear to have any problems running on a dual
core CPU such as a AMD Athlon 64 X2, Intel Pentium D, or Intel Pentium
Extreme Edition. Thunderbird 1.5, however, has a bug where your
connection may occasionally or even constantly timeout if you're using
a dual core CPU. This may occur for IMAP, SMTP, and POP3 server
connections.

The first step is to confirm whether its a dual core specific problem
or not. If the problem occurs for a POP account try increasing the POP3
timeout to 180 seconds. If that doesn't help or the problem was with a
IMAP account try increasing the connection timeout to 120 seconds in
Tools -> Options -> Advanced -> General.

If changing the timer settings doesn't help download the nspr4.dll file
and save it to the C:\Program Files\Mozilla Thunderbird directory,
overwriting the existing file. This is the intended (but as of yet
unreleased) production fix for Thunderbird 1.5 .
-----

After downloading and installing the .dll file my issues cleared up.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla Thunderbird Email NOT capturing clicked email links... AJPDLA Firefox 4 04-12-2006 07:05 PM
Email server timing out in email script John Silver Perl 0 02-04-2005 07:47 AM
page to image image to email email to fax jason@cyberpine.com ASP .Net 3 07-27-2004 09:51 PM
Email ErrorPage to email Tee ASP .Net 0 06-23-2004 07:44 PM
HowTo:? open email client to send email Peter ASP .Net 0 07-01-2003 04:58 PM



Advertisments