Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > When I run this, I get a machine mismatch error?

Reply
Thread Tools

When I run this, I get a machine mismatch error?

 
 
=?Utf-8?B?Q2hhZCBHYXJiZXIgKG5vIGxvbmdlciBkaXNndXN0ZWQp?=
Guest
Posts: n/a
 
 
Reply With Quote
 
 
 
 
Rick
Guest
Posts: n/a
 
      02-17-2006
Because the file is for an Intel Itanium. IA64 is the designation for
the Itanium.

You need files with x64 in them.

Chad Garber (no longer disgusted) wrote:
> http://www.microsoft.com/downloads/t...fkbid%3d331320
>
>

 
Reply With Quote
 
 
 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      02-17-2006
That's the Itanium version (yes, I wish they were clearer about it. ) That
particular fix should already be incorporated in x64 Edition (note the date
for it.)

--
Charlie.
http://msmvps.com/xperts64

Chad Garber (no longer disgusted) wrote:
> http://www.microsoft.com/downloads/t...fkbid%3d331320



 
Reply With Quote
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      02-17-2006
I notice a lot of Microsoft downloads don't specify the versions of Windows
correctly, especially for the Windows Installer 3.1.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"Charlie Russel - MVP" <(E-Mail Removed)> wrote in message
news:%23U%(E-Mail Removed)...
> That's the Itanium version (yes, I wish they were clearer about it. ) That
> particular fix should already be incorporated in x64 Edition (note the
> date for it.)
>
> --
> Charlie.
> http://msmvps.com/xperts64
>
> Chad Garber (no longer disgusted) wrote:
>> http://www.microsoft.com/downloads/t...fkbid%3d331320

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xp machine causes ME machine to get error 'unable to browse networ =?Utf-8?B?Sm9obg==?= Wireless Networking 1 12-01-2005 03:15 PM
Auto-attach to process '[1084] aspnet_wp.exe' on machine <Machine =?Utf-8?B?UmVzaG1hIFByYWJodQ==?= ASP .Net 0 01-21-2005 05:33 AM
WORD shutdown - microsoft visual basic Run Time Error 13 - Type Mismatch frodo Computer Support 0 05-20-2004 05:39 PM
simple button to run function = type mismatch Gordon ASP General 1 01-30-2004 04:01 AM



Advertisments