Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Internet Explororer Slow......

Reply
Thread Tools

Internet Explororer Slow......

 
 
Mike Herman
Guest
Posts: n/a
 
      02-08-2006
Hi everyone,

I have a HP ML350, 2 Gig RAM, Sata 150 250G drive, XP Pro x64 fully
patched/updated. I run only Office 2003 only, no other apps except NOD32
antivirus and MS Antispyware.

My problem is IE. When I open it it hangs up for about 15-20 seconds and
then opens correctly. It is annoying, the whole system just freezes and
then continues.

Any suggestions?

Thank,
Mike


 
Reply With Quote
 
 
 
 
hemanthyaji@gmail.com
Guest
Posts: n/a
 
      02-08-2006
Hi
there are two IE, one with a 32bit base and the other with 64bit. Is
the problem same on both?
Hemanth

 
Reply With Quote
 
 
 
 
Mike Herman
Guest
Posts: n/a
 
      02-08-2006
Both, sorry. i should have mentioned that.

Mike


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Hi
> there are two IE, one with a 32bit base and the other with 64bit. Is
> the problem same on both?
> Hemanth
>



 
Reply With Quote
 
hemanthyaji@gmail.com
Guest
Posts: n/a
 
      02-08-2006
Mike
which anti virus and firewall do you have? Disable everything and try

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      02-08-2006
You should temporarily disable MS anti-spyware if possible and see if it
makes a difference. NOD32 secondarily. Obviously only go to a trusted site
with them disabled.


"Mike Herman" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Both, sorry. i should have mentioned that.
>
> Mike
>
>
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) oups.com...
>> Hi
>> there are two IE, one with a 32bit base and the other with 64bit. Is
>> the problem same on both?
>> Hemanth
>>

>
>



 
Reply With Quote
 
Mike Herman
Guest
Posts: n/a
 
      02-08-2006
AV is NOD32 (www.nod32.com) it is for x64 .
Microsoft firewall.

I have disabled everything and it is the same.


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Mike
> which anti virus and firewall do you have? Disable everything and try
>



 
Reply With Quote
 
=?Utf-8?B?SGVtYW50aA==?=
Guest
Posts: n/a
 
      02-08-2006
Hi Mike
Has it solved the problem now?
If so install AVG, it is cool and provides Firewall as well. Disable MS
Antispyware and NOD32 AV.
Hemanth

"John Barnes" wrote:

> You should temporarily disable MS anti-spyware if possible and see if it
> makes a difference. NOD32 secondarily. Obviously only go to a trusted site
> with them disabled.
>
>
> "Mike Herman" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Both, sorry. i should have mentioned that.
> >
> > Mike
> >
> >
> > <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed) oups.com...
> >> Hi
> >> there are two IE, one with a 32bit base and the other with 64bit. Is
> >> the problem same on both?
> >> Hemanth
> >>

> >
> >

>
>
>

 
Reply With Quote
 
hemanthyaji@gmail.com
Guest
Posts: n/a
 
      02-08-2006
Dear Mike if the problem is solved after the disable of AV and
Firewall, try to install AVG, enable both of its AV and firewall. It is
a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
Active Scan Pro online if you want a V good Anti Spyware. But don't go
for their real time software as it is not yet built for x64!

 
Reply With Quote
 
Mike Herman
Guest
Posts: n/a
 
      02-08-2006
No, still not fixed. Is is because I am running the trial software of XPx64
Build 3790 (SP1)?

I am going nuts here, my old P3Xeon was faster!I am going to uninstall all
3rd party apps now, not just disable them.


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Dear Mike if the problem is solved after the disable of AV and
> Firewall, try to install AVG, enable both of its AV and firewall. It is
> a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
> Active Scan Pro online if you want a V good Anti Spyware. But don't go
> for their real time software as it is not yet built for x64!
>



 
Reply With Quote
 
=?Utf-8?B?SGVtYW50aA==?=
Guest
Posts: n/a
 
      02-08-2006
Mike
I have Windows XP x64 and IE is just fine on it! Try to get Win XP x64 full
Corporate version from your friends and check what happens.
Try to upgrade the IE, run a full virus scan of your system.
hemanth


"Mike Herman" wrote:

> No, still not fixed. Is is because I am running the trial software of XPx64
> Build 3790 (SP1)?
>
> I am going nuts here, my old P3Xeon was faster!I am going to uninstall all
> 3rd party apps now, not just disable them.
>
>
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) ups.com...
> > Dear Mike if the problem is solved after the disable of AV and
> > Firewall, try to install AVG, enable both of its AV and firewall. It is
> > a cool anti virus and a good firewall but lacks anti spyware. Buy Panda
> > Active Scan Pro online if you want a V good Anti Spyware. But don't go
> > for their real time software as it is not yet built for x64!
> >

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
Back button causes "Internet Explorer cannot open the internet site" cmay ASP .Net 0 08-29-2005 03:56 PM
2 sites, connected with PPP T1, internet connetion on both sides - REDUNDANT INTERNET POSSIBLE? jkeegan@optonline.nnet Cisco 4 09-08-2004 09:10 PM
Frame Relay Internet with ISDN Internet Backup Greg Krzeszkowski Cisco 1 04-13-2004 03:13 PM
RE: Try this internet pack for MS Internet Explorer Jtyc MCSE 13 11-10-2003 10:43 PM



Advertisments