Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > ATI Catalyst 6.1 x64 drivers are out!

Reply
Thread Tools

ATI Catalyst 6.1 x64 drivers are out!

 
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      01-18-2006
ATI has just released new x64 drivers for their Radeon graphic cards.
This is the download page:
https://support.ati.com/ics/support/...e&folderID=293
and these are the release notes:
https://a248.e.akamai.net/f/674/9206...st_x64_61.html
Carlos
 
Reply With Quote
 
 
 
 
Norman Diamond
Guest
Posts: n/a
 
      01-19-2006
"Carlos" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> and these are the release notes:
> https://a248.e.akamai.net/f/674/9206...st_x64_61.html


And ATI calls you a leech if you click directly on that link instead of
starting at ATI's main page.

And the new driver doesn't support Radeon X550. ATI's tech support had
given me correct advice and Gigabyte's tech support had given me bum advice.
Gigabyte's Radeon X550-based card, along with other X550 cards, are excluded
from the list of supported products.

 
Reply With Quote
 
 
 
 
John Jacob Jingle Heimer Schmidtt
Guest
Posts: n/a
 
      01-19-2006

"Norman Diamond" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> And the new driver doesn't support Radeon X550. ATI's tech support had
> given me correct advice and Gigabyte's tech support had given me bum
> advice. Gigabyte's Radeon X550-based card, along with other X550 cards,
> are excluded from the list of supported products.


Not true. The X550 based cards are supported. See this excerpt from the inf
file that comes with the new drivers:

"RADEON X550" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2131148C
"RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2135148C
"RADEON X550 Secondary" = ati2mtag_RV370,
PCI\VEN_1002&DEV_5B70&SUBSYS_2134148C
"RADEON X550 Secondary " = ati2mtag_RV370,
PCI\VEN_1002&DEV_5B70&SUBSYS_2130148C


 
Reply With Quote
 
canonjon
Guest
Posts: n/a
 
      01-19-2006

I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
manager and then comes the CLI Application (Command Line Interface). It
says that CLI Application (Command Line Interface) has an error. I have
tested two times to install the driver+ccc but no go.


--
canonjon
------------------------------------------------------------------------
canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=13895

 
Reply With Quote
 
ChrisC
Guest
Posts: n/a
 
      01-19-2006
Hi, cli errors are due to .net not being installed....
ChrisC
"canonjon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
> manager and then comes the CLI Application (Command Line Interface). It
> says that CLI Application (Command Line Interface) has an error. I have
> tested two times to install the driver+ccc but no go.
>
>
> --
> canonjon
> ------------------------------------------------------------------------
> canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
> View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=13895
>



 
Reply With Quote
 
Norman Diamond
Guest
Posts: n/a
 
      01-20-2006
"John Jacob Jingle Heimer Schmidtt" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> "Norman Diamond" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>
>> And the new driver doesn't support Radeon X550. ATI's tech support had
>> given me correct advice and Gigabyte's tech support had given me bum
>> advice. Gigabyte's Radeon X550-based card, along with other X550 cards,
>> are excluded from the list of supported products.

>
> Not true. The X550 based cards are supported. See this excerpt from the
> inf file that comes with the new drivers:
>
> "RADEON X550" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2131148C
> "RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2135148C
> "RADEON X550 Secondary" = ati2mtag_RV370,
> PCI\VEN_1002&DEV_5B70&SUBSYS_2134148C
> "RADEON X550 Secondary " = ati2mtag_RV370,
> PCI\VEN_1002&DEV_5B70&SUBSYS_2130148C


Thank you. Your quotation provides enough information to determine that:
(1) ATI's technical support gave me half-bad advice.
(2) Gigabyte's technical support still gave me bad advice.
(3) The downloadable release notes for the driver are half-bad.
(4) There's still no INF file entry for PCI\VEN_1002&DEV_5B63, so ATI still
doesn't support the version of X550 that Gigabyte uses.

 
Reply With Quote
 
William
Guest
Posts: n/a
 
      01-20-2006
Anyone tried them with .Net 2.0?

On Wed, 18 Jan 2006 15:49:03 -0800, Carlos
<(E-Mail Removed)> wrote:

>ATI has just released new x64 drivers for their Radeon graphic cards.
>This is the download page:
>https://support.ati.com/ics/support/...e&folderID=293
>and these are the release notes:
>https://a248.e.akamai.net/f/674/9206...st_x64_61.html
>Carlos

Bill
 
Reply With Quote
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      01-20-2006
Not yet.
5.13's required .Net Framework 1.1
Are you sure v2.0 is needed for 6.1's?
Carlos

"William" wrote:

> Anyone tried them with .Net 2.0?
>
> On Wed, 18 Jan 2006 15:49:03 -0800, Carlos
> <(E-Mail Removed)> wrote:
>
> >ATI has just released new x64 drivers for their Radeon graphic cards.
> >This is the download page:
> >https://support.ati.com/ics/support/...e&folderID=293
> >and these are the release notes:
> >https://a248.e.akamai.net/f/674/9206...st_x64_61.html
> >Carlos

> Bill
>

 
Reply With Quote
 
Lenard Lund
Guest
Posts: n/a
 
      01-20-2006
Do you need to uninstall the Catalyst driver first or can .net be run
after the install of the Catalyst driver?

ChrisC wrote:
> Hi, cli errors are due to .net not being installed....
> ChrisC
> "canonjon" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>
>>I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
>>manager and then comes the CLI Application (Command Line Interface). It
>>says that CLI Application (Command Line Interface) has an error. I have
>>tested two times to install the driver+ccc but no go.
>>
>>
>>--
>>canonjon
>>------------------------------------------------------------------------
>>canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
>>View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=13895
>>

>
>
>


 
Reply With Quote
 
ChrisC
Guest
Posts: n/a
 
      01-20-2006
Hi, I've installed .net after the video drivers b4 and they worked ok....
ChrisC
"Lenard Lund" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Do you need to uninstall the Catalyst driver first or can .net be run
> after the install of the Catalyst driver?
>
> ChrisC wrote:
>> Hi, cli errors are due to .net not being installed....
>> ChrisC
>> "canonjon" <(E-Mail Removed)> wrote in
>> message news:(E-Mail Removed)...
>>
>>>I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
>>>manager and then comes the CLI Application (Command Line Interface). It
>>>says that CLI Application (Command Line Interface) has an error. I have
>>>tested two times to install the driver+ccc but no go.
>>>
>>>
>>>--
>>>canonjon
>>>------------------------------------------------------------------------
>>>canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
>>>View this thread:
>>>http://www.64bit-world.com/forums/sh...ad.php?t=13895
>>>

>>
>>
>>

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst v7.4 drivers for Vista x64 =?Utf-8?B?Q2FybG9z?= Windows 64bit 6 04-22-2007 07:17 PM
ATI Catalyst v6.7 drivers released =?Utf-8?B?Q2FybG9z?= Windows 64bit 0 07-29-2006 12:50 PM
New unofficial ATI Catalyst 5.11 drivers whql =?Utf-8?B?Q2FybG9z?= Windows 64bit 3 01-01-2006 05:52 AM
ATI Catalyst v5.13 drivers for x64 are out =?Utf-8?B?Q2FybG9z?= Windows 64bit 0 12-21-2005 11:27 PM
ATI Catalyst 5.12 drivers are out =?Utf-8?B?Q2FybG9z?= Windows 64bit 3 12-15-2005 08:36 PM



Advertisments