Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > TV on x64

Reply
Thread Tools

TV on x64

 
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-02-2006
I guess there is nothing to install (like it happened with Dscaler I
used years ago), unfortunately the exe file "does not appear to be an
executable file" even if I unpacked the zip file correctly...

 
Reply With Quote
 
 
 
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-02-2006
does not work for me... is there any info available on the site about
things I could try to make it work (see my other post) ?

 
Reply With Quote
 
 
 
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-02-2006
I tryed installing it but I get a blue screen, the error seems to be in
STREAM.SYS

is there a web site giving support faq help about this driver ??

 
Reply With Quote
 
Dominic Payer
Guest
Posts: n/a
 
      01-02-2006
Did you download the 64 bit version?

Extract the full contents of the zip file to a directory - I created a K!TV
directory in my Program Files (x86) folder - and create a shortcut to
K!TV.exe where you find convenient.

See http://www.planetamd64.com/lofiversi...php/t7188.html - you may
need to install the .NET Framework.


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> does not work for me... is there any info available on the site about
> things I could try to make it work (see my other post) ?
>



 
Reply With Quote
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-02-2006
I used the "Program Files" folder (isn't a 64bit application?) but I
know this can't be the problem. Will check again this evening.

 
Reply With Quote
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-02-2006
"error executing program!" is the error I get... 64bit version unpacked
in a folder, can't execute

 
Reply With Quote
 
Dominic Payer
Guest
Posts: n/a
 
      01-02-2006
K!TV works for many, including me.

The download may be corrupted - try a fresh download.

There may be a memory leak, not necessarily in K!TV though K!TV is a beta.
You could try turning off DEP, but I don't think others have found that
necessary.

Otherwise I would suspect a memory defect, or some other hardware related
problem.


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> "error executing program!" is the error I get... 64bit version unpacked
> in a folder, can't execute
>



 
Reply With Quote
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-02-2006
what's DEP?

btw I downloaded it two times and I get no error unpacking it.
Starting it gives "This application has failed to start because the
application configuration is incorrect. Reinstalling the application
may fix this problem."

I tryed also the other (32 bit) version and it works well, obviously
fails when trying to set the source to the bt484 or WDM driver.

Turned off all Avast too
??

 
Reply With Quote
 
Dominic Payer
Guest
Posts: n/a
 
      01-03-2006
DEP is Data Execution Prevention. See Windows Help for details.

Do you have the .NET Framework installed?
If not, install the x64 version. If so, try reinstalling it.


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> what's DEP?
>
> btw I downloaded it two times and I get no error unpacking it.
> Starting it gives "This application has failed to start because the
> application configuration is incorrect. Reinstalling the application
> may fix this problem."
>
> I tryed also the other (32 bit) version and it works well, obviously
> fails when trying to set the source to the bt484 or WDM driver.
>
> Turned off all Avast too
> ??
>



 
Reply With Quote
 
mikedepetris@gmail.com
Guest
Posts: n/a
 
      01-03-2006
Yes I guess the problem is about .NET, will try reinstalling it... let
me find a link.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Windows XP x64 Drivers with Windows Server 2003 x64 Steve Graddy Windows 64bit 9 10-22-2005 04:27 AM
Windows Server 2003 X64 RC2 or SImply XP Professional X64 Edition =?Utf-8?B?UGFzY2Fs?= Windows 64bit 6 09-25-2005 05:33 PM
Upgrading x64 evaluation with full version of x64 prof? Daniel Herrmann Microsoft Certification 0 06-21-2005 08:10 PM
Ethereal for x64 -- or Network Monitor for x64 =?Utf-8?B?U21lYWdvbA==?= Windows 64bit 0 06-16-2005 11:30 PM
X64 trial to x64 full verion OEM =?Utf-8?B?TWFsY29sbQ==?= Windows 64bit 8 05-25-2005 04:31 PM



Advertisments