Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > IE (32 & 64) cause reboot...

Reply
Thread Tools

IE (32 & 64) cause reboot...

 
 
=?Utf-8?B?T2xkIEZvZ2ll?=
Guest
Posts: n/a
 
      12-23-2005

System:
nForce chip set
SATA 150
AMD 64x2
2gb DDR2
PCIx Mobo
XP x64 (all patches installed to date)

IE will work for a few seconds then reboots the system, comes back after
rebooting with an error about a missing or miss-behaving DLL. Event entries
do not help, do not appear to be associated with error (DLL). If I do not
run IE, the system is stable.

Need ideas on cause / cure, have searched everywhere but I seem to be the
only one having this problem. As such, I need to know how do I determine
which DLL is missing or miss-behaving.

Full logging is enabled, no reflection of more helpfull event entries are
found.

TIA!

--

Old Fogie

 
Reply With Quote
 
 
 
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      12-23-2005
No answer for the dll here but have you tried restoring your system to a
previous time before this error started happening using System restore?
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Old Fogie" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> System:
> nForce chip set
> SATA 150
> AMD 64x2
> 2gb DDR2
> PCIx Mobo
> XP x64 (all patches installed to date)
>
> IE will work for a few seconds then reboots the system, comes back after
> rebooting with an error about a missing or miss-behaving DLL. Event
> entries
> do not help, do not appear to be associated with error (DLL). If I do not
> run IE, the system is stable.
>
> Need ideas on cause / cure, have searched everywhere but I seem to be the
> only one having this problem. As such, I need to know how do I determine
> which DLL is missing or miss-behaving.
>
> Full logging is enabled, no reflection of more helpfull event entries are
> found.
>
> TIA!
>
> --
>
> Old Fogie
>


 
Reply With Quote
 
 
 
 
=?Utf-8?B?T2xkIEZvZ2ll?=
Guest
Posts: n/a
 
      12-23-2005

This is the third install, does it everytime. Just received a new error
outside of IE and it references memory, I reseated the RAM and tried again...
On boot it provided a looping page fault error, running MemTest86 now.

--

Old Fogie


"Andre Da Costa [Extended64]" wrote:

> No answer for the dll here but have you tried restoring your system to a
> previous time before this error started happening using System restore?
> --
> Andre
> Extended64 | http://www.extended64.com
> Blog | http://www.extended64.com/blogs/andre
> http://spaces.msn.com/members/adacosta
> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Old Fogie" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> > System:
> > nForce chip set
> > SATA 150
> > AMD 64x2
> > 2gb DDR2
> > PCIx Mobo
> > XP x64 (all patches installed to date)
> >
> > IE will work for a few seconds then reboots the system, comes back after
> > rebooting with an error about a missing or miss-behaving DLL. Event
> > entries
> > do not help, do not appear to be associated with error (DLL). If I do not
> > run IE, the system is stable.
> >
> > Need ideas on cause / cure, have searched everywhere but I seem to be the
> > only one having this problem. As such, I need to know how do I determine
> > which DLL is missing or miss-behaving.
> >
> > Full logging is enabled, no reflection of more helpfull event entries are
> > found.
> >
> > TIA!
> >
> > --
> >
> > Old Fogie
> >

>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Critical ME updates cause ME to lock up when IE is launched =?Utf-8?B?Sm9oYW4gaSBDYW5hZGE=?= Microsoft Certification 0 03-20-2005 08:09 PM
will all these messages cause a problem . I am a new subscriber and my computer is downloading 100,000 messages. Will this cause any kind of a problem with my ability to store other items?? Camille White Camille White Computer Support 9 11-08-2004 01:13 AM
would a TV cause interference? djc Wireless Networking 1 09-19-2004 01:09 AM
Re: Unicode errors cause coredumps rjolly Perl 0 06-29-2004 07:58 PM
Unicode errors cause coredumps gusmeister Perl 0 06-08-2004 02:00 AM



Advertisments