Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > AVG Plus Firewall Edition, Error messages in Program log

Reply
Thread Tools

AVG Plus Firewall Edition, Error messages in Program log

 
 
canonjon
Guest
Posts: n/a
 
      11-22-2005

Hello

Iīm trying the AVG Plus Firewall Edition 7.1 for winxp x64 and every
time I startup my computer I have two error messages in the Program log
in the computer management. The errors is;
005-11-22 12:29:48,890 CANONJON [001424:001440] ERROR 000
AVG7.FW.FwService.FwKernel FDWin2k:: Could not start Packet log, error
6
and
2005-11-22 12:29:52,328 CANONJON [001424:001440] ERROR 000
AVG7.FW.FwService.FwKernel Failed to create FW interface, code: 1784

I know that the firewall isnīt 100% perfect but it can block everything
thatīs not x64 from connecting to the internet. When I look at services
everything with AVG is automatic and has started.

Is there someone who knows why this happens? There are no error
messages while the computer is running. Only this two when I start or
restart the comupter. Itīs a bit annoying not to know if the firewall
is running at all or what.


--
canonjon
------------------------------------------------------------------------
canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=11956

 
Reply With Quote
 
 
 
 
Rick
Guest
Posts: n/a
 
      11-22-2005
Did you download and read the manuals and information about this?

Did you contact AVG Tech Support?


canonjon wrote:
> Hello
>
> Iīm trying the AVG Plus Firewall Edition 7.1 for winxp x64 and every
> time I startup my computer I have two error messages in the Program log
> in the computer management. The errors is;
> 005-11-22 12:29:48,890 CANONJON [001424:001440] ERROR 000
> AVG7.FW.FwService.FwKernel FDWin2k:: Could not start Packet log, error
> 6
> and
> 2005-11-22 12:29:52,328 CANONJON [001424:001440] ERROR 000
> AVG7.FW.FwService.FwKernel Failed to create FW interface, code: 1784
>
> I know that the firewall isnīt 100% perfect but it can block everything
> thatīs not x64 from connecting to the internet. When I look at services
> everything with AVG is automatic and has started.
>
> Is there someone who knows why this happens? There are no error
> messages while the computer is running. Only this two when I start or
> restart the comupter. Itīs a bit annoying not to know if the firewall
> is running at all or what.
>
>

 
Reply With Quote
 
 
 
 
canonjon
Guest
Posts: n/a
 
      11-22-2005

I have read the manuals and guides. There no reference to my problem.
havenīt contacted tech support because the response time is usuall
slow and the response on forum sites is faster , so I thought
try this way first

--
canonjo
-----------------------------------------------------------------------
canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=128
View this thread: http://www.64bit-world.com/forums/showthread.php?t=1195

 
Reply With Quote
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      11-22-2005
Sounds like an issue specific to AVG itself. Not surprised either since it
was recently released, there have got to be some bugs in it still. Technical
Support or the AVGs forum is the best way to go.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"canonjon" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> I have read the manuals and guides. There no reference to my problem. I
> havenīt contacted tech support because the response time is usually
> slow and the response on forum sites is faster , so I thought I
> try this way first.
>
>
> --
> canonjon
> ------------------------------------------------------------------------
> canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
> View this thread: http://www.64bit-world.com/forums/sh...ad.php?t=11956
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
c plus plus code comparator furqan shaikh C++ 6 11-12-2008 06:14 AM
Invoking c function in a c plus plus function... Rahul C++ 9 03-25-2008 05:24 PM
C plus plus vs C Sharp The LoxFather C Programming 23 08-14-2003 03:51 AM
C plus plus vs C Sharp The LoxFather C++ 23 08-14-2003 03:51 AM



Advertisments