Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > auto rotation from digital files, not displayed correctly in win64

Reply
Thread Tools

auto rotation from digital files, not displayed correctly in win64

 
 
=?Utf-8?B?cGF1bA==?=
Guest
Posts: n/a
 
      11-10-2005
just downloaded from my CF card images to new pc with win64. where the
images have been auto rotated by camera, the portrait images still appear
landscape in win64. this was not the case with winxp previous install or
currently on laptop with winxp.. i know the camera is working properly, i
know the images are rotated, but when downloaded on new pc with win64 they
display all horizontaly. Any ideas, solutions or comments would be great..

Many thanks
 
Reply With Quote
 
 
 
 
Tony Sperling
Guest
Posts: n/a
 
      11-10-2005
If you are refering to the viewer that auto-pop-up when you attach the
camera(?), first thing that comes to mind is, it's probably the 'default'
setting. I hate things that pop up in the middle of anything and haven't
gotten around to aquaint myself with that item, so can't really say. But I
have noticed how app's on Winx64 have trouble saving your own personal
'default' and just starts from scratch every time.

Tony. . .


"paul" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> just downloaded from my CF card images to new pc with win64. where the
> images have been auto rotated by camera, the portrait images still appear
> landscape in win64. this was not the case with winxp previous install or
> currently on laptop with winxp.. i know the camera is working properly, i
> know the images are rotated, but when downloaded on new pc with win64 they
> display all horizontaly. Any ideas, solutions or comments would be
> great..
>
> Many thanks



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Japanese Text not displayed on Image Generated by Servlet on winXP, Linux but displayed on Win2000 boney Java 1 12-15-2006 02:24 PM
Saved HTM File not displayed correctly =?Utf-8?B?TWFya3VzUG9laGxlcg==?= ASP .Net 2 08-01-2005 07:49 PM
Problem with Auto-rotation on Digital Rebel G.T. Digital Photography 5 06-14-2004 08:28 AM
Webforms are not displayed correctly in non-MS Browsers? Arnold Franke ASP .Net 2 02-10-2004 10:22 AM
Why is lossless rotation actually gainful rotation? Louise Digital Photography 19 02-02-2004 08:37 AM



Advertisments