Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > xp64 update problem

Reply
Thread Tools

xp64 update problem

 
 
Soma11
Guest
Posts: n/a
 
      11-06-2005
Hello experts!

My problem, when I have xp64 booted, I can't update xp64 via the update page
in IE 32 bit - the green line just goes and goes searching without finding
updates. Same with both buttons - express or custom.

I tried some manual updates via download and got this:

Update x64 (db823980), the error was "image file
c:\80e3da3bb8db1d5cc\xpsp1hfm.exe is valid but for a machine type other than
the current machine.

Update x64 (kb835732) was tried and said the same, except reported on
c:\080db1cfc732ce0208\update\update.exe.

Why is the updater looking in c: when my 64 OS is in d: ? and why doesen't
the update page in IE work for me?

I have Win xp64 running on my PC with an Athlon64 3200+ CPU. I already had
Win xp pro on HD C [150 gb]: so I put the xp64 install on HD D [43 gb]: all
by itself. No problem with the install and runing xp64, plus it identified
all my hardware (except an old parallel port ScanMaker X6). I can live
without the scanner as it runs fine when I boot into xp32 it operates. No
problems with the dual boot deal.


 
Reply With Quote
 
 
 
 
Soma11
Guest
Posts: n/a
 
      11-06-2005
More info, I can download other stuff just fine off the Internet. I tried
turning off the win64 firewall, plus my Avast AV64 software too and that
didn't change the update problem.

"Soma11" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello experts!
>
> My problem, when I have xp64 booted, I can't update xp64 via the update
> page in IE 32 bit - the green line just goes and goes searching without
> finding updates. Same with both buttons - express or custom.
>
> I tried some manual updates via download and got this:
>
> Update x64 (db823980), the error was "image file
> c:\80e3da3bb8db1d5cc\xpsp1hfm.exe is valid but for a machine type other
> than the current machine.
>
> Update x64 (kb835732) was tried and said the same, except reported on
> c:\080db1cfc732ce0208\update\update.exe.
>
> Why is the updater looking in c: when my 64 OS is in d: ? and why doesen't
> the update page in IE work for me?
>
> I have Win xp64 running on my PC with an Athlon64 3200+ CPU. I already
> had Win xp pro on HD C [150 gb]: so I put the xp64 install on HD D [43
> gb]: all by itself. No problem with the install and runing xp64, plus it
> identified all my hardware (except an old parallel port ScanMaker X6). I
> can live without the scanner as it runs fine when I boot into xp32 it
> operates. No problems with the dual boot deal.
>



 
Reply With Quote
 
 
 
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      11-06-2005
If you are using an nVidia chipset, please uninstall the nVidia FireWall,
re-run the setup and choose uninstall.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"Soma11" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hello experts!
>
> My problem, when I have xp64 booted, I can't update xp64 via the update
> page in IE 32 bit - the green line just goes and goes searching without
> finding updates. Same with both buttons - express or custom.
>
> I tried some manual updates via download and got this:
>
> Update x64 (db823980), the error was "image file
> c:\80e3da3bb8db1d5cc\xpsp1hfm.exe is valid but for a machine type other
> than the current machine.
>
> Update x64 (kb835732) was tried and said the same, except reported on
> c:\080db1cfc732ce0208\update\update.exe.
>
> Why is the updater looking in c: when my 64 OS is in d: ? and why doesen't
> the update page in IE work for me?
>
> I have Win xp64 running on my PC with an Athlon64 3200+ CPU. I already
> had Win xp pro on HD C [150 gb]: so I put the xp64 install on HD D [43
> gb]: all by itself. No problem with the install and runing xp64, plus it
> identified all my hardware (except an old parallel port ScanMaker X6). I
> can live without the scanner as it runs fine when I boot into xp32 it
> operates. No problems with the dual boot deal.
>



 
Reply With Quote
 
Soma11
Guest
Posts: n/a
 
      11-06-2005
Thanks guy,

The nVidia firewall was my problem. Taking it out allowed me to dnld 14
security fixes.

"Andre Da Costa [Extended64]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> If you are using an nVidia chipset, please uninstall the nVidia FireWall,
> re-run the setup and choose uninstall.
> --
> Andre
> Extended64 | http://www.extended64.com
> Blog | http://www.extended64.com/blogs/andre
> http://spaces.msn.com/members/adacosta
> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>
> "Soma11" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hello experts!
>>
>> My problem, when I have xp64 booted, I can't update xp64 via the update
>> page in IE 32 bit - the green line just goes and goes searching without
>> finding updates. Same with both buttons - express or custom.
>>
>> I tried some manual updates via download and got this:
>>
>> Update x64 (db823980), the error was "image file
>> c:\80e3da3bb8db1d5cc\xpsp1hfm.exe is valid but for a machine type other
>> than the current machine.
>>
>> Update x64 (kb835732) was tried and said the same, except reported on
>> c:\080db1cfc732ce0208\update\update.exe.
>>
>> Why is the updater looking in c: when my 64 OS is in d: ? and why
>> doesen't the update page in IE work for me?
>>
>> I have Win xp64 running on my PC with an Athlon64 3200+ CPU. I already
>> had Win xp pro on HD C [150 gb]: so I put the xp64 install on HD D [43
>> gb]: all by itself. No problem with the install and runing xp64, plus it
>> identified all my hardware (except an old parallel port ScanMaker X6). I
>> can live without the scanner as it runs fine when I boot into xp32 it
>> operates. No problems with the dual boot deal.
>>

>
>



 
Reply With Quote
 
Soma11
Guest
Posts: n/a
 
      11-06-2005
Thanks Da Costa,

The nVidia firewall was my problem. Taking it out allowed me to dnld 14
security fixes.


 
Reply With Quote
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      11-07-2005
You are welcome, glad everything is now in order.
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"Soma11" <(E-Mail Removed)> wrote in message
news:exZq$(E-Mail Removed)...
> Thanks Da Costa,
>
> The nVidia firewall was my problem. Taking it out allowed me to dnld 14
> security fixes.
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xp64 trial version & xp64 beta version install =?Utf-8?B?TWF0dGhldyBXZWJzdGVy?= Windows 64bit 7 01-08-2006 01:29 AM
XP64 Windows Update Greg Horne Windows 64bit 11 11-16-2005 10:10 AM
XP64 OEM Update Error(s) =?Utf-8?B?RG9uIEg=?= Windows 64bit 3 10-31-2005 01:04 PM
no win update/xp64 =?Utf-8?B?cmljaGFyZA==?= Windows 64bit 7 07-21-2005 03:54 PM
OEM xp64 v. Trial xp64 ? Soma11 Windows 64bit 4 05-22-2005 08:00 PM



Advertisments