Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Help after installing XP pro 64bit

Reply
Thread Tools

Help after installing XP pro 64bit

 
 
=?Utf-8?B?U3V0ZXI=?=
Guest
Posts: n/a
 
      10-06-2005
I recently asked help for drivers but I didn't have any luck... I built my
computer and don't have much knowledge about software.

I installed XP 64bit all works fine but I have a problem about installing
anything else, like my modem (on USB) the computer won't detect my webcam
after I install it etc. etc. I recon the problem has to lie in the drivers or
something in the motherboard. The USBs are not working. On 32bit it all works
fine.

I was hoping if anyone could help me? Thanks Anthony
 
Reply With Quote
 
 
 
 
Andre Da Costa [Extended64]
Guest
Posts: n/a
 
      10-06-2005
No, its simply a driver issue and support under Windows XP Professional x64
edition. In the case of the modem, you will encounter issues with support
for USB Modems.

You are best off just purchasing one thats known to be compatible.
Here are some alternatives to invest in:

http://www.smlink.com/objects/SLA56-...MV-XP64Bit.zip

Smart link has drivers for their modems, maybe you want to consider
purchasing one from them. The US Robotics 5810 ran perfectly out of the box.

The same for the web cam, its best you try getting in touch with the
manufacturer of it for any available drivers. Which brand is it?
--
Andre
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta
FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

"Suter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I recently asked help for drivers but I didn't have any luck... I built my
> computer and don't have much knowledge about software.
>
> I installed XP 64bit all works fine but I have a problem about installing
> anything else, like my modem (on USB) the computer won't detect my webcam
> after I install it etc. etc. I recon the problem has to lie in the drivers
> or
> something in the motherboard. The USBs are not working. On 32bit it all
> works
> fine.
>
> I was hoping if anyone could help me? Thanks Anthony



 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      10-06-2005
You were referred to the best site to find drivers. If you couldn't find
any there, odds are there aren't any. Very few USB devices have 64-bit
drivers at this point.


"Suter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I recently asked help for drivers but I didn't have any luck... I built my
> computer and don't have much knowledge about software.
>
> I installed XP 64bit all works fine but I have a problem about installing
> anything else, like my modem (on USB) the computer won't detect my webcam
> after I install it etc. etc. I recon the problem has to lie in the drivers
> or
> something in the motherboard. The USBs are not working. On 32bit it all
> works
> fine.
>
> I was hoping if anyone could help me? Thanks Anthony



 
Reply With Quote
 
NoNoBadDog!
Guest
Posts: n/a
 
      10-06-2005

"Suter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I recently asked help for drivers but I didn't have any luck... I built my
> computer and don't have much knowledge about software.
>
> I installed XP 64bit all works fine but I have a problem about installing
> anything else, like my modem (on USB) the computer won't detect my webcam
> after I install it etc. etc. I recon the problem has to lie in the drivers
> or
> something in the motherboard. The USBs are not working. On 32bit it all
> works
> fine.
>
> I was hoping if anyone could help me? Thanks Anthony


You must find 64 bit drivers for your hardware; if the hardware
manufacturer does not provide them, then you'll have to acquire hardware
that does.

I know of no webcam with 64 bit drivers. You *must* install the 64 bit
processor driver and the motherboard chipset drivers to get your ports
working.

Without installing the chipset and processor drivers, it is no wonder you
are having problems.

Bobby


 
Reply With Quote
 
=?Utf-8?B?U3V0ZXI=?=
Guest
Posts: n/a
 
      10-06-2005
Thanks for all your help. But with Bobbys message...
I got some CD's with the motherboard and after I install XP 64 I try to
install the CDs. Its a ASUS motherboard and it detects I am running a 64bit
xp. Wha thappens is I lose a few installations. And on one CD it doesnt
autorun. It doesnt work at all if you try to click on setup, it won't install
or anything and Im pretty sure thats the CD I need to install.

It all works fine on 32bit I went back to it so I know it isnt a hardware
problem.
Im just installing XP 64 again and Im on a laptop so I could tell you whats
happening as I try to install things?

(You might have noticed Im not the smartest guy lol) Thank, Anthony
 
Reply With Quote
 
VWWall
Guest
Posts: n/a
 
      10-06-2005
Suter wrote:
> Thanks for all your help. But with Bobbys message...
> I got some CD's with the motherboard and after I install XP 64 I try to
> install the CDs. Its a ASUS motherboard and it detects I am running a 64bit
> xp. Wha thappens is I lose a few installations. And on one CD it doesnt
> autorun. It doesnt work at all if you try to click on setup, it won't install
> or anything and Im pretty sure thats the CD I need to install.


The BIOS detects the 64bit CPU, but has no knowledge of the operating
system that you are loading.

The CDs that came with the MB probably contain 32bit drivers only. You
need to go to the ASUS site, and under your MB, look for 64bit drivers.
With my MSI K8MM, I had to go to the via site, (the chip-set maker), as
MSI was not up-to-date. You may need a 64bit video card driver as well.
>
> It all works fine on 32bit I went back to it so I know it isnt a hardware
> problem.


You'll need a working system to DL the drivers. Copy them to a CD and
install them in Win x64 just as you would the 32bit ones in a 32bit OS.

Tell us exactly which ASUS MB you're using as well as which video card,
and we can aim you in the right direction.

--
Virg Wall
 
Reply With Quote
 
=?Utf-8?B?U3V0ZXI=?=
Guest
Posts: n/a
 
      10-06-2005
Thanks Im using a A8N-E motherboard and a MSI Video Graphics Accelerator
If that makes any sense to you? Ive got a Gainward graphics card but I dont
think that is what you are after?

Just to tell you Ive finished installing XP64 and Ive installed a few
drivers (Faster VGA driver, Nvidia Chipset Drriver Program, Realtek ALC850
Driver)

And I thinks thats it at the moment. Nothing else wants to auto run.
Mentioning the 64bit drivers might not me on my CD's, theres a file with all
operating systems. One with 64bit but theres only 3 files in there and
nothing helpful??

I hope I can get somewhere rather than getting annoyed Thanks, Anthony
 
Reply With Quote
 
VWWall
Guest
Posts: n/a
 
      10-07-2005
Suter wrote:
> Thanks Im using a A8N-E motherboard and a MSI Video Graphics Accelerator
> If that makes any sense to you? Ive got a Gainward graphics card but I dont
> think that is what you are after?


You will need a 64bit driver for that card. Again, knowing the graphics
"engine" used will help! (The Devil's in the details!)

Here is the site for the latest drivers for that board:

http://support.asus.com/download/dow...us&model=A8N-E
>
> Just to tell you Ive finished installing XP64 and Ive installed a few
> drivers (Faster VGA driver, Nvidia Chipset Drriver Program, Realtek ALC850
> Driver)


According to the above, you need V 6.65 drivers for the nVidia chip set.

nVidia Chipset(CK804) 64 bit driver version V6.65 for Windows XP
64bit(WHQL) 30.99MBytes

The on-board audio driver is: (From the same page.)

Realtek AC97 64-bit audio driver v5.10.00.5830 (WHQL) 12.35MB

or the beta version:

Realtek AC97 64-bit audio driver v5.10.00.5830 (WHQL) 26.21MB
>
> And I thinks thats it at the moment. Nothing else wants to auto run.


These won't auto-run. You install them by "aiming" the Windows install
program at the folder and file you DL'd, where it should find a .inf
file to do the install.

> Mentioning the 64bit drivers might not me on my CD's, theres a file with all
> operating systems. One with 64bit but theres only 3 files in there and
> nothing helpful??


Check with the above for the latest. CDs in MB packages are often way
behind.
>
> I hope I can get somewhere rather than getting annoyed Thanks, Anthony


Hang in there!

--
Virg Wall
 
Reply With Quote
 
=?Utf-8?B?U3V0ZXI=?=
Guest
Posts: n/a
 
      10-08-2005
Sorry about the late reply.. Im not sure if I can find the graphics engine
your after... heres a link to the graphics card I have:
http://www.microdirect.co.uk/Product...ProductID=7693

Thanks for yuor help with some drivers I installed the sound driver and that
works now I also got a Asus update one which I'll install as soon as my
Internet comes online however regarding the other driver, the chip set one
that is a right kick in the arse. I need Rar to unzip it which I don't have.
Theres always something Im gonig to try and download Rar so I can unzip it.
Thanks Anthony
 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      10-08-2005
Don't you just love ASUS. Sometimes .zip sometimes .rar and sometimes a rar
file within a zip file



"Suter" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Sorry about the late reply.. Im not sure if I can find the graphics engine
> your after... heres a link to the graphics card I have:
> http://www.microdirect.co.uk/Product...ProductID=7693
>
> Thanks for yuor help with some drivers I installed the sound driver and
> that
> works now I also got a Asus update one which I'll install as soon as my
> Internet comes online however regarding the other driver, the chip set one
> that is a right kick in the arse. I need Rar to unzip it which I don't
> have.
> Theres always something Im gonig to try and download Rar so I can unzip
> it.
> Thanks Anthony



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
64bit print server - no 64bit drivers =?Utf-8?B?ZWRoZWFk?= Windows 64bit 1 03-30-2007 09:10 PM
XP 64bit and Vista 64bit questions Charles Chambers Windows 64bit 2 02-20-2007 01:12 AM
Dual boot with Server 2003 64bit and XP 64bit =?Utf-8?B?emltbWVybWE=?= Windows 64bit 8 10-11-2006 03:56 PM
Install XP Pro 32bit OEM on XP Pro 64bit OEM, and dual boot =?Utf-8?B?QW5keQ==?= Windows 64bit 8 10-04-2005 03:57 PM



Advertisments