Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > HELP

Reply
 
 
Teh Dark Warrior
Guest
Posts: n/a
 
      09-18-2005
Hi all, I just got WIndows X64 on my computer. Im lacking the drivers for my
sound. THe problem is, i got the 64 bit drivers, but they won't install. I
have a Sound Blaster Audigy 2 card. Whats missing is PCI Input Device and my
sound card. When i runt he drivers, it tells me the device was not found.
Help please!


 
Reply With Quote
 
 
 
 
Cari \(MS-MVP\)
Guest
Posts: n/a
 
      09-18-2005
Did you remember to install the correct motherboard chipset utility drivers?
--
Cari (MS-MVP)
Printing & Imaging



"Teh Dark Warrior" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hi all, I just got WIndows X64 on my computer. Im lacking the drivers for
> my sound. THe problem is, i got the 64 bit drivers, but they won't
> install. I have a Sound Blaster Audigy 2 card. Whats missing is PCI Input
> Device and my sound card. When i runt he drivers, it tells me the device
> was not found. Help please!
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Help Help Pentax S5i Help needed (Please) The Martian Digital Photography 14 06-20-2008 07:56 AM
HELP - HELP - HELP =?Utf-8?B?S2ltb24gSWZhbnRpZGlz?= ASP .Net 4 03-09-2006 12:46 PM
HELP WANTED HELP WANTED HELP WANTED Harvey ASP .Net 1 07-16-2004 01:12 PM
HELP WANTED HELP WANTED HELP WANTED Harvey ASP .Net 0 07-16-2004 10:00 AM
HELP! HELP! HELP! Opening Web Application Project Error =?Utf-8?B?dHJlbGxvdzQyMg==?= ASP .Net 0 02-20-2004 05:16 PM



Advertisments