Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > EventID 32 and 59 after each boot

Reply
Thread Tools

EventID 32 and 59 after each boot

 
 
=?Utf-8?B?c2lyaXBvcm4ncyBrdWF5bmlu?=
Guest
Posts: n/a
 
      09-11-2005


"Thomas G. Madsen" wrote:

> Hi,
>
> Does anyone in here know what the following EventIDs mean:
>
> | EventID: 32
> | Source: SideBySide
> | Type: Error
> |
> | Dependent Assembly Microsoft.VC80.MFCLOC could not be found and
> | Last Error was: The referenced assembly is not installed on your
> | system.
>
> -----------
>
> | EventID: 59
> | Source: SideBySide
> | Type: Error
> |
> | Resolve Partial Assembly failed for Microsoft.VC80.MFCLOC.
> | Reference error message: The referenced assembly is not installed
> | on your system.
>
> -----------
>
> | EventID: 59
> | Source: SideBySide
> | Type: Error
> |
> | Generate Activation Context failed for:
> | D:\Program Files\Logitech\SetPoint\MFC.
> | Reference error message: The referenced assembly is not installed
> | on your system.
>
> Each error appears three times after each boot, so I get twelve
> errors in the Event Viewer every time a reboot has taken place.
> I have asked Logitech but they're clueless (as usual).
>
> What is the referenced assembly?
>
> --
> Regards
> Madsen
>

 
Reply With Quote
 
 
 
 
=?Utf-8?B?c2lyaXBvcm4nJ3Mga3VheW5pbg==?=
Guest
Posts: n/a
 
      09-11-2005


"Thomas G. Madsen" wrote:

> Hi,
>
> Does anyone in here know what the following EventIDs mean:
>
> | EventID: 32
> | Source: SideBySide
> | Type: Error
> |
> | Dependent Assembly Microsoft.VC80.MFCLOC could not be found and
> | Last Error was: The referenced assembly is not installed on your
> | system.
>
> -----------
>
> | EventID: 59
> | Source: SideBySide
> | Type: Error
> |
> | Resolve Partial Assembly failed for Microsoft.VC80.MFCLOC.
> | Reference error message: The referenced assembly is not installed
> | on your system.
>
> -----------
>
> | EventID: 59
> | Source: SideBySide
> | Type: Error
> |
> | Generate Activation Context failed for:
> | D:\Program Files\Logitech\SetPoint\MFC.
> | Reference error message: The referenced assembly is not installed
> | on your system.
>
> Each error appears three times after each boot, so I get twelve
> errors in the Event Viewer every time a reboot has taken place.
> I have asked Logitech but they're clueless (as usual).
>
> What is the referenced assembly?
>
> --
> Regards
> Madsen
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
EventID 13539 =?Utf-8?B?UEZEUg==?= MCSE 2 08-15-2006 04:24 PM
EventID 1005 DHCP - network address is already in use on the netwo =?Utf-8?B?QW5kZXJzIHN0cmFuZC1Ib2xt?= Wireless Networking 5 08-15-2006 03:10 AM
OT: Eventid.net? Ben MCSE 6 03-16-2005 04:00 PM
MsiInstaller and eventid:11723 =?Utf-8?B?a21hbGV4NzQ=?= Microsoft Certification 1 01-11-2005 08:30 PM



Advertisments